<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Confirming the Excellence of Confirmation | The Cornell Daily Sun	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://cornellsun.com/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg';
				} else {
					header_img = 'http://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//ox-d.oncampusweb.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Feed" href="http://cornellsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Comments Feed" href="http://cornellsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Confirming the Excellence of Confirmation Comments Feed" href="http://cornellsun.com/2016/12/21/confirming-the-excellence-of-confirmation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cornellsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='http://cornellsun.com/wp-content/themes/largo-dev/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://cornellsun.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://cornellsun.com/?ver=0.5.4&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=2016-06-29%2020:30:28' type='text/css' media='all' />
<link rel='stylesheet' id='cornell-css-css'  href='http://cornellsun.com/wp-content/themes/cornellsun/css/cornellsun.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://cornellsun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cornellsun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/load-more-posts.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/modernizr.custom.js?ver=0.5.4'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.3.js' ></script><link rel='https://api.w.org/' href='http://cornellsun.com/wp-json/' />
<link rel='prev' title='Ithaca Police Chief to Retire Next Year' href='http://cornellsun.com/2016/12/20/ithaca-police-chief-to-retire-next-year/' />
<link rel='next' title='TEST SPIN: Childish Gambino — Awaken, My Love!' href='http://cornellsun.com/2016/12/21/test-spin-childish-gambino-awaken-my-love/' />
<link rel='shortlink' href='http://wp.me/p3UOnJ-3G25' />
<link rel="alternate" type="application/json+oembed" href="http://cornellsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcornellsun.com%2F2016%2F12%2F21%2Fconfirming-the-excellence-of-confirmation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cornellsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcornellsun.com%2F2016%2F12%2F21%2Fconfirming-the-excellence-of-confirmation%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>  <script src="https://use.typekit.net/wbl2cln.js"></script>
  <script>try{Typekit.load({ async: true });}catch(e){}</script>

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@cornellsun">
							<meta property="og:title" content="Confirming the Excellence of Confirmation" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://cornellsun.com/2016/12/21/confirming-the-excellence-of-confirmation/"/>
					<meta property="og:description" content="Confirmation is a timely exploration of gender, race and power, based on the confirmation hearing of Supreme Court Justice Clarence Thomas (Wendell Pierce). However,the movie is not really about Thomas — it follows Anita Hill (Kerry Washington), who shares her experiences as his advisor and assistant, and was subjected to sexual harassment by him. A [&hellip;]" />
					<meta name="description" content="Confirmation is a timely exploration of gender, race and power, based on the confirmation hearing of Supreme Court Justice Clarence Thomas (Wendell Pierce). However,the movie is not really about Thomas — it follows Anita Hill (Kerry Washington), who shares her experiences as his advisor and assistant, and was subjected to sexual harassment by him. A [&hellip;]" />
			<meta property="og:site_name" content="The Cornell Daily Sun" /><meta property="og:image" content="http://i1.wp.com/cornellsun.com/wp-content/uploads/2016/12/confirmation_still.jpg?fit=928%2C523" /><link rel="apple-touch-icon" href="http://cornellsun.com/wp-content/uploads/2015/11/cornellsunlogo.jpg"/><meta name="news_keywords" content="Arts &amp; Entertainment, Movies, Anita Hill, Confirmation, hbo, movies"><meta name="original-source" content="http://cornellsun.com/2016/12/21/confirming-the-excellence-of-confirmation/" /><meta name="syndication-source" content="http://cornellsun.com/2016/12/21/confirming-the-excellence-of-confirmation/" /><meta name="standout" content="http://cornellsun.com/2016/12/21/confirming-the-excellence-of-confirmation/"/>			<script>
			    var _gaq = _gaq || [];
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The Cornell Daily Sun"],
					["largo._setDomainName", "cornellsun.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<link rel="canonical" href="http://cornellsun.com/2016/12/21/confirming-the-excellence-of-confirmation/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Confirming the Excellence of Confirmation" />
<meta property="og:url" content="http://cornellsun.com/2016/12/21/confirming-the-excellence-of-confirmation/" />
<meta property="og:description" content="Confirmation is a timely exploration of gender, race and power, based on the confirmation hearing of Supreme Court Justice Clarence Thomas (Wendell Pierce). However,the movie is not really about Th…" />
<meta property="article:published_time" content="2016-12-21T16:40:45+00:00" />
<meta property="article:modified_time" content="2016-12-21T16:40:45+00:00" />
<meta property="og:site_name" content="The Cornell Daily Sun" />
<meta property="og:image" content="http://i1.wp.com/cornellsun.com/wp-content/uploads/2016/12/confirmation_still.jpg?fit=928%2C523" />
<meta property="og:image:width" content="928" />
<meta property="og:image:height" content="523" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i1.wp.com/cornellsun.com/wp-content/uploads/2016/12/confirmation_still.jpg?fit=928%2C523&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://i2.wp.com/cornellsun.com/wp-content/uploads/2015/10/cornellsunlogo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/cornellsun.com/wp-content/uploads/2015/10/cornellsunlogo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/cornellsun.com/wp-content/uploads/2015/10/cornellsunlogo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i2.wp.com/cornellsun.com/wp-content/uploads/2015/10/cornellsunlogo.jpg?fit=270%2C270" />

<style id="custom-css-css">#homepage-top #sidebar{padding-left:10px}.global-nav,#page,#site-footer,#footer-logos,.sticky-nav-container,#before-footer{max-width:1270px;padding:0 2.5%}#main-nav .navbar-inner{text-align:center}#main-nav .nav{display:inline-block;float:none}#homepage-top #latest-news article{width:50%;min-height:70px}#homepage-top #latest-news .section-head{padding:.5em 0 0}.home h3.section-head{padding-top:.5em;margin-bottom:12px}.stories article{margin-bottom:12px}#homepage-top{margin:0}#homepage-catboxes p.morelink a{margin:1em auto}#homepage-bottom-row{margin-top:0}#header-search input{height:20px;border-radius:3px 0 0 3px}.input-medium{width:160px}#header-search button{border:0;border-radius:0 3px 3px 0}input[name="s"]{border:0}.btn{background-color:#cecdcd}</style>
</head>

<body class="single single-post postid-876561 single-format-standard normal">
	<!-- <! <!
		      START COPY FROM HERE 
		-->
		<!-- <script type="text/javascript">
		//     // Replace bg-large.png with path and filename of your 600x400 image 
		// 	// example:  "/images/adblock-greeting.png"  will make the script look in images 
		// 	// for an image named adblock-greeting.png
		// 	var adbImage = "./SunAdBlockStatement.png";
		// 	//  cookieHours will set a cookie for X hours so the popup doesn’t keep hammering
		// 	//  the user on every page load  0.25 = 15 minutes
  //           var cookieHours = 0.10; 
		// 	// DO NOT TOUCH THE 2 BELOW!!!!
  //           var adblock = true;
  //           var adbcontent = false;
  //       </script>
		// <! Change the src="/js/adframe.js" below to match your server webroot location for the adframe.js  -->
  <!--      <script type="text/javascript" src="./js/adframe.js"></script>
		// <! Thats it for configuration!! -->
  <!--      <script type="text/javascript">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</script>
		<!
		    END COPY HERE!!!!!
		--> 

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul><li class="date">Thursday, December 22</li></ul>
				<ul id="menu-top-nav" class="menu"><li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://cornellsun.com/about/">About</a></li>
<li id="menu-item-430116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430116"><a href="http://cornellsun.com/advertise/">Advertise</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="http://cornellsun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-48678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48678"><a href="http://161faces.cornellsun.com/">161 Faces</a></li>
<li id="menu-item-53329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53329"><a href="http://cornellsun.com/161-things-every-cornellian-should-do/">161 Things</a></li>
<li id="menu-item-375318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375318"><a href="http://alumni.cornellsun.com">Sun Alumni</a></li>
<li id="menu-item-425282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425282"><a href="http://cornellsun.com/subscriptions/">Subscribe</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="http://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>						</ul>
					
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="http://cornellsun.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn"><i class="icon-search"></i></button>
							</div>
						</form>
					</div>

				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="http://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://cornellsun.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
							<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="http://cornellsun.com/"><img src="http://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="http://cornellsun.com/">
									<img src="http://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-10"><a href="http://cornellsun.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="http://cornellsun.com/category/news/ithaca/">City</a></li>
	<li id="menu-item-48762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48762"><a href="http://cornellsun.com/category/news/close-ups/">Cornell Close-ups</a></li>
	<li id="menu-item-501976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501976"><a href="http://cornellsun.com/category/news/studentstories/">Student Stories</a></li>
	<li id="menu-item-76435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76435"><a href="http://cornellsun.com/category/news/2016-election/">2016 Election</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-11"><a href="http://cornellsun.com/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://cornellsun.com/category/opinion/opinioncolumns/">Columns</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://cornellsun.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://cornellsun.com/category/opinion/lettersfrom/">Letters From</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://cornellsun.com/category/opinion/lettersto/">Letters To</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://cornellsun.com/category/opinion/jokeeditorials/">Joke Editorials</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-13"><a href="http://cornellsun.com/category/sports/" class="dropdown-toggle">Sports <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-39202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39202"><a href="http://cornellsun.com/category/sports/fullcourtpress/">Full Court Press</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://cornellsun.com/category/sports/sportscolumns/">Columns</a></li>
	<li id="menu-item-664361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664361"><a href="http://cornellsun.com/category/sports/2016-fall-supplement/">Fall Supplement</a></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-6"><a href="http://cornellsun.com/category/arts/" class="dropdown-toggle">Arts &#038; Entertainment <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://cornellsun.com/category/arts/artscolumns/">Columns</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185"><a href="http://cornellsun.com/category/arts/artsmusic/">Music <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="http://cornellsun.com/category/arts/artsmusic/artssingles/">Singles</a></li>
		<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://cornellsun.com/category/arts/artsmusic/testspins/">Test Spins</a></li>
		<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://cornellsun.com/category/arts/artsmusic/concerts/">Concerts</a></li>
	</ul>
</li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://cornellsun.com/category/arts/television/">Television</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="http://cornellsun.com/category/arts/movies/">Movies</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://cornellsun.com/category/arts/theater/">Arts and Theater</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://cornellsun.com/category/science/">Science</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-8"><a href="http://cornellsun.com/category/dining/" class="dropdown-toggle">Dining <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-133911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133911"><a href="http://cornellsun.com/category/dining/eateries/">Eateries</a></li>
	<li id="menu-item-133910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133910"><a href="http://cornellsun.com/category/dining/recipes/">Recipes</a></li>
	<li id="menu-item-133909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133909"><a href="http://cornellsun.com/category/dining/food-events/">Local Events</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://cornellsun.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-512529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512529"><a href="http://sunspots.cornellsun.com">Sunspots</a></li>
									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Top Nav <b class="caret"></b>
										</a>
										<ul id="menu-top-nav-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://cornellsun.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430116"><a href="http://cornellsun.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="http://cornellsun.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48678"><a href="http://161faces.cornellsun.com/">161 Faces</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53329"><a href="http://cornellsun.com/161-things-every-cornellian-should-do/">161 Things</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375318"><a href="http://alumni.cornellsun.com">Sun Alumni</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425282"><a href="http://cornellsun.com/subscriptions/">Subscribe</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="text-18" class="widget widget-1 odd default hidden-tablet hidden-phone widget_text clearfix">			<div class="textwidget"><div id="538220187_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0">
  <noscript><iframe id="fdb04e10da" name="fdb04e10da" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=538220187&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fdb04e10da&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=538220187&cs=fdb04e10da&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538220187_INSERT_SLOT_ID_HERE",
     auid: "538220187"
  });
</script>

<script type="text/javascript" src="http://oncampusweb-d.openx.net/w/1.0/jstag"></script></div>
		</aside>	</div>
</div>

		<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://cornellsun.com/">
						<span class="sitename" itemprop="name">The Cornell Daily Sun</span>
						<span class="tagline" itemprop="description"> - Independent Since 1880</span>
					</a>
				</h2>
			<a itemprop="url" href="http://cornellsun.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="http://cornellsun.com/wp-content/uploads/2015/11/cornellsunlogo.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>The Cornell Daily Sun</strong>
		(http://cornellsun.com/2016/12/21/confirming-the-excellence-of-confirmation/)
	</p>
</header>

		<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			<!-- .btn-navbar is used as the toggle for collapsed navbar content -->
			<a class="btn btn-navbar toggle-nav-bar"  title="More">
				<!-- BEGIN Mobile off-canvas menu button -->
				<div class="bars">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</div>
				<!-- END Mobile off-canvas menu button -->
			</a>

			<div class="nav-shelf">
				<ul class="nav">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-10"><a href="http://cornellsun.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="http://cornellsun.com/category/news/ithaca/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48762"><a href="http://cornellsun.com/category/news/close-ups/">Cornell Close-ups</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501976"><a href="http://cornellsun.com/category/news/studentstories/">Student Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76435"><a href="http://cornellsun.com/category/news/2016-election/">2016 Election</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-11"><a href="http://cornellsun.com/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://cornellsun.com/category/opinion/opinioncolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://cornellsun.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://cornellsun.com/category/opinion/lettersfrom/">Letters From</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://cornellsun.com/category/opinion/lettersto/">Letters To</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://cornellsun.com/category/opinion/jokeeditorials/">Joke Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-13"><a href="http://cornellsun.com/category/sports/" class="dropdown-toggle">Sports <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39202"><a href="http://cornellsun.com/category/sports/fullcourtpress/">Full Court Press</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://cornellsun.com/category/sports/sportscolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664361"><a href="http://cornellsun.com/category/sports/2016-fall-supplement/">Fall Supplement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-6"><a href="http://cornellsun.com/category/arts/" class="dropdown-toggle">Arts &#038; Entertainment <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://cornellsun.com/category/arts/artscolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185"><a href="http://cornellsun.com/category/arts/artsmusic/">Music <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="http://cornellsun.com/category/arts/artsmusic/artssingles/">Singles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://cornellsun.com/category/arts/artsmusic/testspins/">Test Spins</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://cornellsun.com/category/arts/artsmusic/concerts/">Concerts</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://cornellsun.com/category/arts/television/">Television</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="http://cornellsun.com/category/arts/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://cornellsun.com/category/arts/theater/">Arts and Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://cornellsun.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-8"><a href="http://cornellsun.com/category/dining/" class="dropdown-toggle">Dining <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133911"><a href="http://cornellsun.com/category/dining/eateries/">Eateries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133910"><a href="http://cornellsun.com/category/dining/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133909"><a href="http://cornellsun.com/category/dining/food-events/">Local Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://cornellsun.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512529"><a href="http://sunspots.cornellsun.com">Sunspots</a></li>
				</ul>

				<!-- BEGIN Mobile-Only Menu -->
				<ul class="nav visible-phone">
									<li class="menu-item-has-childen dropdown">
						<a href="javascript:void(0);" class="dropdown-toggle">
						Top Nav							<b class="caret"></b>
						</a>
						<ul id="menu-top-nav-2" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://cornellsun.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430116"><a href="http://cornellsun.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="http://cornellsun.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48678"><a href="http://161faces.cornellsun.com/">161 Faces</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53329"><a href="http://cornellsun.com/161-things-every-cornellian-should-do/">161 Things</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375318"><a href="http://alumni.cornellsun.com">Sun Alumni</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425282"><a href="http://cornellsun.com/subscriptions/">Subscribe</a></li>
</ul>					</li>
								</ul>
				<!-- END Mobile-Only Menu -->
			</div>
		</div>
	</div>
</nav>

		
		
		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-876561" class="hnews item post-876561 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-movies tag-anita-hill tag-confirmation tag-hbo tag-movies prominence-category-featured featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

		
	<div class="cds span1"></div><div class="cds span10"><div class="hero is-image span12">
	<img width="928" height="523" src="http://i1.wp.com/cornellsun.com/wp-content/uploads/2016/12/confirmation_still.jpg?fit=928%2C523" class="attachment-full size-full wp-post-image" alt="confirmation_still" srcset="http://i1.wp.com/cornellsun.com/wp-content/uploads/2016/12/confirmation_still.jpg?w=928 928w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2016/12/confirmation_still.jpg?resize=336%2C189 336w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2016/12/confirmation_still.jpg?resize=768%2C433 768w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2016/12/confirmation_still.jpg?resize=771%2C435 771w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2016/12/confirmation_still.jpg?resize=400%2C225 400w" sizes="(max-width: 928px) 100vw, 928px" />				<p class="wp-media-credit">Courtesy of HBO</p>
			</div>
</div>
	<header>

		<h5 class="top-date"><span class="time-ago">22 hours ago</span></h5>
		<h5 class="top-tag"><span class="post-category-link"><a href="http://cornellsun.com/category/arts/" title="Read Articles in the Arts &amp; Entertainment category">Arts &amp; Entertainment</a></span></h5>

		<h1 class="entry-title" itemprop="headline">Confirming the Excellence of Confirmation</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Katie Sims</span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2016-12-21T11:40:45+00:00"><span class="time-ago">22 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://cornellsun.com/2016/12/21/confirming-the-excellence-of-confirmation/"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Confirming the Excellence of Confirmation&url=http://cornellsun.com/2016/12/21/confirming-the-excellence-of-confirmation/&via=cornellsun"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://cornellsun.com/category/arts/"><i class="icon-link"></i> <span>More on Arts &amp; Entertainment</span></a></li>
<li><a href="http://cornellsun.com/category/arts/feed/"><i class="icon-rss"></i> <span>Subscribe to Arts &amp; Entertainment</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="Confirmation is a timely exploration of gender, race and power, based on the confirmation hearing of Supreme Court Justice Clarence Thomas (Wendell Pierce). However,the movie is not really about Thomas — it follows Anita Hill (Kerry Washington), who shares her experiences as his advisor and assistant, and was subjected to sexual harassment by him. A historical drama at the genre’s best, Confirmation presents the proceedings mostly factually, although leaning to the side of Anita Hill. The bias doesn’t seem to get in the way of fact, and allows an important story to be told. Anita Hill and Clarence Thomas share many characteristics. 
" />
<meta itemprop="datePublished" content="2016-12-21T11:40:45+00:00" />
<meta itemprop="dateModified" content="2016-12-21T11:40:45+00:00" />
<meta itemprop="image" content="http://i1.wp.com/cornellsun.com/wp-content/uploads/2016/12/confirmation_still.jpg?resize=140%2C140" />
	</header><!-- / entry header -->

	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p><i>Confirmation</i> is a timely exploration of gender, race and power, based on the confirmation hearing of Supreme Court Justice Clarence Thomas (Wendell Pierce). However,the movie is not really about Thomas — it follows Anita Hill (Kerry Washington), who shares her experiences as his advisor and assistant, and was subjected to sexual harassment by him. A historical drama at the genre’s best, <i>Confirmation</i> presents the proceedings mostly factually, although leaning to the side of Anita Hill. The bias doesn’t seem to get in the way of fact, and allows an important story to be told.</p>
<p>Anita Hill and Clarence Thomas share many characteristics. They were both born poor and black in the mid-1900s South. They are reserved, deliberate and proud scholars of law. They have spent their lives carefully curating themselves, leaving no room for error. Their personal devotion to perfection takes away some of their humanity. They stray from each other once they take their sides on this debate, where Justice Thomas remains composed and hardened in his dismissal, while Hill has to go much farther to present her side, becoming emotional and showing the humanity missing from most of the portrayal of Thomas.</p>
<p>Hill is a strong and deliberate character, calculating her every action. She wavers a little as she realizes that the world she has painstakingly constructed is beginning to crumble. She tries desperately to maintain the perfection that she needs to succeed as a black woman in academia and law, becoming nervous at her loss of control. Despite being taken apart piece by piece, often belittled and placed at the center of national attention, she maintains most of her poise and stands her ground for a long time. She is forced to explain private, uncomfortable memories in front of a Senate committee of all white men who she can relate to very little, while it is broadcast live on TV. While it’s reasonable that Hill must bear the burden of proof, to do so on such a public scale is incredibly difficult. Kerry Washington does an outstanding job portraying Anita Hill, with her strength and vulnerability in such a taxing situation.</p><aside class="scaip scaip-1"><aside id="text-32" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><!--/* 
oncampueWEB
 Video Tag (responsive design)

InContent Expandable Tag (Responsive Design) - The tag will recognize the operating system of the device and resize the video player to 304x171 and pull the mobile targeted content when a mobile device is recognized.



Copy and place ad tag been two <p> or <div> tags on article template page.  The placement should appear just "below-the-fold", meaning that a user needs to scroll down slightly to see the video.  Be sure that if you article page also has an "inline" ad unit that plays within the text that the two ad units do not overlap.

 */ -->


<script type="text/javascript"> 

function myAdDoneFunction(spotx_ad_found) { if(spotx_ad_found) {} else {}}; 



function mobileAndTabletcheck() { 

var check = false; 

 (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))check = true})(navigator.userAgent||navigator.vendor||window.opera); 

return check; 

} 

var bMobile = mobileAndTabletcheck(), 

aScriptAttributes = [

'type="text/javascript" src="http://search.spotxchange.com/js/spotx.js" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_ad_unit="incontent" data-spotx_autoplay="1" data-spotx_ad_volume="0" data-spotx_loop="0" data-spotx_collapse="1" data-spotx_unmute_on_mouse="1"'

];

if (bMobile) 

{ 

aScriptAttributes.push('data-spotx_content_width="288"'); 

aScriptAttributes.push('data-spotx_content_height="162"');

aScriptAttributes.push('data-spotx_channel_id="128967"');

} 

else 

{ 

aScriptAttributes.push('data-spotx_content_width="608"'); 

aScriptAttributes.push('data-spotx_content_height="342"'); 

aScriptAttributes.push('data-spotx_unmute_on_mouse="1"');

aScriptAttributes.push('data-spotx_channel_id="108869"');

} 

document.write('<scr' + 'ipt ' + aScriptAttributes.join(" ") + '></scr' + 'ipt>'); 
</script> </div>
		</aside><aside id="text-19" class="widget widget-2 even default hidden-tablet hidden-phone widget_text clearfix"><h5 class="adtitle visuallyhidden">Leaderboard 1</h5>			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://oncampus-d.openx.net/...'
 * to
 * 'https://oncampus-d.openx.net/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538220187" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="74458bb90a" name="74458bb90a" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=538220187&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=74458bb90a&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=538220187&cs=74458bb90a&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
		</aside><aside id="text-28" class="widget widget-3 odd default hidden-desktop widget_text clearfix">			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://oncampus-d.openx.net/...'
 * to
 * 'https://oncampus-d.openx.net/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536873873" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="8cd4e36b59" name="8cd4e36b59" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536873873&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=8cd4e36b59&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536873873&cs=8cd4e36b59&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
		</aside></aside>
<p>Thomas, on the other hand, saw his future slipping away, but showed much less concern. His character in the film has much less developed but his stoicism has eerie. His comments in the trial were obstinate or off-topic, refusing to yield any personal information to clear his name.</p>
<p>This story is about a black woman who did almost everything right. She worked hard, maintained professionalism, and considered her future in every decision she made. She says it herself: “I don’t get sloppy.” Still, she ends up in a senate hearing testifying against a Supreme Court nominee, where she loses most of the control and refinement she has crafted.</p>
<p>It is a story about power, and how Thomas could abstain from defending himself while Hill was putting everything she had forth to make the United States a little more just.</p><aside class="scaip scaip-2"><aside id="text-20" class="widget widget-1 odd default hidden-tablet hidden-phone widget_text clearfix"><h5 class="adtitle visuallyhidden">Leaderboard 2</h5>			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://oncampus-d.openx.net/...'
 * to
 * 'https://oncampus-d.openx.net/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538220188" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="d282f4125a" name="d282f4125a" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=538220188&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=d282f4125a&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=538220188&cs=d282f4125a&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
		</aside></aside>
<p>It is a story about race, as Thomas defended himself by dismissing the accusations and hearings as a racist — a “high-tech lynching” he called it. They were speaking to a committee formed exclusively of white men. The cinematography makes these racial divides very clear, highlighting the homogenous Senate and groups watching the hearings on TV. It’s not something in the background or reading between the lines, it’s clear when the shot switches from Hill or Thomas to the Judicial Committee that they are different races.</p>
<p>It is a story about gender, and Hill’s search for respect from Thomas, from the Senate and from the American people. The film shows the different reactions of women and men to what Hill and Thomas said, whether they were originally for or against Thomas’s confirmation.</p>
<p><i>Confirmation </i>is the story of how Anita Hill’s race, gender and power intersected during her time working with Thomas and her time speaking out about it. And it’s a good story. It’s a story that should be heard and talked about. At the time of the hearings, Hill sharing her experiences led to an increase in the recognition of sexual harassment claims, increase in willingness of people to speak up about their experiences with sexual harassment, and increased involvement of women in politics.</p>
<p>All of the problems Anita Hill faced during the hearing are relevant today, especially while race, gender, and power politics are in such a spotlight. It’s important that she didn’t win, because it leaves the topic open for discussion and improvement. It’s worth considering — how would the trial be different today. Would they have rushed through the confirmation like they did in 1991? Would having more than two women in the Senate, and any on the Judiciary committee have made a difference in the outcome? <i>Confirmation </i>is worth some thought.</p>
<p><em>Katie Sims is a freshman in the College of Arts and Sciences. She can be reached at kms425@cornell.edu.</em></p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="text-37" class="widget widget-2 even default widget_text clearfix"><h3 class="widgettitle"><a href="http://alumnirecords.org/cdsaa">Click Here to Donate To The Sun</a></h3>			<div class="textwidget">We are an independent, student newspaper. Help keep us reporting with a tax-deductible donation to the Cornell Sun Alumni Association, a non-profit dedicated to aiding The Sun. </div>
		</aside><aside id="largo-related-posts-widget-3" class="widget widget-3 odd default largo-related-posts clearfix"><h3 class="widgettitle">Related</h3><ul class="related"><li><a href="http://cornellsun.com/2016/03/02/girls-fifth-season-goes-off-like-a-bomb/"/><img width="140" height="140" src="http://i2.wp.com/cornellsun.com/wp-content/uploads/2016/03/image.jpg?resize=140%2C140" class="alignleft wp-post-image" alt="image" srcset="http://i2.wp.com/cornellsun.com/wp-content/uploads/2016/03/image.jpg?resize=140%2C140 140w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2016/03/image.jpg?resize=60%2C60 60w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2016/03/image.jpg?resize=32%2C32 32w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2016/03/image.jpg?resize=64%2C64 64w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2016/03/image.jpg?resize=96%2C96 96w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2016/03/image.jpg?resize=128%2C128 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>				<h4><a href="http://cornellsun.com/2016/03/02/girls-fifth-season-goes-off-like-a-bomb/" title="Read: ">Girls&#8217; Fifth Season Goes Off Like a Bomb</a></h4>
				<h5 class="byline">
					<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Madeline Day</span></span></span>
					<time class="entry-date updated dtstamp pubdate" datetime="2016-03-02T23:00:35+00:00">March 2, 2016</time>
				</h5>
				<p>The first episode of HBO’s Girls hotly anticipated season five is simply and ineptly named “Wedding Day.”  A more fitting title may instead be “The Abominable Bridesmaids,” or “Rain on Her Wedding Parade,”or even perhaps most accurately, “Lives of 20-Somethings Go Off Like Bombs in Slow Motion (at a Wedding).”</p>
<p>Girls has been a staple of quirky feminist television since 2012, drawing much of its plot line from writer Lena Dunham’s own life experiences. Few other shows offer such powerful statements on the modern female existence, incorporating key elements on issues of self-image, body shaming in the social media and hard-hitting takes on women’s rights to services such as abortion. </p>
</li><li><a href="http://cornellsun.com/2015/09/21/show-me-a-hero-an-understated-treasure/"/><img width="140" height="140" src="http://i0.wp.com/cornellsun.com/wp-content/uploads/2015/10/Pg-6-Arts.jpg?resize=140%2C140" class="alignleft wp-post-image" alt="COURTESY OF HBO" srcset="http://i0.wp.com/cornellsun.com/wp-content/uploads/2015/10/Pg-6-Arts.jpg?resize=140%2C140 140w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2015/10/Pg-6-Arts.jpg?resize=60%2C60 60w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2015/10/Pg-6-Arts.jpg?resize=32%2C32 32w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2015/10/Pg-6-Arts.jpg?resize=64%2C64 64w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2015/10/Pg-6-Arts.jpg?resize=96%2C96 96w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2015/10/Pg-6-Arts.jpg?resize=128%2C128 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>				<h4><a href="http://cornellsun.com/2015/09/21/show-me-a-hero-an-understated-treasure/" title="Read: ">Show Me A Hero: An Understated Treasure</a></h4>
				<h5 class="byline">
					<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://cornellsun.com/author/jesseweissman/" title="Read All Posts By Jesse Weissman" rel="author">Jesse Weissman</a></span></span></span>
					<time class="entry-date updated dtstamp pubdate" datetime="2015-09-21T17:17:38+00:00">September 21, 2015</time>
				</h5>
				<p>&nbsp;</p>
<p>The conventional wisdom about David Simon, the creator of The Wire (yes it really is the greatest show of all time as many people annoyingly but correctly remind you), Treme and Generation Kill is that he is a pessimist: that his shows are about the inability of society to resolve its ills. And while this is true to some extent, it does not paint the full picture of his work. </p>
</li></ul></aside></div>	<div id="comments" class="clearfix">
	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/21/confirming-the-excellence-of-confirmation/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://cornellsun.com/wp-comments-post.php?wpe-comment-post=cornellsun" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='876561' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c637ac2569" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="4"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span3" style="text-align: center; padding-top: 20px">
			
			
			<ul id="footer-social" class="social-icons" style="display: inline">
				<li><a href="http://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>			</ul>

		</div>
			
		<div class="span4">
		<img src="http://cornellsun.com/wp-content/themes/largo-dev/img/sunlogo.png">
		</div>

		<div class="span5" style="padding-left: 40px">
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit" style="padding-top: 20px">&copy; Copyright 2016, The Cornell Daily Sun</p>
								
				<ul id="menu-footer-bottom" class="menu"><li id="menu-item-430151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-430151"><a href="http://cornellsun.com/">Home</a></li>
<li id="menu-item-430152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430152"><a href="http://cornellsun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-429927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429927"><a href="http://cornellsun.com/advertise/">Advertise</a></li>
<li id="menu-item-603097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603097"><a href="http://cornellsun.com/wp-content/uploads/2015/10/publication_calender_16-17.pdf">Publication Calendar</a></li>
<li id="menu-item-429920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429920"><a href="http://cornellsun.com/subscriptions/">Print Subscription</a></li>
<li id="menu-item-429940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429940"><a href="http://cornellsun.us11.list-manage.com/subscribe?u=4b78f4e0069984bfbb20955f8&#038;id=08b5503d55">Email Subscription</a></li>
</ul>			</div>
		</div>

			
		</div>

		<!--<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>-->
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2463518-1', 'auto');
  ga('send', 'pageview');

</script><meta id='ba_s' data-o="{&quot;tid&quot;:&quot;UA-2463518-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:461608,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:0,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[1,&quot;Arts &amp;amp; Entertainment,Movies&quot;],&quot;a&quot;:[2,&quot;Arts &amp;amp; Entertainment Department&quot;],&quot;t&quot;:[3,&quot;Anita Hill,Confirmation,hbo,movies&quot;],&quot;y&quot;:[4,2016],&quot;r&quot;:[5,&quot;guest&quot;]}}" />	<div style="display:none">
	</div>
<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://cornellsun.com/2016/12/21/confirming-the-excellence-of-confirmation/"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Confirming the Excellence of Confirmation&url=http://cornellsun.com/2016/12/21/confirming-the-excellence-of-confirmation/&via=cornellsun"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://cornellsun.com/category/arts/"><i class="icon-link"></i> <span>More on Arts &amp; Entertainment</span></a></li>
<li><a href="http://cornellsun.com/category/arts/feed/"><i class="icon-rss"></i> <span>Subscribe to Arts &amp; Entertainment</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="http://cornellsun.com/wp-content/themes/largo-dev/js/floating-social-buttons.min.js?ver=0.5.4" async></script>
						<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<!--Twitter-->
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display_article":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/largoCore.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/navigation.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/largoPlugins.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/jquery.idTabs.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://ox-d.oncampusweb.com/w/1.0/jstag?ver=1.0.0'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.1',blog:'57869047',post:'876561',tz:'-5',srv:'cornellsun.com'} ]);
	_stq.push([ 'clickTrackerInit', '57869047', '876561' ]);
</script>

</body>
</html>
