<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		The Sun&#8217;s 2016-17 Top 25 Senior Athletes | The Cornell Daily Sun	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://cornellsun.com/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://cornellsun.com/wp-content/uploads/2015/11/sunbannerwebsite-771x132.png';
				} else {
					header_img = 'http://cornellsun.com/wp-content/uploads/2015/11/sunbannerwebsite-1-771x132.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//ox-d.oncampusweb.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Feed" href="http://cornellsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Comments Feed" href="http://cornellsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; The Sun&#8217;s 2016-17 Top 25 Senior Athletes Comments Feed" href="http://cornellsun.com/2017/05/09/the-suns-2016-17-top-25-senior-athletes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cornellsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='http://cornellsun.com/wp-content/themes/largo-dev/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://cornellsun.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='github-embed-css'  href='http://cornellsun.com/wp-content/plugins/github-embed/css/github-embed.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='http://cornellsun.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://cornellsun.com/?ver=0.5.4&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=2016-06-29%2020:30:28' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://cornellsun.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='cornell-css-css'  href='http://cornellsun.com/wp-content/themes/cornellsun/css/cornellsun.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://cornellsun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"570c47b2f6","debug":"","permalink":"http:\/\/cornellsun.com\/2017\/05\/09\/the-suns-2016-17-top-25-senior-athletes\/","title":"The Sun's 2016-17 Top 25 Senior Athletes","thumbnail":"http:\/\/i0.wp.com\/cornellsun.com\/wp-content\/uploads\/2017\/05\/athletes-collage-draft.png?fit=720%2C540","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/load-more-posts.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/modernizr.custom.js?ver=0.5.4'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.3.js' ></script><link rel='https://api.w.org/' href='http://cornellsun.com/wp-json/' />
<link rel='prev' title='Cornell Updates Financial Aid Loan Policy to Increase Fairness' href='http://cornellsun.com/2017/05/09/cornell-updates-financial-aid-loan-policy-to-increase-fairness/' />
<link rel='next' title='Pro-Tibet Signs Return to Arts Quad After Last Month&#8217;s Theft' href='http://cornellsun.com/2017/05/09/pro-tibet-signs-return-to-arts-quad-after-last-months-theft/' />
<link rel='shortlink' href='http://wp.me/p3UOnJ-6fRD' />
<link rel="alternate" type="application/json+oembed" href="http://cornellsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcornellsun.com%2F2017%2F05%2F09%2Fthe-suns-2016-17-top-25-senior-athletes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cornellsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcornellsun.com%2F2017%2F05%2F09%2Fthe-suns-2016-17-top-25-senior-athletes%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>  <script src="https://use.typekit.net/wbl2cln.js"></script>
  <script>try{Typekit.load({ async: true });}catch(e){}</script>

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@cornellsun">
							<meta property="og:title" content="The Sun&#8217;s 2016-17 Top 25 Senior Athletes" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://cornellsun.com/2017/05/09/the-suns-2016-17-top-25-senior-athletes/"/>
					<meta property="og:description" content="Which of your favorite seniors cracked the list?" />
					<meta name="description" content="Which of your favorite seniors cracked the list?" />
			<meta property="og:site_name" content="The Cornell Daily Sun" /><meta property="og:image" content="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/athletes-collage-draft.png?fit=720%2C540" /><link rel="apple-touch-icon" href="http://cornellsun.com/wp-content/uploads/2015/11/cornellsunlogo.jpg"/><meta name="news_keywords" content="Features, Sports, Top 25 Senior Athletes"><meta name="original-source" content="http://cornellsun.com/2017/05/09/the-suns-2016-17-top-25-senior-athletes/" /><meta name="syndication-source" content="http://cornellsun.com/2017/05/09/the-suns-2016-17-top-25-senior-athletes/" /><meta name="standout" content="http://cornellsun.com/2017/05/09/the-suns-2016-17-top-25-senior-athletes/"/>			<script>
			    var _gaq = _gaq || [];
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The Cornell Daily Sun"],
					["largo._setDomainName", "cornellsun.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	
		<style type="text/css">
			.widget_better_analytics_popular_widget li {
				overflow: hidden;
				text-overflow: ellipsis;
			}

			.widget_better_analytics_popular_widget li a {
				white-space: nowrap;
			}
		</style>

	<link rel="canonical" href="http://cornellsun.com/2017/05/09/the-suns-2016-17-top-25-senior-athletes/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Sun&#8217;s 2016-17 Top 25 Senior Athletes" />
<meta property="og:url" content="http://cornellsun.com/2017/05/09/the-suns-2016-17-top-25-senior-athletes/" />
<meta property="og:description" content="Which of your favorite seniors cracked the list?" />
<meta property="article:published_time" content="2017-05-10T02:50:50+00:00" />
<meta property="article:modified_time" content="2017-05-10T04:22:38+00:00" />
<meta property="og:site_name" content="The Cornell Daily Sun" />
<meta property="og:image" content="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/athletes-collage-draft.png?fit=720%2C540" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="540" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/athletes-collage-draft.png?fit=720%2C540&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://i2.wp.com/cornellsun.com/wp-content/uploads/2015/10/cornellsunlogo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/cornellsun.com/wp-content/uploads/2015/10/cornellsunlogo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/cornellsun.com/wp-content/uploads/2015/10/cornellsunlogo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i2.wp.com/cornellsun.com/wp-content/uploads/2015/10/cornellsunlogo.jpg?fit=270%2C270" />

<style id="custom-css-css">#homepage-top #sidebar{padding-left:10px}.global-nav,#page,#site-footer,#footer-logos,.sticky-nav-container,#before-footer{max-width:1270px;padding:0 2.5%}#main-nav .navbar-inner{text-align:center}#main-nav .nav{display:inline-block;float:none}#homepage-top #latest-news article{width:50%;min-height:70px}#homepage-top #latest-news .section-head{padding:.5em 0 0}.home h3.section-head{padding-top:.5em;margin-bottom:12px}.stories article{margin-bottom:12px}#homepage-top{margin:0}#homepage-catboxes p.morelink a{margin:1em auto}#homepage-bottom-row{margin-top:0}#header-search input{height:20px;border-radius:3px 0 0 3px}.input-medium{width:160px}#header-search button{border:0;border-radius:0 3px 3px 0}input[name="s"]{border:0}.btn{background-color:#cecdcd}.wp-list-table.widefat.fixed.striped.posts{border:none;border-left:none}.shortcode.column-shortcode{border-left:none}.attachment-post-thumbnail.size-post-thumbnail.wp-post-image{width:180px;height:180px}.full.series-banner.full-image{background-color:#fff;width:100%}.full-image{width:1170px}</style>
</head>

<body class="single single-post postid-1490953 single-format-standard normal">
	<!-- <! <!
		      START COPY FROM HERE 
		-->
		<!-- <script type="text/javascript">
		//     // Replace bg-large.png with path and filename of your 600x400 image 
		// 	// example:  "/images/adblock-greeting.png"  will make the script look in images 
		// 	// for an image named adblock-greeting.png
		// 	var adbImage = "./SunAdBlockStatement.png";
		// 	//  cookieHours will set a cookie for X hours so the popup doesn’t keep hammering
		// 	//  the user on every page load  0.25 = 15 minutes
  //           var cookieHours = 0.10; 
		// 	// DO NOT TOUCH THE 2 BELOW!!!!
  //           var adblock = true;
  //           var adbcontent = false;
  //       </script>
		// <! Change the src="/js/adframe.js" below to match your server webroot location for the adframe.js  -->
  <!--      <script type="text/javascript" src="./js/adframe.js"></script>
		// <! Thats it for configuration!! -->
  <!--      <script type="text/javascript">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</script>
		<!
		    END COPY HERE!!!!!
		--> 

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul><li class="date">Wednesday, May 10</li></ul>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-3080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="http://cornellsun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-13832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13832"><a href="http://cornellsun.com/wp-content/uploads/2016/10/Media-Kit-2016-2017.pdf">Advertise</a></li>
<li id="menu-item-3082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="http://cornellsun.com/about/">About</a></li>
<li id="menu-item-53326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="http://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="http://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>						</ul>
					
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="http://cornellsun.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn"><i class="icon-search"></i></button>
							</div>
						</form>
					</div>

				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="http://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://cornellsun.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
							<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="http://cornellsun.com/"><img src="http://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="http://cornellsun.com/">
									<img src="http://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-10"><a href="http://cornellsun.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="http://cornellsun.com/category/news/ithaca/">City</a></li>
	<li id="menu-item-48762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48762"><a href="http://cornellsun.com/category/news/close-ups/">Cornell Close-ups</a></li>
	<li id="menu-item-501976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501976"><a href="http://cornellsun.com/category/news/studentstories/">Student Stories</a></li>
	<li id="menu-item-76435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76435"><a href="http://cornellsun.com/category/news/2016-election/">2016 Election</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-11"><a href="http://cornellsun.com/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://cornellsun.com/category/opinion/opinioncolumns/">Columns</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://cornellsun.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://cornellsun.com/category/opinion/lettersfrom/">Letters From</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://cornellsun.com/category/opinion/lettersto/">Letters To</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://cornellsun.com/category/opinion/jokeeditorials/">Joke Editorials</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-13"><a href="http://cornellsun.com/category/sports/" class="dropdown-toggle">Sports <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-39202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39202"><a href="http://cornellsun.com/category/sports/fullcourtpress/">Full Court Press</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://cornellsun.com/category/sports/sportscolumns/">Columns</a></li>
	<li id="menu-item-1452741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1452741"><a href="http://cornellsun.com/category/sports/2017-spring-supplement/">2017 Spring Supplement</a></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-6"><a href="http://cornellsun.com/category/arts/" class="dropdown-toggle">Arts &amp; Entertainment <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://cornellsun.com/category/arts/artscolumns/">Columns</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185"><a href="http://cornellsun.com/category/arts/artsmusic/">Music <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="http://cornellsun.com/category/arts/artsmusic/artssingles/">Singles</a></li>
		<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://cornellsun.com/category/arts/artsmusic/testspins/">Test Spins</a></li>
		<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://cornellsun.com/category/arts/artsmusic/concerts/">Concerts</a></li>
	</ul>
</li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://cornellsun.com/category/arts/television/">Television</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="http://cornellsun.com/category/arts/movies/">Movies</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://cornellsun.com/category/arts/theater/">Arts and Theater</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://cornellsun.com/category/science/">Science</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-8"><a href="http://cornellsun.com/category/dining/" class="dropdown-toggle">Dining <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-133911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133911"><a href="http://cornellsun.com/category/dining/eateries/">Eateries</a></li>
	<li id="menu-item-133910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133910"><a href="http://cornellsun.com/category/dining/recipes/">Recipes</a></li>
	<li id="menu-item-133909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133909"><a href="http://cornellsun.com/category/dining/food-events/">Local Events</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-9"><a href="http://cornellsun.com/category/multimedia/" class="dropdown-toggle">Multimedia <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-1185745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1185745"><a href="http://cornellsun.com/category/multimedia/galleries/">Galleries</a></li>
</ul>
</li>
<li id="menu-item-512529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512529"><a href="http://sunspots.cornellsun.com">Sunspots</a></li>
<li id="menu-item-1454445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1454445"><a href="http://cornellsun.com/join-opinion/">Join Opinion</a></li>
									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="http://cornellsun.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13832"><a href="http://cornellsun.com/wp-content/uploads/2016/10/Media-Kit-2016-2017.pdf">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="http://cornellsun.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="http://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="text-18" class="widget widget-1 odd default hidden-tablet hidden-phone widget_text clearfix">			<div class="textwidget"><div id="538220187_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0">
  <noscript><iframe id="fdb04e10da" name="fdb04e10da" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=538220187&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fdb04e10da&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=538220187&cs=fdb04e10da&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538220187_INSERT_SLOT_ID_HERE",
     auid: "538220187"
  });
</script>

<script type="text/javascript" src="http://oncampusweb-d.openx.net/w/1.0/jstag"></script></div>
		</aside>	</div>
</div>

		<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://cornellsun.com/">
						<span class="sitename" itemprop="name">The Cornell Daily Sun</span>
						<span class="tagline" itemprop="description"> - Independent Since 1880</span>
					</a>
				</h2>
			<a itemprop="url" href="http://cornellsun.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="http://cornellsun.com/wp-content/uploads/2015/11/cornellsunlogo.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>The Cornell Daily Sun</strong>
		(http://cornellsun.com/2017/05/09/the-suns-2016-17-top-25-senior-athletes/)
	</p>
</header>

		<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			<!-- .btn-navbar is used as the toggle for collapsed navbar content -->
			<a class="btn btn-navbar toggle-nav-bar"  title="More">
				<!-- BEGIN Mobile off-canvas menu button -->
				<div class="bars">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</div>
				<!-- END Mobile off-canvas menu button -->
			</a>

			<div class="nav-shelf">
				<ul class="nav">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-10"><a href="http://cornellsun.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="http://cornellsun.com/category/news/ithaca/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48762"><a href="http://cornellsun.com/category/news/close-ups/">Cornell Close-ups</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501976"><a href="http://cornellsun.com/category/news/studentstories/">Student Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76435"><a href="http://cornellsun.com/category/news/2016-election/">2016 Election</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-11"><a href="http://cornellsun.com/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://cornellsun.com/category/opinion/opinioncolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://cornellsun.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://cornellsun.com/category/opinion/lettersfrom/">Letters From</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://cornellsun.com/category/opinion/lettersto/">Letters To</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://cornellsun.com/category/opinion/jokeeditorials/">Joke Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-13"><a href="http://cornellsun.com/category/sports/" class="dropdown-toggle">Sports <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39202"><a href="http://cornellsun.com/category/sports/fullcourtpress/">Full Court Press</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://cornellsun.com/category/sports/sportscolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1452741"><a href="http://cornellsun.com/category/sports/2017-spring-supplement/">2017 Spring Supplement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-6"><a href="http://cornellsun.com/category/arts/" class="dropdown-toggle">Arts &amp; Entertainment <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://cornellsun.com/category/arts/artscolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185"><a href="http://cornellsun.com/category/arts/artsmusic/">Music <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="http://cornellsun.com/category/arts/artsmusic/artssingles/">Singles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://cornellsun.com/category/arts/artsmusic/testspins/">Test Spins</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://cornellsun.com/category/arts/artsmusic/concerts/">Concerts</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://cornellsun.com/category/arts/television/">Television</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="http://cornellsun.com/category/arts/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://cornellsun.com/category/arts/theater/">Arts and Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://cornellsun.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-8"><a href="http://cornellsun.com/category/dining/" class="dropdown-toggle">Dining <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133911"><a href="http://cornellsun.com/category/dining/eateries/">Eateries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133910"><a href="http://cornellsun.com/category/dining/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133909"><a href="http://cornellsun.com/category/dining/food-events/">Local Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-9"><a href="http://cornellsun.com/category/multimedia/" class="dropdown-toggle">Multimedia <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1185745"><a href="http://cornellsun.com/category/multimedia/galleries/">Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512529"><a href="http://sunspots.cornellsun.com">Sunspots</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1454445"><a href="http://cornellsun.com/join-opinion/">Join Opinion</a></li>
				</ul>

				<!-- BEGIN Mobile-Only Menu -->
				<ul class="nav visible-phone">
									<li class="menu-item-has-childen dropdown">
						<a href="javascript:void(0);" class="dropdown-toggle">
						Global Navigation							<b class="caret"></b>
						</a>
						<ul id="menu-global-navigation-2" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="http://cornellsun.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13832"><a href="http://cornellsun.com/wp-content/uploads/2016/10/Media-Kit-2016-2017.pdf">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="http://cornellsun.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="http://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
</ul>					</li>
								</ul>
				<!-- END Mobile-Only Menu -->
			</div>
		</div>
	</div>
</nav>

		
		
		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-1490953" class="hnews item post-1490953 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-sports tag-top-25-senior-athletes prominence-category-featured prominence-homepage-featured featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

		
	<div class="cds span1"></div><div class="cds span10"><div class="hero is-image span12">
	<img width="720" height="540" src="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/athletes-collage-draft.png?fit=720%2C540" class="attachment-full size-full wp-post-image" alt="athletes collage draft" srcset="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/athletes-collage-draft.png?w=720 720w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/athletes-collage-draft.png?resize=336%2C252 336w" sizes="(max-width: 720px) 100vw, 720px" />	</div>
</div>
	<header>

		<h5 class="top-date"><span class="time-ago">2 hours ago</span></h5>
		<h5 class="top-tag"><span class="post-category-link"><a href="http://cornellsun.com/tag/top-25-senior-athletes/" title="Read Articles in the Top 25 Senior Athletes category">Top 25 Senior Athletes</a></span></h5>

		<h1 class="entry-title" itemprop="headline">The Sun&#8217;s 2016-17 Top 25 Senior Athletes</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://cornellsun.com/author/sports/" title="Read All Posts By Sports Department" rel="author">Sports Department</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2017-05-09T22:50:50+00:00"><span class="time-ago">2 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://cornellsun.com/2017/05/09/the-suns-2016-17-top-25-senior-athletes/"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=The Sun&#8217;s 2016-17 Top 25 Senior Athletes&url=http://cornellsun.com/2017/05/09/the-suns-2016-17-top-25-senior-athletes/&via=cornellsun"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://cornellsun.com/tag/top-25-senior-athletes/"><i class="icon-link"></i> <span>More on Top 25 Senior Athletes</span></a></li>
<li><a href="http://cornellsun.com/tag/top-25-senior-athletes/feed/"><i class="icon-rss"></i> <span>Subscribe to Top 25 Senior Athletes</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="Which of your favorite seniors cracked the list?
" />
<meta itemprop="datePublished" content="2017-05-09T22:50:50+00:00" />
<meta itemprop="dateModified" content="2017-05-10T00:22:38+00:00" />
<meta itemprop="image" content="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/athletes-collage-draft.png?resize=140%2C140" />
	</header><!-- / entry header -->

	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p style="text-align: left"><em>Each year, The Sun names its top 25 senior athletes. Below are the selections for the 2016-17 school year, listed in no particular order.</em></p>
<p style="text-align: center"><strong>Rudy Winkler &#8211; Track & Field</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1490965" src="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2530.jpg?resize=771%2C515" alt="CBP_2530" srcset="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2530.jpg?w=1000 1000w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2530.jpg?resize=336%2C224 336w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2530.jpg?resize=768%2C513 768w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2530.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></p><p>Rudy Winkler was named The Sun&#8217;s top male senior athlete of the year. Read our feature on him <a href="http://cornellsun.com/2017/05/09/male-athlete-of-the-year-track-fields-rudy-winkler/">here</a>.</p>
<p style="text-align: center"><strong>Nia Marshall &#8211; Basketball</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1491104" src="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Nia-ppt-1.png?resize=720%2C540" alt="Nia ppt" srcset="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Nia-ppt-1.png?w=720 720w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Nia-ppt-1.png?resize=336%2C252 336w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></p>
<p style="text-align: left">Nia Marshall was named The Sun&#8217;s top female senior athlete of the year. Read our feature on her <a href="http://cornellsun.com/2017/05/09/female-athlete-of-the-year-basketballs-nia-marshall/">here</a>.</p>
<p style="text-align: center"><strong>Chris Fraser &#8211; Football</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1491034" src="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/Pg-16-fraser-mug.jpg?resize=364%2C500" alt="Pg-16-fraser-mug" srcset="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/Pg-16-fraser-mug.jpg?w=364 364w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/Pg-16-fraser-mug.jpg?resize=336%2C462 336w" sizes="(max-width: 364px) 100vw, 364px" data-recalc-dims="1" /></p><p>You’re not a fan of Cornell football if you don’t know who Chris Fraser is. The potentially-NFL bound punter was the third in Ivy League history to attain first-team All-Ivy each year of his career. The Maryland native was also tapped as Ivy Rookie of the Year his freshman year, and only improved from there. Fraser’s ability to flip the field was priceless for the Red, and his head coach, David Archer ’05, has consistently praised him as a top punter in the country. The All-American has a career long punt of 72 yards, and never had a punt blocked during his four years on East Hill. Though not in a sexy position, Fraser was an integral component to the Cornell football program the past four years.</p>
<p style="text-align: right"><em>-Zach Silver</em></p>
<p style="text-align: center"><strong>Emma Eldredge &#8211; Polo</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1490961" src="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0063.jpg?resize=771%2C515" alt="CBP_0063" srcset="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0063.jpg?w=1000 1000w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0063.jpg?resize=336%2C224 336w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0063.jpg?resize=768%2C513 768w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0063.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></p><p>While not everyone knows it, the women’s polo team is indisputably one of Cornell’s best. National Champions in 2015 and 2016, and winners of eight regional titles in the last nine years, the team is a force to be reckoned with. Emma Eldredge has been with the team for four years and will depart East Hill as one of the best in recent memory. The daughter of head coach David Eldredge and sister of another former Cornell polo player Kailey Eldredge, Emma continued the Eldredge tradition of success while also making a name for herself. While the Red came up a bit short of another national title this season, Emma’s impact on the program cannot be overstated.</p>
<p style="text-align: right"><em>-Charles Cotton</em></p>
<p style="text-align: center"><strong>Hanna Bunton &#8211; Hockey</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1490957" src="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0008.jpg?resize=771%2C515" alt="CBP_0008" srcset="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0008.jpg?w=1000 1000w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0008.jpg?resize=336%2C224 336w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0008.jpg?resize=768%2C513 768w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0008.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></p><p>Coming into Cornell as one of the best U18 players in Canada, Hanna Bunton had a lot of expectations to live up to, and that she did. Bunton was named the Ivy League Rookie of the Year and was named to the ECAC Hockey All-Rookie Team during her freshman year, scored the game-winning goal in the ECAC Hockey Semifinals against top-seeded Clarkson her sophomore year. Bunton capped off an extraordinary Cornell career with a strong senior campaign. Bunton was named Ivy League Player of the Year and was named to the First-Team All-Ivy Team and the ECAC Hockey Third Team, and for the second straight year, Bunton led the team in points, finishing with 29 this season, capping her career-best of 27 from last season.</p>
<p style="text-align: right"><em>-Jamil Rahman</em></p>
<p style="text-align: center"><strong>Austin Jamerson &#8211; Track & Field</strong></p><p><img class="aligncenter size-full wp-image-1490964" src="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2524.jpg?resize=771%2C515" alt="CBP_2524" srcset="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2524.jpg?w=1000 1000w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2524.jpg?resize=336%2C224 336w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2524.jpg?resize=768%2C513 768w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2524.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></p><p>Austin Jamerson, an Indiana-native, was everywhere on the track for the Cornell men’s track and field team ever since his freshman year and has made an immediate impact for the team. Jamerson has competed in heptathlons during the duration of his Cornell career, placing third in his very first meet. Jamerson placed in fourth place in the decathlon at the Penn Relays his freshman year, and has seen steady improvement in all areas of competition. He won the heptathlon in the Ivy League Indoor Track and Field Championships, in addition to winning first place at Heps for the Decathalon and third place at the IC4A/ECAC Outdoor Track and Field Championships last season. Jamerson is looking to cap off his senior season strong too. Jamerson was named First-Team All Ivy this season as well.</p>
<p style="text-align: right"><em>-Jamil Rahman</em></p>
<p style="text-align: center"><strong>Gabe Dean &#8211; Wrestling</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1490969" src="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2671.jpg?resize=771%2C515" alt="CBP_2671" srcset="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2671.jpg?w=1000 1000w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2671.jpg?resize=336%2C224 336w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2671.jpg?resize=768%2C513 768w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2671.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></p><p>The most decorated Cornell athlete over the past four years, Gabe Dean has a resume that speaks for itself. Two NCAA championships, four All-American honors, four EIWA titles and four New York state titles are just some of the honors and awards the 184 pound Dean has compiled in his time here. The Lowell, Mich. native — who was a high school state champion in both wrestling and football — put together an overall record of 152-7 with 101 bonus points wins and will be remembered as one of the most dominant collegiate wrestlers in recent history. Dean has also been one of the leaders of the nationally renowned Cornell wrestling program in the locker room and has worked as a mentor for younger wrestlers on the team during his final seasons in addition to his work in the community. While his time at Cornell is just about over, Dean’s next goal is to make the Olympic team in 2020.</p>
<p style="text-align: right"><em>-Charles Cotton</em></p>
<p style="text-align: center"><strong>Rob Pannullo &#8211; Sprint Football/Baseball</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1490975" src="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9953.jpg?resize=771%2C515" alt="CBP_9953" srcset="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9953.jpg?w=1000 1000w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9953.jpg?resize=336%2C224 336w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9953.jpg?resize=768%2C513 768w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9953.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></p><p>Since his first game in the 2013 season opener, Rob Pannullo has appeared in every sprint football game since his freshman year. Playing a little at wide receiver his freshman year, Pannullo molded himself into the program’s starting quarterback for three years. Pannullo topped off his career with Second-Team All-CSFL honors in 2016, after earning an Honorable Mention All-CSFL the year before. Pannullo showed his athleticism by totaling 2,243 yards in the air over his career, but also 1,138 with his feet. The two-sport athlete also took his talents to the baseball diamond, playing in his junior year as a relief pitcher for Cornell baseball. His stint as a pitcher was good for a win and a save in five appearances, striking out at least one batter in each of those games. As a passer, rusher, receiver and pitcher, Pannullo is a jack-of-all-trades.</p>
<p style="text-align: right"><em>-Jack Kantor</em></p>
<p style="text-align: center"><strong>Ellie Crowell &#8211; Soccer</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1490967" src="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2554.jpg?resize=771%2C515" alt="CBP_2554" srcset="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2554.jpg?w=1000 1000w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2554.jpg?resize=336%2C224 336w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2554.jpg?resize=768%2C513 768w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2554.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></p><p>The captain was a leader on and off the field for the Cornell women’s soccer team. While she was listed as a midfielder, Ellie Crowell also excelled at the forward position. Crowell came out of the gates strong, ranking third on the team in scoring during her freshman season with 11 points in 15 games. Crowell was named All-Ivy League Honorable Mention her sophomore year after she led the Red in scoring with 14 points, and a team-high six goals and two assists. Her junior year, Crowell led the team in scoring for the second-straight season with nine points, going for four goals and one assist, and was named to the All-Ivy League first team. Crowell capped off her career by being named as a captain during her senior season, and getting All-Ivy League Second Team honors.</p>
<p style="text-align: right"><em>-Jamil Rahman</em></p>
<p style="text-align: center"><strong>Ignacio Masias &#8211; Polo</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1490956" src="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0003.jpg?resize=771%2C515" alt="CBP_0003" srcset="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0003.jpg?w=1000 1000w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0003.jpg?resize=336%2C224 336w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0003.jpg?resize=768%2C513 768w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0003.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></p><p>Ignacio Masias came to Cornell as one of the best men’s polo players in the world. The Peru-native played for the Peruvian National Polo team and qualified for the FIP World Cups in 2011 and 2014. Masias’ team also won the Peruvian National Polo Tournament in 2010 and 2011. Masias brought talent and shoulder-load expectations with him to Ithaca as an anchor and a regular-starter for the team. Masias capped off his Cornell career leading the Red to a 16-4 record this year, and leading the team on its way to a National Semifinals appearance.</p>
<p style="text-align: right"><em>-Jamil Rahman</em></p>
<p style="text-align: center"><strong>Catie Smith &#8211; Lacrosse</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1490970" src="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9915.jpg?resize=771%2C515" alt="CBP_9915" srcset="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9915.jpg?w=1000 1000w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9915.jpg?resize=336%2C224 336w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9915.jpg?resize=768%2C513 768w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9915.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></p><p>Women’s lacrosse defender Catie Smith’s year-to-year contributions to the Red cannot be denied. Smith improved considerably in each successive year, including a breakout junior year campaign where she recorded a program-high 41 caused turnovers and led Cornell to one of the top nationally ranked defenses. Her 2016 campaign efforts earned her Third-Team IWLCA All-American, First-Team IWLCA Regional All-American and First-Team All-Ivy honors.</p><p>Smith has followed up her breakout season with another stellar year. On the current season, the defender has recorded 39 caused turnovers, 45 ground balls and 41 draw controls to help lead Cornell to a No. 11 national ranking. Smith’s efforts this season have earned her Defender of the Year and First-Team All-Ivy honors. And she is not done yet — the Red recently qualified for the NCAA tournament, and Smith will certainly look to bring Cornell to unprecedented highs in its national bid.</p>
<p style="text-align: right"><em>-Josh Zhu</em></p>
<p style="text-align: center"><strong>Luke Graboyes &#8211; Golf</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1490958" src="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0023.jpg?resize=771%2C515" alt="CBP_0023" srcset="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0023.jpg?w=1000 1000w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0023.jpg?resize=336%2C224 336w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0023.jpg?resize=768%2C513 768w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0023.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></p><p>The outgoing captain of the golf team, Luke Graboyes has put together quite a career during his stint at Cornell. Wasting no time, Graboyes became a key member of the team beginning with his freshman year. The Watchung, N.J. native finished second on the team with a 75.22 scoring average. As a sophomore, Luke improved upon his freshman results and earned All-Ivy Second Team honors to go along with several top-10 finishes at highly competitive events.</p><p>As a junior, Graboyes took another step forward. He led the team in scoring average (73.47) and went on to medal at the 2016 Ivy League Championship — carding the lowest three-day total at the biggest event of the year. The individual title earned Graboyes a spot on the All-Ivy First Team. During his senior year, Graboyes once again led the team in scoring average and finished in the top-five at three more events. Graboyes’ impact on the team, both on and off the course, will certainly be missed.</p>
<p style="text-align: right"><em>-Charles Cotton</em></p>
<p style="text-align: center"><strong>Victoria Wines &#8211; Fencing</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1490960" src="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0044.jpg?resize=771%2C515" alt="CBP_0044" srcset="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0044.jpg?w=1000 1000w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0044.jpg?resize=336%2C224 336w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0044.jpg?resize=768%2C513 768w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0044.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></p><p>When Victoria Wines compiled an astounding 56-12 epee record during her freshman year, it became quite clear that she would play a prominent role on the Red for years to come. A quick look at Victoria Wines’s accolades reveals just how impactful she has been throughout her career; with a 228-44 overall record in her four years of college, Wines is the only fencer in Cornell history to earn four all-Ivy selections. Wines has not only earned success on the Ivy level, but has also earned national acclaim as one of the most prominent college epee fencers. Her national accolades include a first-team All-American selection in 2015, one gold and three silver medals in the NCAA Northeast Regionals and qualifying for the NCAA championships four consecutive years with a third place finish in 2015.</p>
<p style="text-align: right"><em>-Josh Zhu</em></p>
<p style="text-align: center"><strong>Colin Sinclair &#8211; Tennis</strong></p>
<p style="text-align: center"><img class="aligncenter wp-image-1491232 size-medium" src="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2539.jpg?resize=336%2C503" alt="CBP_2539" srcset="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2539.jpg?resize=336%2C503 336w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2539.jpg?w=668 668w" sizes="(max-width: 336px) 100vw, 336px" data-recalc-dims="1" /></p><p>Fresh off its second-ever Ivy League title, the Cornell men’s tennis team owes much of its success to captain Colin Sinclair. As a player who saw little playing time during his freshman year, Sinclair improved every year to become a staple in the starting lineup. During his breakout junior year, Sinclair went 13-6 in doubles and 11-7 in singles to earn spots in the All-Ivy League First Team for doubles and All-Ivy League Second Team for singles. Sinclair continued his stellar play this season, compiling a 10-6 record in doubles and 16-3 record in singles to once again earn First Team All-Ivy League honors for doubles and Second Team All-Ivy League honors for singles.</p>
<p style="text-align: right"><em>-Josh Zhu</em></p>
<p style="text-align: center"><strong>Cole Rutherford &#8211; Baseball</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1490978" src="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9992.jpg?resize=771%2C515" alt="CBP_9992" srcset="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9992.jpg?w=1000 1000w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9992.jpg?resize=336%2C224 336w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9992.jpg?resize=768%2C513 768w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9992.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></p><p>After transferring his junior year, Cole Rutherford settled in almost immediately as Cornell baseball’s everyday first baseman and cleanup hitter. Even as a new player for the Red, Rutherford led his team in RBIs (26) and slugging percentage (.516), also posting a team-high .314 batting average in Ivy League play. His performance in 2016 earned him Ivy League Player of the Week honors twice and All-Ivy League Honorable Mention. 2017 was just as good. Rutherford once again was a monster at the plate, with a team-high 33 RBIs, 7 home runs and 29 walks, in addition to an improved batting average (.310) and slugging percentage (.560) across 116 at-bats. Rutherford ranked 66th best in nation for RBIs per game. For his off-the-field efforts, Rutherford earned Academic All-District honors in 2017. Rutherford was a cog in Cornell baseball’s lineup and will be missed come next season.</p>
<p style="text-align: right"><em>-Jack Kantor</em></p>
<p style="text-align: center"><strong>Katy Weeks &#8211; Field Hockey</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1490974" src="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9939.jpg?resize=771%2C515" alt="CBP_9939" srcset="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9939.jpg?w=1000 1000w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9939.jpg?resize=336%2C224 336w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9939.jpg?resize=768%2C513 768w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9939.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></p><p>Just one of three seniors on the field hockey roster this past season, Katy Weeks put up big numbers. The two-way midfielder finished third on the team in points with 16 (5 G, 6 A), and first in total shots. Over her career, Weeks collected four All-Ivy selection — second-team her first two years, first-team the latter two. But what defined Weeks most was her consistency. She never missed a game her entire career, starting in each and every contest (67 in total). In 2015, she was named Mideast Region All-American Second-Team, and has tallied several academic awards over her career as a student-athlete.</p>
<p style="text-align: right"><em>-Zach Silver</em></p>
<p style="text-align: center"><strong>Marika Cusick &#8211; Tennis</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1490976" src="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9961.jpg?resize=771%2C515" alt="CBP_9961" srcset="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9961.jpg?w=1000 1000w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9961.jpg?resize=336%2C224 336w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9961.jpg?resize=768%2C513 768w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9961.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></p><p>Marika Cusick has been a staple on the tennis team for four years now and was a driving force behind the team’s uphill journey which culminated in this year’s Ivy League title. After leading the team in singles victories her first two seasons, Cusick earned the No. 1 singles spot for her final two years. As a junior, she earned All-Ivy First Team honors, and her contributions as a senior cannot be overstated. Playing in the top spot, Cusick was one of four players in Cornell’s top-six to finish the season with a .700 or better winning percentage. She won 10 out of her final 11 matches and led the team to its first ever Ivy title. She once again earned All-Ivy First Team honors and was the league’s unanimous selection for Player of the Year.</p>
<p style="text-align: right"><em>-Charles Cotton</em></p>
<p style="text-align: center"><strong>Brian Realbuto &#8211; Wrestling</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1490962" src="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0080.jpg?resize=771%2C515" alt="CBP_0080" srcset="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0080.jpg?w=1000 1000w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0080.jpg?resize=336%2C224 336w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0080.jpg?resize=768%2C513 768w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0080.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></p><p>Winning 119 of 138 matches across his collegiate career, Brian Realbuto displayed what it meant to be a Cornell wrestler every time he stepped on the mat. Through all four years, he was at the top of his game. At both 157 and 174 pounds, Realbuto earned first-team All-Ivy honors four times and won an EIWA title three times. And with his performance this year, recording a 27-3 record, Realbuto secured his place as a three-time All American (2014, 2015, 2017). While he never won a national title, the four-time NCAA qualifier was ranked as high as No. 2 at 174, and was the number two seed in the 2017 NCAA tournament. Realbuto was a national runner up at 157 his sophomore year.</p>
<p style="text-align: right"><em>-Jack Kantor</em></p>
<p style="text-align: center"><strong>Alyssa Phelps &#8211; Volleyball</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1490959" src="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0035.jpg?resize=771%2C515" alt="CBP_0035" srcset="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0035.jpg?w=1000 1000w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0035.jpg?resize=336%2C224 336w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0035.jpg?resize=768%2C513 768w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0035.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></p><p>With a large number of accolades heading into her freshman year, setter Alyssa Phelps had high expectations to immediately contribute to the team. And she certainly lived up to those expectations: Phelps started in all 24 matches of her freshman year, recording an outstanding 923 assists to finish the year ranked 14th in Cornell history for assists in a single season. Phelps also showcased her versatile style of play, finishing the season among the team leaders in service aces, blocks and digs.</p><p>After her rookie campaign, Phelps locked up the starting setter spot and consistently ranked among the team leaders in aces and blocks. This season, Phelps became the first Cornell player since 2013 to earn Ivy League Player of the Week, and also earned All-Ivy Second Team honors during postseason awards. Phelps has certainly made a mark in Cornell record books in concluding her season: she ranks second all-time in assists (3,181), 19th in Big Red history in digs (718), and 19th in block assists (160).</p>
<p style="text-align: right"><em>-Josh Zhu</em></p>
<p style="text-align: center"><strong>Victoria Whitworth &#8211; Equestrian</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1490977" src="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9980.jpg?resize=771%2C515" alt="CBP_9980" srcset="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9980.jpg?w=1000 1000w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9980.jpg?resize=336%2C224 336w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9980.jpg?resize=768%2C513 768w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9980.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></p><p>From the start of her riding career with Cornell equestrian, Victoria Whitworth has proven her star quality as a rider. In her freshman year, Whitworth was the Ivy League Champion in Intermediate Flat and was on the Intermediate Flat Zone Team as the third-place rider. Then early on in her sophomore year, she moved up to Open Flat to qualify for the Regional Show, where she mounted an impressive third place finish in the Intermediate Flat. The versatility kept showing in her junior year when she competed in yet another area — Open Fences. Whitworth was the Open Fences regional champion in her junior year. She went back to Open Flat her senior year and was the Reserves Champion in Regionals, and then went on to place fifth in the Zones Championship.</p>
<p style="text-align: right"><em>-Jack Kantor</em></p>
<p style="text-align: center"><strong>Mitch Gillam &#8211; Hockey</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1490966" src="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2536.jpg?resize=771%2C515" alt="CBP_2536" srcset="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2536.jpg?w=1000 1000w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2536.jpg?resize=336%2C224 336w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2536.jpg?resize=768%2C513 768w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2536.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></p><p>When Andy Illes ’14 departed from Cornell, for a moment it looked as if the once-strong goalie position for men’s hockey would take a hit. But Mitch Gillam stepped into the role gracefully, starting his sophomore to senior season to follow the strong play of his mentor in Illes. Gillam started his time in a Cornell jersey out with a bang, when he notched 24 saves for a victory in his first start, and also famously scored on the opponent&#8217;s’ empty net.</p><p>By the numbers, Gilliam&#8217;s strongest season came as a first year starter his sophomore year, putting up a .941 save percentage along with a 1.59 goals against average — both career lows. But perhaps his most impressive feat came in his junior season, when Gillam amassed a whopping seven total shutouts, including a consecutive 213 minutes, 17 seconds of shutout hockey over the span of four games — good enough for third longest streak in program history, just 18 seconds shorter than Illes in 2011.</p>
<p style="text-align: right"><em>-Zach Silver</em></p>
<p style="text-align: center"><strong>Rachel Scherman &#8211; Squash</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1490973" src="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9928.jpg?resize=771%2C515" alt="CBP_9928" srcset="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9928.jpg?w=1000 1000w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9928.jpg?resize=336%2C224 336w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9928.jpg?resize=768%2C513 768w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_9928.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></p><p>Scherman was a centerpiece of the women’s squash team much of her career. Over the course of her past three seasons, she ranked 33rd, 27th and 28th in the country, respectively. That 27th ranking was the highest on the Red for the year, and it included a run to the semifinals of Holleran (A) Division of the CSA National Individual Championships — she amassed four total trips to individual nationals while at Cornell. As co-captain her senior year, Scherman mainly competed in the No. 2 spot, finishing her career in the quarterfinals of the Holleran West bracket.</p>
<p style="text-align: right"><em>-Zach Silver</em></p>
<p style="text-align: center"><strong>Daniel O’Neill &#8211; Lightweight Rowing</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1490963" src="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0092.jpg?resize=771%2C515" alt="CBP_0092" srcset="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0092.jpg?w=1000 1000w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0092.jpg?resize=336%2C224 336w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0092.jpg?resize=768%2C513 768w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_0092.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></p><p>As team captain for the lightweights his senior year, Dan O’Neill rows in the varsity eight that has gone undefeated so far, currently geared up for championship season. As a sophomore, O’Neill rowed with the varsity eight that won the national championship at the IRA Regatta to culminate an undefeated year. He has also rowed in the varsity eight that won the Jope Cup, Ivy League Championship and the Joseph Wright Trophy by taking the No. 1 overall spot among all varsity eight boats at the 2015 EARC Sprints. At the end of his sophomore season, O’Neill was named first-team All-Ivy, and his varsity eight was named both the EARC and the IRA Lightweight Crew of the Year.</p>
<p style="text-align: right"><em>-Zach Silver</em></p>
<p style="text-align: center"><strong>Adrian Jones &#8211; Track & Field</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1490968" src="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2657.jpg?resize=771%2C515" alt="CBP_2657" srcset="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2657.jpg?w=1000 1000w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2657.jpg?resize=336%2C224 336w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2657.jpg?resize=768%2C513 768w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/CBP_2657.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></p><p>Adrian Jones came into Cornell and made an immediate impact for the Cornell women’s track and field team. Her freshman year, Jones made it to the finals during both the Indoor and Outdoor ECAC Championships. Not only that, Jones made it in multiple events — the 60 m dash and the 200 — during her freshman, sophomore and junior seasons. Jones also holds the No. 6 spot all time in Cornell history for the 60 m time with a time of 7.62. She also holds the No. 9 time in program history for the 200 meter dash with a mark of 24.74. Jones also ran on the 4&#215;100 team that set a new school and Ivy League record with a time of 45.21, when the team one the Ivy League title in the event her sophomore year.</p>
<p style="text-align: right"><em>-Jamil Rahman</em></p>
<p style="text-align: center"><strong>Dylan Palacio &#8211; Wrestling</strong></p>
<p style="text-align: center"><img class="aligncenter size-full wp-image-1491176" src="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/Pg-16-Palacio-mug.jpg?resize=364%2C500" alt="Pg-16-Palacio-mug" srcset="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/Pg-16-Palacio-mug.jpg?w=364 364w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/Pg-16-Palacio-mug.jpg?resize=336%2C462 336w" sizes="(max-width: 364px) 100vw, 364px" data-recalc-dims="1" /></p><p>In a Cornell wrestling lineup that is perennially stocked with talent, Dylan Palacio still managed to shine during his time with Cornell. Like his fellow teammates Gabe Dean and Brian Realbuto, he too was a four-time NCAA qualifier. Palacio posted an 83-20 record for his career with the Red, including an impressive 14-1 record at the EIWA Championships. He also holds the record for Cornell’s fastest-ever fall at Easterns, pinning his opponent in a mere 15 seconds. Palacio has also earned two-time All-American honors and a pair of EIWA titles in his junior and senior years. At the NCAA tournament, Palacio placed fourth and sixth place at 157 pounds in 2016 and 2017, respectively.</p>
<p style="text-align: right"><em>-Jack Kantor</em></p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="text-37" class="widget widget-2 even default widget_text clearfix"><h3 class="widgettitle"><a href="http://alumnirecords.org/cdsaa">Click Here to Donate To The Sun</a></h3>			<div class="textwidget">We are an independent, student newspaper. Help keep us reporting with a tax-deductible donation to the Cornell Sun Alumni Association, a non-profit dedicated to aiding The Sun. </div>
		</aside><aside id="largo-related-posts-widget-3" class="widget widget-3 odd default largo-related-posts clearfix"><h3 class="widgettitle">Related</h3><ul class="related"><li><a href="http://cornellsun.com/2017/05/09/male-athlete-of-the-year-track-fields-rudy-winkler/"/><img width="140" height="140" src="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/pg-15-Rudy.jpg?resize=140%2C140" class="alignleft wp-post-image" alt="Winkler has gone where few Cornellians before him have gone — the Olympics." srcset="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/pg-15-Rudy.jpg?resize=140%2C140 140w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/pg-15-Rudy.jpg?resize=60%2C60 60w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/pg-15-Rudy.jpg?resize=32%2C32 32w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/pg-15-Rudy.jpg?resize=64%2C64 64w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/pg-15-Rudy.jpg?resize=96%2C96 96w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/05/pg-15-Rudy.jpg?resize=128%2C128 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>				<h4><a href="http://cornellsun.com/2017/05/09/male-athlete-of-the-year-track-fields-rudy-winkler/" title="Read: ">Male Athlete of the Year: Track &amp; Field’s Rudy Winkler</a></h4>
				<h5 class="byline">
					<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://cornellsun.com/author/charlescotton/" title="Read All Posts By Charles Cotton" rel="author">Charles Cotton</a></span></span></span>
					<time class="entry-date updated dtstamp pubdate" datetime="2017-05-09T20:16:52+00:00"><span class="time-ago">4 hours ago</span></time>
				</h5>
				<p>Winkler has gone where few Cornellians before him have gone — the Olympics.</p>
</li><li><a href="http://cornellsun.com/2017/05/09/female-athlete-of-the-year-basketballs-nia-marshall/"/><img width="140" height="140" src="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Nia-ppt.png?resize=140%2C140" class="alignleft wp-post-image" alt="Marshall departs as the highest scoring woman in program history." srcset="http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Nia-ppt.png?resize=140%2C140 140w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Nia-ppt.png?resize=60%2C60 60w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Nia-ppt.png?resize=32%2C32 32w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Nia-ppt.png?resize=64%2C64 64w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Nia-ppt.png?resize=96%2C96 96w, http://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Nia-ppt.png?resize=128%2C128 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>				<h4><a href="http://cornellsun.com/2017/05/09/female-athlete-of-the-year-basketballs-nia-marshall/" title="Read: ">Female Athlete of the Year: Basketball’s Nia Marshall</a></h4>
				<h5 class="byline">
					<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://cornellsun.com/author/joshuazhu/" title="Read All Posts By Josh Zhu" rel="author">Josh Zhu</a></span></span></span>
					<time class="entry-date updated dtstamp pubdate" datetime="2017-05-09T20:14:55+00:00"><span class="time-ago">4 hours ago</span></time>
				</h5>
				<p>Marshall departs as the leading scorer in Cornell women&#8217;s basketball history.</p>
</li></ul></aside></div>	<div id="comments" class="clearfix">
	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/09/the-suns-2016-17-top-25-senior-athletes/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://cornellsun.com/wp-comments-post.php?wpe-comment-post=cornellsun" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1490953' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="98146fb8f1" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="40"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span3" style="text-align: center; padding-top: 20px">
			
			
			<ul id="footer-social" class="social-icons" style="display: inline">
				<li><a href="http://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>			</ul>

		</div>
			
		<div class="span4">
		<img src="http://cornellsun.com/wp-content/themes/largo-dev/img/sunlogo.png">
		</div>

		<div class="span5" style="padding-left: 40px">
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit" style="padding-top: 20px">&copy; Copyright 2017, The Cornell Daily Sun</p>
								
				<ul id="menu-footer-bottom" class="menu"><li id="menu-item-430151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-430151"><a href="http://cornellsun.com/">Home</a></li>
<li id="menu-item-430152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430152"><a href="http://cornellsun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-429927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429927"><a href="http://cornellsun.com/advertise/">Advertise</a></li>
<li id="menu-item-603097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603097"><a href="http://cornellsun.com/wp-content/uploads/2015/10/publication_calender_16-17.pdf">Publication Calendar</a></li>
<li id="menu-item-429920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429920"><a href="http://cornellsun.com/subscriptions/">Print Subscription</a></li>
<li id="menu-item-429940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429940"><a href="http://cornellsun.us11.list-manage.com/subscribe?u=4b78f4e0069984bfbb20955f8&#038;id=08b5503d55">Email Subscription</a></li>
</ul>			</div>
		</div>

			
		</div>

		<!--<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>-->
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2463518-1', 'auto');
  ga('send', 'pageview');

</script><meta id='ba_s' data-o="{&quot;tid&quot;:&quot;UA-2463518-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:461608,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:0,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[1,&quot;Features,Sports&quot;],&quot;a&quot;:[2,&quot;Sports Department&quot;],&quot;t&quot;:[3,&quot;Top 25 Senior Athletes&quot;],&quot;y&quot;:[4,2017],&quot;r&quot;:[5,&quot;guest&quot;]}}" />	<div style="display:none">
	</div>
<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://cornellsun.com/2017/05/09/the-suns-2016-17-top-25-senior-athletes/"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=The Sun&#8217;s 2016-17 Top 25 Senior Athletes&url=http://cornellsun.com/2017/05/09/the-suns-2016-17-top-25-senior-athletes/&via=cornellsun"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://cornellsun.com/tag/top-25-senior-athletes/"><i class="icon-link"></i> <span>More on Top 25 Senior Athletes</span></a></li>
<li><a href="http://cornellsun.com/tag/top-25-senior-athletes/feed/"><i class="icon-rss"></i> <span>Subscribe to Top 25 Senior Athletes</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="http://cornellsun.com/wp-content/themes/largo-dev/js/floating-social-buttons.min.js?ver=0.5.4" async></script>
						<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<!--Twitter-->
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display_article":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/largoCore.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/navigation.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/largoPlugins.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/jquery.idTabs.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://ox-d.oncampusweb.com/w/1.0/jstag?ver=1.0.0'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<script type='text/javascript' src='http://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.1',blog:'57869047',post:'1490953',tz:'-4',srv:'cornellsun.com'} ]);
	_stq.push([ 'clickTrackerInit', '57869047', '1490953' ]);
</script>

</body>
</html>
