<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		No Black or Hispanic Employees Among Highest Paid on Cornell’s IRS Return | The Cornell Daily Sun	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://cornellsun.com/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://cornellsun.com/wp-content/uploads/2015/11/sunbannerwebsite-771x132.png';
				} else {
					header_img = 'http://cornellsun.com/wp-content/uploads/2015/11/sunbannerwebsite-10.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//ox-d.oncampusweb.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Feed" href="http://cornellsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Comments Feed" href="http://cornellsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; No Black or Hispanic Employees Among Highest Paid on Cornell’s IRS Return Comments Feed" href="http://cornellsun.com/2017/09/07/highest-paid-on-cornells-irs-return-mostly-white-men/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cornellsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='http://cornellsun.com/wp-content/themes/largo-dev/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://cornellsun.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='github-embed-css'  href='http://cornellsun.com/wp-content/plugins/github-embed/css/github-embed.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='http://cornellsun.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://cornellsun.com/?ver=0.5.4&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=2016-06-29%2020:30:28' type='text/css' media='all' />
<link rel='stylesheet' id='cornell-css-css'  href='http://cornellsun.com/wp-content/themes/cornellsun/css/cornellsun.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://cornellsun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"71d6dfbb19","debug":"","permalink":"http:\/\/cornellsun.com\/2017\/09\/07\/highest-paid-on-cornells-irs-return-mostly-white-men\/","title":"No Black or Hispanic Employees Among Highest Paid on Cornell\u2019s IRS Return","thumbnail":"http:\/\/i2.wp.com\/cornellsun.com\/wp-content\/uploads\/2017\/09\/webimagereal.png?fit=1170%2C866","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/load-more-posts.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/modernizr.custom.js?ver=0.5.4'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.3.js' ></script><link rel='https://api.w.org/' href='http://cornellsun.com/wp-json/' />
<link rel='prev' title='Prosecutors to Retry Alleged Cornell Murderer After June Mistrial' href='http://cornellsun.com/2017/09/07/prosecutors-to-retry%e2%80%88alleged-cornell-murderer-after-june-mistrial/' />
<link rel='shortlink' href='http://wp.me/p3UOnJ-8woy' />
<link rel="alternate" type="application/json+oembed" href="http://cornellsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcornellsun.com%2F2017%2F09%2F07%2Fhighest-paid-on-cornells-irs-return-mostly-white-men%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cornellsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcornellsun.com%2F2017%2F09%2F07%2Fhighest-paid-on-cornells-irs-return-mostly-white-men%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>  <script src="https://use.typekit.net/wbl2cln.js"></script>
  <script>try{Typekit.load({ async: true });}catch(e){}</script>

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@cornellsun">
							<meta property="og:title" content="No Black or Hispanic Employees Among Highest Paid on Cornell’s IRS Return" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://cornellsun.com/2017/09/07/highest-paid-on-cornells-irs-return-mostly-white-men/"/>
					<meta property="og:description" content="These employees, who earned a combined $35.9 million, constitute some of Cornell’s most vital personnel and hold or have held the University’s most powerful posts." />
					<meta name="description" content="These employees, who earned a combined $35.9 million, constitute some of Cornell’s most vital personnel and hold or have held the University’s most powerful posts." />
			<meta property="og:site_name" content="The Cornell Daily Sun" /><meta property="og:image" content="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/09/webimagereal.png?fit=1170%2C866" /><link rel="apple-touch-icon" href="http://cornellsun.com/wp-content/uploads/2015/11/cornellsunlogo.jpg"/><meta name="news_keywords" content="News, IRS Returns"><meta name="original-source" content="http://cornellsun.com/2017/09/07/highest-paid-on-cornells-irs-return-mostly-white-men/" /><meta name="syndication-source" content="http://cornellsun.com/2017/09/07/highest-paid-on-cornells-irs-return-mostly-white-men/" /><meta name="standout" content="http://cornellsun.com/2017/09/07/highest-paid-on-cornells-irs-return-mostly-white-men/"/>			<script>
			    var _gaq = _gaq || [];
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The Cornell Daily Sun"],
					["largo._setDomainName", "cornellsun.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	
		<style type="text/css">
			.widget_better_analytics_popular_widget li {
				overflow: hidden;
				text-overflow: ellipsis;
			}

			.widget_better_analytics_popular_widget li a {
				white-space: nowrap;
			}
		</style>

	<link rel="canonical" href="http://cornellsun.com/2017/09/07/highest-paid-on-cornells-irs-return-mostly-white-men/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="No Black or Hispanic Employees Among Highest Paid on Cornell’s IRS Return" />
<meta property="og:url" content="http://cornellsun.com/2017/09/07/highest-paid-on-cornells-irs-return-mostly-white-men/" />
<meta property="og:description" content="These employees, who earned a combined $35.9 million, constitute some of Cornell’s most vital personnel and hold or have held the University’s most powerful posts." />
<meta property="article:published_time" content="2017-09-07T05:16:08+00:00" />
<meta property="article:modified_time" content="2017-09-07T06:16:02+00:00" />
<meta property="og:site_name" content="The Cornell Daily Sun" />
<meta property="og:image" content="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/09/webimagereal.png?fit=1200%2C888" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="888" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/09/webimagereal.png?fit=1200%2C888&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=270%2C270" />

<style id="custom-css-css">#homepage-top #sidebar{padding-left:10px}.global-nav,#page,#site-footer,#footer-logos,.sticky-nav-container,#before-footer{max-width:1270px;padding:0 2.5%}#main-nav .navbar-inner{text-align:center}#main-nav .nav{display:inline-block;float:none}#homepage-top #latest-news article{width:50%;min-height:70px}#homepage-top #latest-news .section-head{padding:.5em 0 0}.home h3.section-head{padding-top:.5em;margin-bottom:12px}.stories article{margin-bottom:12px}#homepage-top{margin:0}#homepage-catboxes p.morelink a{margin:1em auto}#homepage-bottom-row{margin-top:0}#header-search input{height:20px;border-radius:3px 0 0 3px}.input-medium{width:160px}#header-search button{border:0;border-radius:0 3px 3px 0}input[name="s"]{border:0}.btn{background-color:#cecdcd}.wp-list-table.widefat.fixed.striped.posts{border:none;border-left:none}.shortcode.column-shortcode{border-left:none}.attachment-post-thumbnail.size-post-thumbnail.wp-post-image{width:180px;height:180px}.full.series-banner.full-image{background-color:#fff;width:100%}.full-image{width:1170px}</style>
</head>

<body class="single single-post postid-2031154 single-format-standard normal">
	<!-- <! <!
		      START COPY FROM HERE 
		-->
		<!-- <script type="text/javascript">
		//     // Replace bg-large.png with path and filename of your 600x400 image 
		// 	// example:  "/images/adblock-greeting.png"  will make the script look in images 
		// 	// for an image named adblock-greeting.png
		// 	var adbImage = "./SunAdBlockStatement.png";
		// 	//  cookieHours will set a cookie for X hours so the popup doesn’t keep hammering
		// 	//  the user on every page load  0.25 = 15 minutes
  //           var cookieHours = 0.10; 
		// 	// DO NOT TOUCH THE 2 BELOW!!!!
  //           var adblock = true;
  //           var adbcontent = false;
  //       </script>
		// <! Change the src="/js/adframe.js" below to match your server webroot location for the adframe.js  -->
  <!--      <script type="text/javascript" src="./js/adframe.js"></script>
		// <! Thats it for configuration!! -->
  <!--      <script type="text/javascript">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</script>
		<!
		    END COPY HERE!!!!!
		--> 

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul><li class="date">Thursday, September 7</li></ul>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-3080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="http://cornellsun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="http://cornellsun.com/about/">About</a></li>
<li id="menu-item-1966964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966964"><a href="http://cornellsun.com/advertise/">Advertise</a></li>
<li id="menu-item-53326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="http://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="http://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>						</ul>
					
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="http://cornellsun.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn"><i class="icon-search"></i></button>
							</div>
						</form>
					</div>

				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="http://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://cornellsun.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
							<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="http://cornellsun.com/"><img src="http://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="http://cornellsun.com/">
									<img src="http://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-10"><a href="http://cornellsun.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="http://cornellsun.com/category/news/ithaca/">City</a></li>
	<li id="menu-item-48762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48762"><a href="http://cornellsun.com/category/news/close-ups/">Cornell Close-ups</a></li>
	<li id="menu-item-501976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501976"><a href="http://cornellsun.com/category/news/studentstories/">Student Stories</a></li>
	<li id="menu-item-76435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76435"><a href="http://cornellsun.com/category/news/2016-election/">2016 Election</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-11"><a href="http://cornellsun.com/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-1826884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1826884"><a href="https://editor-in-chief86.wixsite.com/jointhesun/opinion">Be a Columnist</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://cornellsun.com/category/opinion/opinioncolumns/">Columns</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://cornellsun.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://cornellsun.com/category/opinion/lettersfrom/">Letters From</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://cornellsun.com/category/opinion/lettersto/">Letters To</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://cornellsun.com/category/opinion/jokeeditorials/">Joke Editorials</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-13"><a href="http://cornellsun.com/category/sports/" class="dropdown-toggle">Sports <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-39202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39202"><a href="http://cornellsun.com/category/sports/fullcourtpress/">Full Court Press</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://cornellsun.com/category/sports/sportscolumns/">Columns</a></li>
	<li id="menu-item-1452741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1452741"><a href="http://cornellsun.com/category/sports/2017-spring-supplement/">2017 Spring Supplement</a></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-6"><a href="http://cornellsun.com/category/arts/" class="dropdown-toggle">Arts &#038; Entertainment <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://cornellsun.com/category/arts/artscolumns/">Columns</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185"><a href="http://cornellsun.com/category/arts/artsmusic/">Music <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="http://cornellsun.com/category/arts/artsmusic/artssingles/">Singles</a></li>
		<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://cornellsun.com/category/arts/artsmusic/testspins/">Test Spins</a></li>
		<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://cornellsun.com/category/arts/artsmusic/concerts/">Concerts</a></li>
	</ul>
</li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://cornellsun.com/category/arts/television/">Television</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="http://cornellsun.com/category/arts/movies/">Movies</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://cornellsun.com/category/arts/theater/">Arts and Theater</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://cornellsun.com/category/science/">Science</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-8"><a href="http://cornellsun.com/category/dining/" class="dropdown-toggle">Dining <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-133911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133911"><a href="http://cornellsun.com/category/dining/eateries/">Eateries</a></li>
	<li id="menu-item-133910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133910"><a href="http://cornellsun.com/category/dining/recipes/">Recipes</a></li>
	<li id="menu-item-133909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133909"><a href="http://cornellsun.com/category/dining/food-events/">Local Events</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-9"><a href="http://cornellsun.com/category/multimedia/" class="dropdown-toggle">Multimedia <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-1185745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1185745"><a href="http://cornellsun.com/category/multimedia/galleries/">Galleries</a></li>
</ul>
</li>
<li id="menu-item-512529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512529"><a href="http://sunspots.cornellsun.com">Sunspots</a></li>
<li id="menu-item-1820208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1820208"><a href="http://tinyurl.com/jointhesun">Join The Sun</a></li>
<li id="menu-item-1950929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1950929"><a href="http://freshman.cornellsun.com">Freshman Issue 2017</a></li>
									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="http://cornellsun.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="http://cornellsun.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966964"><a href="http://cornellsun.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="http://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="text-18" class="widget widget-1 odd default hidden-tablet hidden-phone widget_text clearfix">			<div class="textwidget"><div id="538220187_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0">
  <noscript><iframe id="fdb04e10da" name="fdb04e10da" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=538220187&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fdb04e10da&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=538220187&cs=fdb04e10da&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538220187_INSERT_SLOT_ID_HERE",
     auid: "538220187"
  });
</script>

<script type="text/javascript" src="http://oncampusweb-d.openx.net/w/1.0/jstag"></script></div>
		</aside>	</div>
</div>

		<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://cornellsun.com/">
						<span class="sitename" itemprop="name">The Cornell Daily Sun</span>
						<span class="tagline" itemprop="description"> - Independent Since 1880</span>
					</a>
				</h2>
			<a itemprop="url" href="http://cornellsun.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="http://cornellsun.com/wp-content/uploads/2015/11/cornellsunlogo.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>The Cornell Daily Sun</strong>
		(http://cornellsun.com/2017/09/07/highest-paid-on-cornells-irs-return-mostly-white-men/)
	</p>
</header>

		<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			<!-- .btn-navbar is used as the toggle for collapsed navbar content -->
			<a class="btn btn-navbar toggle-nav-bar"  title="More">
				<!-- BEGIN Mobile off-canvas menu button -->
				<div class="bars">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</div>
				<!-- END Mobile off-canvas menu button -->
			</a>

			<div class="nav-shelf">
				<ul class="nav">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-10"><a href="http://cornellsun.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="http://cornellsun.com/category/news/ithaca/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48762"><a href="http://cornellsun.com/category/news/close-ups/">Cornell Close-ups</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501976"><a href="http://cornellsun.com/category/news/studentstories/">Student Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76435"><a href="http://cornellsun.com/category/news/2016-election/">2016 Election</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-11"><a href="http://cornellsun.com/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1826884"><a href="https://editor-in-chief86.wixsite.com/jointhesun/opinion">Be a Columnist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://cornellsun.com/category/opinion/opinioncolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://cornellsun.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://cornellsun.com/category/opinion/lettersfrom/">Letters From</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://cornellsun.com/category/opinion/lettersto/">Letters To</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://cornellsun.com/category/opinion/jokeeditorials/">Joke Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-13"><a href="http://cornellsun.com/category/sports/" class="dropdown-toggle">Sports <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39202"><a href="http://cornellsun.com/category/sports/fullcourtpress/">Full Court Press</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://cornellsun.com/category/sports/sportscolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1452741"><a href="http://cornellsun.com/category/sports/2017-spring-supplement/">2017 Spring Supplement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-6"><a href="http://cornellsun.com/category/arts/" class="dropdown-toggle">Arts &#038; Entertainment <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://cornellsun.com/category/arts/artscolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185"><a href="http://cornellsun.com/category/arts/artsmusic/">Music <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="http://cornellsun.com/category/arts/artsmusic/artssingles/">Singles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://cornellsun.com/category/arts/artsmusic/testspins/">Test Spins</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://cornellsun.com/category/arts/artsmusic/concerts/">Concerts</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://cornellsun.com/category/arts/television/">Television</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="http://cornellsun.com/category/arts/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://cornellsun.com/category/arts/theater/">Arts and Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://cornellsun.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-8"><a href="http://cornellsun.com/category/dining/" class="dropdown-toggle">Dining <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133911"><a href="http://cornellsun.com/category/dining/eateries/">Eateries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133910"><a href="http://cornellsun.com/category/dining/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133909"><a href="http://cornellsun.com/category/dining/food-events/">Local Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-9"><a href="http://cornellsun.com/category/multimedia/" class="dropdown-toggle">Multimedia <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1185745"><a href="http://cornellsun.com/category/multimedia/galleries/">Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512529"><a href="http://sunspots.cornellsun.com">Sunspots</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1820208"><a href="http://tinyurl.com/jointhesun">Join The Sun</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1950929"><a href="http://freshman.cornellsun.com">Freshman Issue 2017</a></li>
				</ul>

				<!-- BEGIN Mobile-Only Menu -->
				<ul class="nav visible-phone">
									<li class="menu-item-has-childen dropdown">
						<a href="javascript:void(0);" class="dropdown-toggle">
						Global Navigation							<b class="caret"></b>
						</a>
						<ul id="menu-global-navigation-2" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="http://cornellsun.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="http://cornellsun.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966964"><a href="http://cornellsun.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="http://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
</ul>					</li>
								</ul>
				<!-- END Mobile-Only Menu -->
			</div>
		</div>
	</div>
</nav>

		
		
		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-2031154" class="hnews item post-2031154 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-irs-returns prominence-category-featured prominence-homepage-featured featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

		
	<div class="cds span1"></div><div class="cds span10"><div class="hero is-image span12">
	<img width="1170" height="866" src="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/09/webimagereal.png?fit=1170%2C866" class="attachment-full size-full wp-post-image" alt="Of the 23 employees the IRS required Cornell to list on a section of its filings, 15 were men and 21 were white." srcset="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/09/webimagereal.png?w=1545 1545w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/09/webimagereal.png?resize=336%2C249 336w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/09/webimagereal.png?resize=768%2C568 768w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/09/webimagereal.png?resize=771%2C570 771w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/09/webimagereal.png?resize=1170%2C866 1170w" sizes="(max-width: 1170px) 100vw, 1170px" />				<p class="wp-media-credit">Emma Williams / Sun Assistant Design Editor</p>
						<p class="wp-caption-text">Of the 23 employees the IRS required Cornell to list on a section of its filings, 15 were men and 21 were white.</p>
		</div>
</div>
	<header>

		<h5 class="top-date"><span class="time-ago">1 hour ago</span></h5>
		<h5 class="top-tag"><span class="post-category-link"><a href="http://cornellsun.com/tag/irs-returns/" title="Read Articles in the IRS Returns category">IRS Returns</a></span></h5>

		<h1 class="entry-title" itemprop="headline">No Black or Hispanic Employees Among Highest Paid on Cornell’s IRS Return</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://cornellsun.com/author/drewmusto/" title="Read All Posts By Drew Musto" rel="author">Drew Musto</a> <span class="and">and</span> <a class="url fn n" href="http://cornellsun.com/author/nicholasbogelburroughs/" title="Read All Posts By Nicholas Bogel-Burroughs" rel="author">Nicholas Bogel-Burroughs</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2017-09-07T01:16:08+00:00"><span class="time-ago">1 hour ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://cornellsun.com/2017/09/07/highest-paid-on-cornells-irs-return-mostly-white-men/"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=No Black or Hispanic Employees Among Highest Paid on Cornell’s IRS Return&url=http://cornellsun.com/2017/09/07/highest-paid-on-cornells-irs-return-mostly-white-men/&via=cornellsun"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://cornellsun.com/tag/irs-returns/"><i class="icon-link"></i> <span>More on IRS Returns</span></a></li>
<li><a href="http://cornellsun.com/tag/irs-returns/feed/"><i class="icon-rss"></i> <span>Subscribe to IRS Returns</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="These employees, who earned a combined $35.9 million, constitute some of Cornell’s most vital personnel and hold or have held the University’s most powerful posts.
" />
<meta itemprop="datePublished" content="2017-09-07T01:16:08+00:00" />
<meta itemprop="dateModified" content="2017-09-07T02:16:02+00:00" />
<meta itemprop="image" content="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/09/webimagereal.png?resize=140%2C140" />
	</header><!-- / entry header -->

	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p>Of the 23 top employees whose incomes Cornell University reported to the federal government in its most recent tax filings, 15 are men and all but two are white.</p><p>These employees (see full list below), who earned a combined $35.9 million, constitute some of Cornell’s most vital personnel and hold or have held the University’s most powerful posts. They are current and former officers, directors, trustees and the top five highest-compensated employees, as well as key employees, as defined by the Internal Revenue Service.</p><p>In the filings, which were made public in May and have not been previously reported, Cornell lists two Asian employees among the group of 23. Cornell is the only Ivy League school with no black or Hispanic employees in this group, according to fiscal year 2015 IRS forms for the other seven Ivies <a href="https://projects.propublica.org/nonprofits/organizations/150532082" target="_blank">published by ProPublica</a>.</p><p>Joel Malina, vice president for university relations, said in a statement that Cornell has “made a number of senior level hires over the past few years that increase our leadership diversity, and we will continue to emphasize this throughout the organization.”</p><p>“Diversity at Cornell is a source of strength, innovation and excellence,” Malina said, adding that the University is committed to diversity “among all members of our community, including faculty, students, staff and the senior administration.”</p><p>Minorities and women are underrepresented at other Ivies, too: About 6 percent of the Ivy League’s listed top employees are black or Hispanic, and 61 out of 199 — 31 percent — are women.</p><p>The elite group is listed by Cornell in a tax form for fiscal year 2016 that the IRS requires from tax-exempt, charitable organizations. The filing, Form 990, is open to public inspection and was provided to The Sun by Cornell upon request.</p><p>For the fiscal year ending June 30, 2016, Cornell’s five highest-paid employees were all doctors employed by Weill Cornell, and four out of five were white men. The top five made an average of more than $4 million, and the highest-paid Cornell employee was Dr. Zev Rosenwaks, director and physician-in-chief of the Ronald O. Perelman and Claudia Cohen Center for Reproductive Medicine in Manhattan, who made $6.4 million.</p><p>Cornell also reported that there were 4,282 employees who earn more than $100,000 in their University jobs.</p>
<div id="attachment_2031264"  class="wp-caption module image aligncenter" style="max-width: 336px;"><img class="size-medium wp-image-2031264" src="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/09/Messages-Image830243456.png?resize=336%2C262" alt="Of the 23 employees whose compensation the IRS required Cornell list on Schedule J of its 2016 filing, 12 earned more than $1 million. The average income for these employees was $1.5 million." srcset="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/09/Messages-Image830243456.png?resize=336%2C262 336w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/09/Messages-Image830243456.png?resize=768%2C599 768w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/09/Messages-Image830243456.png?resize=771%2C601 771w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/09/Messages-Image830243456.png?resize=1170%2C912 1170w" sizes="(max-width: 336px) 100vw, 336px" data-recalc-dims="1" />
<p class="wp-media-credit">Emma Williams / Sun Assistant Design Editor</p>
<p class="wp-caption-text">Of the 23 employees whose compensation the IRS required Cornell list on Schedule J of its 2016 filing, 12 earned more than $1 million. The average income for these employees was $1.5 million.</p>
</div><p>Former President Elizabeth Garrett’s total compensation, reported for the first time, was $575,627 from July 1, 2015, to Feb. 19, 2016, when she <a href="http://cornellsun.com/2016/02/22/provost-michael-kotlikoff-to-serve-as-acting-president-while-garrett-undergoes-treatment/" target="_blank">transferred her power</a> to Provost Michael Kotlikoff and underwent treatment for colon cancer. Garrett <a href="http://cornellsun.com/2016/03/07/cornells-president-elizabeth-garrett-dies-at-age-52-less-than-one-year-after-assuming-office/" target="_blank">died on March 6, 2016</a>.</p><p>Cornell declined to release President Martha E. Pollack’s compensation figures for this article, noting that the University complies with IRS requirements and will release the president’s salary when required by law. Pollack will likely appear on the University’s filings for fiscal year 2017, which are expected to be made public in the spring of 2018.</p><p>The IRS requires tax-exempt, charitable organizations to report how much it pays all former officers and key employees who earn more than $100,000, as well as all former directors or trustees who make more than $10,000. The service also requires these organizations to report how much it compensates current directors, trustees, officers and key employees who earn more than $150,000. A key employee is defined as an employee with certain responsibilities whose salary exceeds $150,000 and who ranks among Cornell’s 20 most-paid.</p><p>Compared to the top earners at other schools in fiscal year 2015, Rosenwaks’ fiscal year 2016 salary was $6,364,250 in fiscal year 2016, making him the fourth-highest-paid person in the Ivy League.</p><p>The conference’s top earner was Dr. Thomas L. Spray, who earned over $8 million in fiscal year 2015. Spray is chief of cardiothoracic surgery at the Children’s Hospital of Philadelphia and is a professor of surgery at Penn Medicine.</p><p>Columbia was the only Ivy League school with a higher average compensation — $1.8 million — for its listed employees than Cornell. It paid its top two investment officers, the second and third highest-paid employees in the Ivy League, $7.2 million and $6.5 million in fiscal year 2015.</p><p>These skewed demographics at Cornell’s highest levels, as reported by the University, follow years of commitments to diversity from Cornell leaders.</p><p>President Emeritus Hunter R. Rawlings III <a href="https://hr.cornell.edu/sites/default/files/protected_veterans_narrative.pdf" target="_blank">said in 2016</a> that Cornell “seek[s] to recruit, hire, promote and retain the highest caliber of faculty and staff regardless of race,” and former President Elizabeth Garrett <a href="https://hr.cornell.edu/sites/default/files/president.pdf" target="_blank">said in 2015</a> that “Cornell recognizes that learning, innovation, and productivity are best advanced through the full participation of individuals with diverse points of view … who come from different backgrounds.&#8221;</p>
<table style="height: 1921px" width="675">
<tbody>
<tr>
<td style="text-align: left"><b>Name (degrees, as they appear on tax form)</b></td>
<td style="text-align: left"><b>Title</b></td>
<td style="text-align: left"><b>Fiscal Year 2016 Total Compensation (with benefits)</b></td>
</tr>
<tr>
<td style="text-align: left">Zev Rosenwaks, MD</td>
<td style="text-align: left">Prof. of Reproductive Med. & Infertility</td>
<td style="text-align: left">$6,364,250</td>
</tr>
<tr>
<td style="text-align: left">Hey-Joo Kang, MD</td>
<td style="text-align: left">Prof. of Obs Gyn & Reproductive Med</td>
<td style="text-align: left">$3,943,142</td>
</tr>
<tr>
<td style="text-align: left">Theodore Schwartz, MD</td>
<td style="text-align: left">Prof. of Reproductive Med. & Infertility</td>
<td>$3,704,684</td>
</tr>
<tr>
<td style="text-align: left">Steven D. Spandorfer, MD</td>
<td style="text-align: left">Prof. of Reproductive Med. & Infertility</td>
<td style="text-align: left">$3,577,646</td>
</tr>
<tr>
<td style="text-align: left">Philip E. Stieg, PhD</td>
<td style="text-align: left">Prof. & Chairman of Dept. of Neur. Surg.</td>
<td style="text-align: left">$3,400,863</td>
</tr>
<tr>
<td style="text-align: left">Antonio M. Gotto, MD</td>
<td style="text-align: left">Former Officer/Dean of Weill/Provost</td>
<td style="text-align: left">$2,848,390</td>
</tr>
<tr>
<td style="text-align: left">Daniel M. Knowles, MD</td>
<td style="text-align: left">Chair & Professor of Pathology</td>
<td style="text-align: left">$1,982,389</td>
</tr>
<tr>
<td style="text-align: left">Laurie H. Glimcher</td>
<td style="text-align: left">Provost, Weill Cornell Med*</td>
<td style="text-align: left">$1,751,950</td>
</tr>
<tr>
<td style="text-align: left">Albert J. Edwards</td>
<td style="text-align: left">Chief Investment Officer*</td>
<td style="text-align: left">$1,495,796</td>
</tr>
<tr>
<td style="text-align: left">Stephen M. Cohen</td>
<td style="text-align: left">Executive Vice Provost</td>
<td style="text-align: left">$1,116,306</td>
</tr>
<tr>
<td style="text-align: left">Augustine M.K. Choi</td>
<td style="text-align: left">Interim Dean, Weill Cornell Med*</td>
<td style="text-align: left">$1,042,134</td>
</tr>
<tr>
<td style="text-align: left">Harry Katz</td>
<td style="text-align: left">Former Officer/Interim Provost</td>
<td>$624,292</td>
</tr>
<tr>
<td style="text-align: left">Joanne M. DeStefano</td>
<td style="text-align: left">Executive VP and CFO</td>
<td style="text-align: left">$611,208</td>
</tr>
<tr>
<td style="text-align: left">Elizabeth Garrett</td>
<td style="text-align: left">President*</td>
<td style="text-align: left">$575,627</td>
</tr>
<tr>
<td style="text-align: left">James J. Mingle</td>
<td style="text-align: left">University Counsel & Secretary</td>
<td style="text-align: left">$557,028</td>
</tr>
<tr>
<td style="text-align: left">Michael I. Kotlikoff</td>
<td style="text-align: left">Provost*, Interim President*, Trustee</td>
<td style="text-align: left">$505,876</td>
</tr>
<tr>
<td style="text-align: left">Robert A. Buhrman</td>
<td style="text-align: left">Sr. VP for Research</td>
<td style="text-align: left">$439,190</td>
</tr>
<tr>
<td style="text-align: left">Rosemary J. Avery</td>
<td style="text-align: left">Former Trustee/Chair Dept. of Management</td>
<td style="text-align: left">$366,386</td>
</tr>
<tr>
<td style="text-align: left">Barbara A. Baird</td>
<td style="text-align: left">Trustee/Prof. of Chemistry</td>
<td style="text-align: left">$298,652</td>
</tr>
<tr>
<td style="text-align: left">Nelson G. Hairston</td>
<td style="text-align: left">Former Trustee/Prof. Of Environmental Sci.</td>
<td style="text-align: left">$223,444</td>
</tr>
<tr>
<td style="text-align: left">Mariana F. Wolfner</td>
<td style="text-align: left">Trustee/Prof. of Molecular Bio.</td>
<td style="text-align: left">$207,187</td>
</tr>
<tr>
<td style="text-align: left">Alan L. Mittman</td>
<td style="text-align: left">Trustee/Director of Workforce Policy</td>
<td style="text-align: left">$184,949</td>
</tr>
<tr>
<td style="text-align: left">Beth McKinney</td>
<td style="text-align: left">Former Trustee/Dir. of Wellness Program</td>
<td style="text-align: left">$112,193</td>
</tr>
</tbody>
</table><p>* =Did not serve a full year in the post</p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="text-58" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://oncampus-d.openx.net/...'
 * to
 * 'https://oncampus-d.openx.net/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536873873" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="8cd4e36b59" name="8cd4e36b59" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536873873&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=8cd4e36b59&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536873873&cs=8cd4e36b59&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
		</aside><aside id="largo-author-widget-3" class="widget widget-2 even default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="http://cornellsun.com/author/drewmusto/" rel="author" title="See all posts by Drew Musto">Drew Musto</a></span></h3><div class="photo"><img src="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/09/IMG_7270.jpg?fit=96%2C72" alt="Drew Musto" width="96" height="96" class="avatar avatar-96 photo" /></div><p>Hailing from Newtown, Pa., Drew Musto is enrolled in the College of Arts and Sciences and is a member of the Class of 2019. He is a Senior Editor on the 135th Editorial Board and can be reached at dmusto@cornellsun.com.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:dmusto@cornellsun.com" title="e-mail Drew Musto"><i class="icon-mail"></i></a>
		</li>
	
	
	
	<li class="author-posts-link"><a class="url" href="http://cornellsun.com/author/drewmusto/" rel="author" title="See all posts by Drew">More by Drew</a></li></ul>
					</div>
			
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="http://cornellsun.com/author/nicholasbogelburroughs/" rel="author" title="See all posts by Nicholas Bogel-Burroughs">Nicholas Bogel-Burroughs</a></span></h3><div class="photo"><img src="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/03/DSC_1973.jpg-e1488777743134.jpeg?fit=75%2C96" alt="Nicholas Bogel-Burroughs" width="96" height="96" class="avatar avatar-96 photo" /></div><p>Nicholas Bogel-Burroughs is an English major and the City Editor on the 135th Editorial Board. Send tips to nickbogel@gmail.com or contact him securely: twitter.com/nickatnews/status/898441539675762690</p>						<ul class="social-links">
	
			<li class="twitter">
			<a href="https://twitter.com/Nickatnews"><i class="icon-twitter"></i></a>
		</li>
	
			<li class="email">
			<a class="email" href="mailto:nickbogel@gmail.com" title="e-mail Nicholas Bogel-Burroughs"><i class="icon-mail"></i></a>
		</li>
	
	
			<li class="linkedin">
			<a href="http://www.linkedin.com/in/nicholasbogelburroughs" title="Nicholas Bogel-Burroughs on LinkedIn"><i class="icon-linkedin"></i></a>
		</li>
	
	<li class="author-posts-link"><a class="url" href="http://cornellsun.com/author/nicholasbogelburroughs/" rel="author" title="See all posts by Nicholas">More by Nicholas</a></li></ul>
					</div>
			</aside><aside id="text-37" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle"><a href="http://alumnirecords.org/cdsaa">Click Here to Donate To The Sun</a></h3>			<div class="textwidget">We are an independent, student newspaper. Help keep us reporting with a tax-deductible donation to the Cornell Sun Alumni Association, a non-profit dedicated to aiding The Sun. </div>
		</aside><aside id="largo-related-posts-widget-3" class="widget widget-4 even default largo-related-posts clearfix"><h3 class="widgettitle">Related</h3><ul class="related"><li><a href="http://cornellsun.com/2012/11/05/in-hurricane-sandys-wake-cornell-students-recount-fear-for-loved-ones-2/"/></a>				<h4><a href="http://cornellsun.com/2012/11/05/in-hurricane-sandys-wake-cornell-students-recount-fear-for-loved-ones-2/" title="Read: ">In Hurricane Sandy’s Wake, Cornell Students Recount Fear for Loved Ones</a></h4>
				<h5 class="byline">
					<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://cornellsun.com/author/noahrankin/" title="Read All Posts By Noah Rankin" rel="author">Noah Rankin</a></span></span></span>
					<time class="entry-date updated dtstamp pubdate" datetime="2012-11-05T13:48:11+00:00">November 5, 2012</time>
				</h5>
				<p>At a University-organized support meeting Friday, students whose families were affected by Hurricane Sandy recalled the fear and stress they experienced trying to check in on their families over the week. Christian de Laszlo ’13 said his hometown of Rumson, N.J., became so flooded during the storm Monday night that boats ended up in trees and parking lots became sandbars. </p>
</li><li><a href="http://cornellsun.com/2012/10/24/employee-sues-cornell-for-violating-americans-with-disabilities-act-2/"/></a>				<h4><a href="http://cornellsun.com/2012/10/24/employee-sues-cornell-for-violating-americans-with-disabilities-act-2/" title="Read: ">Employee Sues Cornell for Violating Americans With Disabilities Act</a></h4>
				<h5 class="byline">
					<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://cornellsun.com/author/noahrankin/" title="Read All Posts By Noah Rankin" rel="author">Noah Rankin</a></span></span></span>
					<time class="entry-date updated dtstamp pubdate" datetime="2012-10-24T13:49:13+00:00">October 24, 2012</time>
				</h5>
				<p>A Cornell Information Technology employee is suing the University for $1 million for violating the Americans With Disabilities Act in a way that he says brought him “severe emotional pain and suffering, mental anguish, humiliation [and a] loss of enjoyment of life.”</p><p>Jose Zavala, 51, has worked at the University since 1993. In his lawsuit — which was filed in November 2011 — Zavala alleges that he was criticized by his supervisors for attending medical appointments, was asked to obtain an excessive number of medical clearances to return to work, and was deprived of the vehicle and tools needed for his job. </p>
</li></ul></aside></div>
<div id="disqus_thread">
    </div>

</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span3" style="text-align: center; padding-top: 20px">
			
			
			<ul id="footer-social" class="social-icons" style="display: inline">
				<li><a href="http://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>			</ul>

		</div>
			
		<div class="span4">
		<img src="http://cornellsun.com/wp-content/themes/largo-dev/img/sunlogo.png">
		</div>

		<div class="span5" style="padding-left: 40px">
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit" style="padding-top: 20px">&copy; Copyright 2017, The Cornell Daily Sun</p>
								
				<ul id="menu-footer-bottom" class="menu"><li id="menu-item-430151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-430151"><a href="http://cornellsun.com/">Home</a></li>
<li id="menu-item-430152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430152"><a href="http://cornellsun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-429927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429927"><a href="http://cornellsun.com/advertise/">Advertise</a></li>
<li id="menu-item-603097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603097"><a href="http://cornellsun.com/wp-content/uploads/2015/10/publication_calender_16-17.pdf">Publication Calendar</a></li>
<li id="menu-item-429920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429920"><a href="http://cornellsun.com/subscriptions/">Print Subscription</a></li>
<li id="menu-item-429940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429940"><a href="http://cornellsun.us11.list-manage.com/subscribe?u=4b78f4e0069984bfbb20955f8&#038;id=08b5503d55">Email Subscription</a></li>
</ul>			</div>
		</div>

			
		</div>

		<!--<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>-->
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2463518-1', 'auto');
  ga('send', 'pageview');

</script><meta id='ba_s' data-o="{&quot;tid&quot;:&quot;UA-2463518-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:461608,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:0,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[1,&quot;News&quot;],&quot;a&quot;:[2,&quot;Drew Musto&quot;],&quot;t&quot;:[3,&quot;IRS Returns&quot;],&quot;y&quot;:[4,2017],&quot;r&quot;:[5,&quot;guest&quot;]}}" />	<div style="display:none">
	<div class="grofile-hash-map-47cf46e57337a58ba501d1663a7b3896">
	</div>
	<div class="grofile-hash-map-868b0e51eee6e296062b1cb83b311998">
	</div>
	</div>
<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://cornellsun.com/2017/09/07/highest-paid-on-cornells-irs-return-mostly-white-men/"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=No Black or Hispanic Employees Among Highest Paid on Cornell’s IRS Return&url=http://cornellsun.com/2017/09/07/highest-paid-on-cornells-irs-return-mostly-white-men/&via=cornellsun"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://cornellsun.com/tag/irs-returns/"><i class="icon-link"></i> <span>More on IRS Returns</span></a></li>
<li><a href="http://cornellsun.com/tag/irs-returns/feed/"><i class="icon-rss"></i> <span>Subscribe to IRS Returns</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="http://cornellsun.com/wp-content/themes/largo-dev/js/floating-social-buttons.min.js?ver=0.5.4" async></script>
						<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<!--Twitter-->
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		<script type='text/javascript' src='http://cornellsun.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display_article":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/largoCore.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/navigation.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/largoPlugins.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/jquery.idTabs.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://ox-d.oncampusweb.com/w/1.0/jstag?ver=1.0.0'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.4","language":""},"disqusIdentifier":"2031154 http:\/\/cornellsun.com\/?p=2031154","disqusShortname":"thecornelldailysun","disqusTitle":"No Black or Hispanic Employees Among Highest Paid on Cornell\u2019s IRS Return","disqusUrl":"http:\/\/cornellsun.com\/2017\/09\/07\/highest-paid-on-cornells-irs-return-mostly-white-men\/","options":{"manualSync":""},"postId":"2031154"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecornelldailysun"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.4'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<script type='text/javascript' src='http://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.1',blog:'57869047',post:'2031154',tz:'-4',srv:'cornellsun.com'} ]);
	_stq.push([ 'clickTrackerInit', '57869047', '2031154' ]);
</script>

</body>
</html>
