<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Poor Defensive Effort Plagues Men’s Basketball Against Colgate | The Cornell Daily Sun	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://cornellsun.com/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://cornellsun.com/wp-content/uploads/2015/11/sunbannerwebsite-771x132.png';
				} else {
					header_img = 'http://cornellsun.com/wp-content/uploads/2015/11/sunbannerwebsite-10.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//ox-d.oncampusweb.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Feed" href="http://cornellsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Comments Feed" href="http://cornellsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Poor Defensive Effort Plagues Men’s Basketball Against Colgate Comments Feed" href="http://cornellsun.com/2017/11/17/poor-defensive-effort-plagues-mens-basketball-against-colgate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cornellsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='http://cornellsun.com/wp-content/themes/largo-dev/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://cornellsun.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='github-embed-css'  href='http://cornellsun.com/wp-content/plugins/github-embed/css/github-embed.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='http://cornellsun.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://cornellsun.com/?ver=0.5.4&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=2016-06-29%2020:30:28' type='text/css' media='all' />
<link rel='stylesheet' id='cornell-css-css'  href='http://cornellsun.com/wp-content/themes/cornellsun/css/cornellsun.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://cornellsun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"4d6460e8fc","debug":"","permalink":"http:\/\/cornellsun.com\/2017\/11\/17\/poor-defensive-effort-plagues-mens-basketball-against-colgate\/","title":"Poor Defensive Effort Plagues Men\u2019s Basketball Against Colgate","thumbnail":"http:\/\/i0.wp.com\/cornellsun.com\/wp-content\/uploads\/2017\/11\/BINGHAMTON-13.jpg?fit=1170%2C779","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/load-more-posts.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/modernizr.custom.js?ver=0.5.4'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.3.js' ></script><link rel='https://api.w.org/' href='http://cornellsun.com/wp-json/' />
<link rel='prev' title='Live Blog: Men&#8217;s Hockey Looks to Remain Perfect Hosting St. Lawrence' href='http://cornellsun.com/2017/11/17/live-blog-mens-hockey-looks-to-remain-perfect-hosting-st-lawrence/' />
<link rel='next' title='Bauld’s Hat Trick in Dismantling of St. Lawrence Pushes No. 6/5 Men’s Hockey to 7-0' href='http://cornellsun.com/2017/11/17/baulds-hat-trick-in-dismantling-of-st-lawrence-pushes-no-65-mens-hockey-to-7-0/' />
<link rel='shortlink' href='http://wp.me/p3UOnJ-9V8o' />
<link rel="alternate" type="application/json+oembed" href="http://cornellsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcornellsun.com%2F2017%2F11%2F17%2Fpoor-defensive-effort-plagues-mens-basketball-against-colgate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cornellsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcornellsun.com%2F2017%2F11%2F17%2Fpoor-defensive-effort-plagues-mens-basketball-against-colgate%2F&#038;format=xml" />
<meta property="fb:app_id" content="128984581134954"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>  <script src="https://use.typekit.net/wbl2cln.js"></script>
  <script>try{Typekit.load({ async: true });}catch(e){}</script>

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@cornellsun">
		<meta name="twitter:creator" content="@jrharris315">					<meta property="og:title" content="Poor Defensive Effort Plagues Men’s Basketball Against Colgate" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://cornellsun.com/2017/11/17/poor-defensive-effort-plagues-mens-basketball-against-colgate/"/>
					<meta property="og:description" content="“As long as we stay sound defensively, our offense will take care of itself.”
" />
					<meta name="description" content="“As long as we stay sound defensively, our offense will take care of itself.”
" />
			<meta property="og:site_name" content="The Cornell Daily Sun" /><meta property="og:image" content="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/11/BINGHAMTON-13.jpg?fit=1170%2C779" /><link rel="apple-touch-icon" href="http://cornellsun.com/wp-content/uploads/2015/11/cornellsunlogo.jpg"/><meta name="news_keywords" content="Full Court Press, Sports, Men's Basketball"><meta name="original-source" content="http://cornellsun.com/2017/11/17/poor-defensive-effort-plagues-mens-basketball-against-colgate/" /><meta name="syndication-source" content="http://cornellsun.com/2017/11/17/poor-defensive-effort-plagues-mens-basketball-against-colgate/" /><meta name="standout" content="http://cornellsun.com/2017/11/17/poor-defensive-effort-plagues-mens-basketball-against-colgate/"/>			<script>
			    var _gaq = _gaq || [];
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The Cornell Daily Sun"],
					["largo._setDomainName", "cornellsun.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	
		<style type="text/css">
			.widget_better_analytics_popular_widget li {
				overflow: hidden;
				text-overflow: ellipsis;
			}

			.widget_better_analytics_popular_widget li a {
				white-space: nowrap;
			}
		</style>

	<link rel="canonical" href="http://cornellsun.com/2017/11/17/poor-defensive-effort-plagues-mens-basketball-against-colgate/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Poor Defensive Effort Plagues Men’s Basketball Against Colgate" />
<meta property="og:url" content="http://cornellsun.com/2017/11/17/poor-defensive-effort-plagues-mens-basketball-against-colgate/" />
<meta property="og:description" content="“As long as we stay sound defensively, our offense will take care of itself.”" />
<meta property="article:published_time" content="2017-11-18T00:34:48+00:00" />
<meta property="article:modified_time" content="2017-11-18T00:35:28+00:00" />
<meta property="og:site_name" content="The Cornell Daily Sun" />
<meta property="og:image" content="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/11/BINGHAMTON-13.jpg?fit=1200%2C799" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="799" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/11/BINGHAMTON-13.jpg?fit=1200%2C799&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=270%2C270" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2463518-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<style id="custom-css-css">#homepage-top #sidebar{padding-left:10px}.global-nav,#page,#site-footer,#footer-logos,.sticky-nav-container,#before-footer{max-width:1270px;padding:0 2.5%}#main-nav .navbar-inner{text-align:center}#main-nav .nav{display:inline-block;float:none}#homepage-top #latest-news article{width:50%;min-height:70px}#homepage-top #latest-news .section-head{padding:.5em 0 0}.home h3.section-head{padding-top:.5em;margin-bottom:12px}.stories article{margin-bottom:12px}#homepage-top{margin:0}#homepage-catboxes p.morelink a{margin:1em auto}#homepage-bottom-row{margin-top:0}#header-search input{height:20px;border-radius:3px 0 0 3px}.input-medium{width:160px}#header-search button{border:0;border-radius:0 3px 3px 0}input[name="s"]{border:0}.btn{background-color:#cecdcd}.wp-list-table.widefat.fixed.striped.posts{border:none;border-left:none}.shortcode.column-shortcode{border-left:none}.attachment-post-thumbnail.size-post-thumbnail.wp-post-image{width:180px;height:180px}.full.series-banner.full-image{background-color:#fff;width:100%}.full-image{width:1170px}</style>
</head>

<body class="single single-post postid-2364580 single-format-standard normal">
	<!-- <! <!
		      START COPY FROM HERE 
		-->
		<!-- <script type="text/javascript">
		//     // Replace bg-large.png with path and filename of your 600x400 image 
		// 	// example:  "/images/adblock-greeting.png"  will make the script look in images 
		// 	// for an image named adblock-greeting.png
		// 	var adbImage = "./SunAdBlockStatement.png";
		// 	//  cookieHours will set a cookie for X hours so the popup doesn’t keep hammering
		// 	//  the user on every page load  0.25 = 15 minutes
  //           var cookieHours = 0.10; 
		// 	// DO NOT TOUCH THE 2 BELOW!!!!
  //           var adblock = true;
  //           var adbcontent = false;
  //       </script>
		// <! Change the src="/js/adframe.js" below to match your server webroot location for the adframe.js  -->
  <!--      <script type="text/javascript" src="./js/adframe.js"></script>
		// <! Thats it for configuration!! -->
  <!--      <script type="text/javascript">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</script>
		<!
		    END COPY HERE!!!!!
		--> 

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul><li class="date">Saturday, November 18</li></ul>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-3080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="http://cornellsun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="http://cornellsun.com/about/">About</a></li>
<li id="menu-item-1966964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966964"><a href="http://cornellsun.com/advertise/">Advertise</a></li>
<li id="menu-item-53326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="http://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="http://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>						</ul>
					
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="http://cornellsun.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn"><i class="icon-search"></i></button>
							</div>
						</form>
					</div>

				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="http://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://cornellsun.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
							<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="http://cornellsun.com/"><img src="http://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="http://cornellsun.com/">
									<img src="http://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-10"><a href="http://cornellsun.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="http://cornellsun.com/category/news/ithaca/">City</a></li>
	<li id="menu-item-48762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48762"><a href="http://cornellsun.com/category/news/close-ups/">Cornell Close-ups</a></li>
	<li id="menu-item-501976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501976"><a href="http://cornellsun.com/category/news/studentstories/">Student Stories</a></li>
	<li id="menu-item-76435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76435"><a href="http://cornellsun.com/category/news/2016-election/">2016 Election</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-11"><a href="http://cornellsun.com/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-1826884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1826884"><a href="https://editor-in-chief86.wixsite.com/jointhesun/opinion">Be a Columnist</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://cornellsun.com/category/opinion/opinioncolumns/">Columns</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://cornellsun.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://cornellsun.com/category/opinion/lettersfrom/">Letters From</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://cornellsun.com/category/opinion/lettersto/">Letters To</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://cornellsun.com/category/opinion/jokeeditorials/">Joke Editorials</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-13"><a href="http://cornellsun.com/category/sports/" class="dropdown-toggle">Sports <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-39202" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39202"><a href="http://cornellsun.com/category/sports/fullcourtpress/">Full Court Press</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://cornellsun.com/category/sports/sportscolumns/">Columns</a></li>
	<li id="menu-item-2101006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2101006"><a href="http://cornellsun.com/tag/2017-football-supplement/">2017 Football Supplement</a></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-6"><a href="http://cornellsun.com/category/arts/" class="dropdown-toggle">Arts &#038; Entertainment <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://cornellsun.com/category/arts/artscolumns/">Columns</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185"><a href="http://cornellsun.com/category/arts/artsmusic/">Music <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="http://cornellsun.com/category/arts/artsmusic/artssingles/">Singles</a></li>
		<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://cornellsun.com/category/arts/artsmusic/testspins/">Test Spins</a></li>
		<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://cornellsun.com/category/arts/artsmusic/concerts/">Concerts</a></li>
	</ul>
</li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://cornellsun.com/category/arts/television/">Television</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="http://cornellsun.com/category/arts/movies/">Movies</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://cornellsun.com/category/arts/theater/">Arts and Theater</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://cornellsun.com/category/science/">Science</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-8"><a href="http://cornellsun.com/category/dining/" class="dropdown-toggle">Dining <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-133911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133911"><a href="http://cornellsun.com/category/dining/eateries/">Eateries</a></li>
	<li id="menu-item-133910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133910"><a href="http://cornellsun.com/category/dining/recipes/">Recipes</a></li>
	<li id="menu-item-133909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133909"><a href="http://cornellsun.com/category/dining/food-events/">Local Events</a></li>
	<li id="menu-item-2093116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2093116"><a href="http://cornellsun.com/category/dining/food-for-thought/">Food for Thought</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-9"><a href="http://cornellsun.com/category/multimedia/" class="dropdown-toggle">Multimedia <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-1185745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1185745"><a href="http://cornellsun.com/category/multimedia/galleries/">Galleries</a></li>
</ul>
</li>
<li id="menu-item-512529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512529"><a href="http://sunspots.cornellsun.com">Sunspots</a></li>
									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="http://cornellsun.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="http://cornellsun.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966964"><a href="http://cornellsun.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="http://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="text-18" class="widget widget-1 odd default hidden-tablet hidden-phone widget_text clearfix">			<div class="textwidget"><div id="538220187_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0">
  <noscript><iframe id="fdb04e10da" name="fdb04e10da" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=538220187&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fdb04e10da&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=538220187&cs=fdb04e10da&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538220187_INSERT_SLOT_ID_HERE",
     auid: "538220187"
  });
</script>

<script type="text/javascript" src="http://oncampusweb-d.openx.net/w/1.0/jstag"></script></div>
		</aside>	</div>
</div>

		<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://cornellsun.com/">
						<span class="sitename" itemprop="name">The Cornell Daily Sun</span>
						<span class="tagline" itemprop="description"> - Independent Since 1880</span>
					</a>
				</h2>
			<a itemprop="url" href="http://cornellsun.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="http://cornellsun.com/wp-content/uploads/2015/11/cornellsunlogo.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>The Cornell Daily Sun</strong>
		(http://cornellsun.com/2017/11/17/poor-defensive-effort-plagues-mens-basketball-against-colgate/)
	</p>
</header>

		<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			<!-- .btn-navbar is used as the toggle for collapsed navbar content -->
			<a class="btn btn-navbar toggle-nav-bar"  title="More">
				<!-- BEGIN Mobile off-canvas menu button -->
				<div class="bars">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</div>
				<!-- END Mobile off-canvas menu button -->
			</a>

			<div class="nav-shelf">
				<ul class="nav">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-10"><a href="http://cornellsun.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="http://cornellsun.com/category/news/ithaca/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48762"><a href="http://cornellsun.com/category/news/close-ups/">Cornell Close-ups</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501976"><a href="http://cornellsun.com/category/news/studentstories/">Student Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76435"><a href="http://cornellsun.com/category/news/2016-election/">2016 Election</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-11"><a href="http://cornellsun.com/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1826884"><a href="https://editor-in-chief86.wixsite.com/jointhesun/opinion">Be a Columnist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://cornellsun.com/category/opinion/opinioncolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://cornellsun.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://cornellsun.com/category/opinion/lettersfrom/">Letters From</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://cornellsun.com/category/opinion/lettersto/">Letters To</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://cornellsun.com/category/opinion/jokeeditorials/">Joke Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-13"><a href="http://cornellsun.com/category/sports/" class="dropdown-toggle">Sports <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39202"><a href="http://cornellsun.com/category/sports/fullcourtpress/">Full Court Press</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://cornellsun.com/category/sports/sportscolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2101006"><a href="http://cornellsun.com/tag/2017-football-supplement/">2017 Football Supplement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-6"><a href="http://cornellsun.com/category/arts/" class="dropdown-toggle">Arts &#038; Entertainment <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://cornellsun.com/category/arts/artscolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185"><a href="http://cornellsun.com/category/arts/artsmusic/">Music <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="http://cornellsun.com/category/arts/artsmusic/artssingles/">Singles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://cornellsun.com/category/arts/artsmusic/testspins/">Test Spins</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://cornellsun.com/category/arts/artsmusic/concerts/">Concerts</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://cornellsun.com/category/arts/television/">Television</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="http://cornellsun.com/category/arts/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://cornellsun.com/category/arts/theater/">Arts and Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://cornellsun.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-8"><a href="http://cornellsun.com/category/dining/" class="dropdown-toggle">Dining <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133911"><a href="http://cornellsun.com/category/dining/eateries/">Eateries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133910"><a href="http://cornellsun.com/category/dining/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133909"><a href="http://cornellsun.com/category/dining/food-events/">Local Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2093116"><a href="http://cornellsun.com/category/dining/food-for-thought/">Food for Thought</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-9"><a href="http://cornellsun.com/category/multimedia/" class="dropdown-toggle">Multimedia <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1185745"><a href="http://cornellsun.com/category/multimedia/galleries/">Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512529"><a href="http://sunspots.cornellsun.com">Sunspots</a></li>
				</ul>

				<!-- BEGIN Mobile-Only Menu -->
				<ul class="nav visible-phone">
									<li class="menu-item-has-childen dropdown">
						<a href="javascript:void(0);" class="dropdown-toggle">
						Global Navigation							<b class="caret"></b>
						</a>
						<ul id="menu-global-navigation-2" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="http://cornellsun.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="http://cornellsun.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966964"><a href="http://cornellsun.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="http://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
</ul>					</li>
								</ul>
				<!-- END Mobile-Only Menu -->
			</div>
		</div>
	</div>
</nav>

		
		
		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-2364580" class="hnews item post-2364580 post type-post status-publish format-standard has-post-thumbnail hentry category-fullcourtpress category-sports tag-mens_basketball prominence-category-featured featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

		
	<div class="cds span1"></div><div class="cds span10"><div class="hero is-image span12">
	<img width="1170" height="779" src="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/11/BINGHAMTON-13.jpg?fit=1170%2C779" class="attachment-full size-full wp-post-image" alt="While the Red struggled on both ends of the court, it believes that focusing in on defense will naturally lead to offensive gains." srcset="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/11/BINGHAMTON-13.jpg?w=2000 2000w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/11/BINGHAMTON-13.jpg?resize=336%2C224 336w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/11/BINGHAMTON-13.jpg?resize=768%2C511 768w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/11/BINGHAMTON-13.jpg?resize=771%2C513 771w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/11/BINGHAMTON-13.jpg?resize=1170%2C779 1170w" sizes="(max-width: 1170px) 100vw, 1170px" />				<p class="wp-media-credit">Cameron Pollack / Sun Photography Editor</p>
						<p class="wp-caption-text">While the Red struggled on both ends of the court, it believes that focusing in on defense will naturally lead to offensive gains.</p>
		</div>
</div>
	<header>

		<h5 class="top-date"><span class="time-ago">3 hours ago</span></h5>
		<h5 class="top-tag"><span class="post-category-link"><a href="http://cornellsun.com/tag/mens_basketball/" title="Read Articles in the Men's Basketball category">Men's Basketball</a></span></h5>

		<h1 class="entry-title" itemprop="headline">Poor Defensive Effort Plagues Men’s Basketball Against Colgate</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://cornellsun.com/author/jonathanharris/" title="Read All Posts By Jonathan Harris" rel="author">Jonathan Harris</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2017-11-17T19:34:48+00:00"><span class="time-ago">3 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://cornellsun.com/2017/11/17/poor-defensive-effort-plagues-mens-basketball-against-colgate/"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Poor Defensive Effort Plagues Men’s Basketball Against Colgate&url=http://cornellsun.com/2017/11/17/poor-defensive-effort-plagues-mens-basketball-against-colgate/&via=jrharris315"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://cornellsun.com/tag/mens_basketball/"><i class="icon-link"></i> <span>More on Men's Basketball</span></a></li>
<li><a href="http://cornellsun.com/tag/mens_basketball/feed/"><i class="icon-rss"></i> <span>Subscribe to Men's Basketball</span></a></li>
<li><a href="https://twitter.com/jrharris315"><i class="icon-twitter"></i> <span>Follow this author</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="“As long as we stay sound defensively, our offense will take care of itself.”


" />
<meta itemprop="datePublished" content="2017-11-17T19:34:48+00:00" />
<meta itemprop="dateModified" content="2017-11-17T19:35:28+00:00" />
<meta itemprop="image" content="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/11/BINGHAMTON-13.jpg?resize=140%2C140" />
	</header><!-- / entry header -->

	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p>With a combination of appalling shooting and lack of defensive effort on Thursday, the Cornell men’s basketball team fell in a 72-61 decision at Colgate and slipped to 1-2 on the season.</p><p>A balanced Colgate attack helped the Raiders go up as much as 10 points in the early going, but the Red responded quite well in the second half by cutting the lead to 40-36. However, the Red’s defense visibly began to crumble as Colgate quickly pushed its lead back out to 19 points and crushed any hopes of the comeback win.</p><p>“I don’t think our defense should ever be negotiable [but] I’d say it was for a couple minutes there in the second half,” Earl said. “We [also] forced some bad looks, missed some open shots, and our defense suffered because we were getting impatient and trying to do too much offensively while also defensively [trying] to stop them.”</p><p>The Red also struggled shooting the ball all night, going 36% from the field and a dismal 19% from behind the arc. The sole offensive high point for the Red came from sophomore guard Matt Morgan’s 23 point outing, which notably propelling him to number 20 and number 6 on Cornell’s all time scoring and 3-pointers made list respectively.</p><p>“We had a rough [offense] last night, but there weren’t any glaring [errors] besides missing shots,” head coach Brian Earl said. “You get to see what we can do a little bit better here and there, but a lot of it was missing open [shots].”</p><p>While the Red evidently struggled at both ends of the floor on Thursday, the defensive end especially stood out as as a point of emphasis. Although the team is unable to control its offensive production from night to night, there is a sense of optimism that an improved defense will greatly aid in earning easy points in transition.</p><p>“If we can get stops, then we can run out in transition and that’s where the majority of our offense can be created,” Morgan said. “As long as we stay sound defensively, our offense will take care of itself.”</p><p>In addition, the team is confident that both offensive and defensive gains will come as chemistry improves over the course of the season.</p><p>“Overall guys are working hard and they’re excited to work whether it be on defense or offense,” Gettings said. “It’s just a matter of playing with each other and building that chemistry [and] eventually it’s going to click.”</p><p>As the Red looks to improve its defensive effort in its next game against UMass Lowell, the team will be falling back to recorded tapes to pinpoint defensive shortcomings.</p><p>“Defensively, we’ll watch some video to make sure we understand how we want to guard: don’t gamble, stay in front of your man, make sure they’re taking the shots we want them to take, [and] get[ting] back to the basics,” Earl said.</p><p>Fans will have a chance to see if the Red will be able to revamp its defensive effort when it tips off on the road against UMass Lowell this Sunday at 1pm.<!-- FB Comments For Wp: http://www.vivacityinfotech.com -->
<div class="fb-comments" data-href="http://cornellsun.com/2017/11/17/poor-defensive-effort-plagues-mens-basketball-against-colgate/" data-numposts="6" data-width="500" data-colorscheme="light"></div>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="text-58" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://oncampus-d.openx.net/...'
 * to
 * 'https://oncampus-d.openx.net/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536873873" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="8cd4e36b59" name="8cd4e36b59" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536873873&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=8cd4e36b59&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536873873&cs=8cd4e36b59&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
		</aside><aside id="text-37" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle"><a href="http://alumnirecords.org/cdsaa">Click Here to Donate To The Sun</a></h3>			<div class="textwidget">We are an independent, student newspaper. Help keep us reporting with a tax-deductible donation to the Cornell Sun Alumni Association, a non-profit dedicated to aiding The Sun. </div>
		</aside><aside id="largo-related-posts-widget-3" class="widget widget-4 even default largo-related-posts clearfix"><h3 class="widgettitle">Related</h3><ul class="related"><li><a href="http://cornellsun.com/2007/08/05/duke-showdown-headlines-m-hoops-schedule/"/></a>				<h4><a href="http://cornellsun.com/2007/08/05/duke-showdown-headlines-m-hoops-schedule/" title="Read: ">Duke Showdown Headlines M. Hoops Schedule</a></h4>
				<h5 class="byline">
					<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"></span></span></span>
					<time class="entry-date updated dtstamp pubdate" datetime="2007-08-05T03:30:00+00:00">August 5, 2007</time>
				</h5>
				<p>The men&#8217;s basketball team has released its schedule on the newly designed Cornell Athletics website. This season&#8217;s most intriguing contest, however, does not come from the Ivy League portion of the schedule, but from one of the Red&#8217;s non-conference matchups: a showdown with Duke University. <!-- FB Comments For Wp: http://www.vivacityinfotech.com -->
<div class="fb-comments" data-href="http://cornellsun.com/2007/08/05/duke-showdown-headlines-m-hoops-schedule/" data-numposts="6" data-width="500" data-colorscheme="light"></div>
</li><li><a href="http://cornellsun.com/2006/11/06/white-team-wins-intrasquad-game/"/></a>				<h4><a href="http://cornellsun.com/2006/11/06/white-team-wins-intrasquad-game/" title="Read: ">White Team Wins Intrasquad Game</a></h4>
				<h5 class="byline">
					<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"></span></span></span>
					<time class="entry-date updated dtstamp pubdate" datetime="2006-11-06T12:07:08+00:00">November 6, 2006</time>
				</h5>
				<p> Body:<br />
 The younger members of the men’s basketball team wasted no time making an impact, as two sophomores led the White team to a 61-50 victory in the annual Red/White intrasquad scrimmage Saturday afternoon in Newman Arena.</p><p><!-- FB Comments For Wp: http://www.vivacityinfotech.com -->
<div class="fb-comments" data-href="http://cornellsun.com/2006/11/06/white-team-wins-intrasquad-game/" data-numposts="6" data-width="500" data-colorscheme="light"></div>
</li></ul></aside></div>
	

</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span3" style="text-align: center; padding-top: 20px">
			
			
			<ul id="footer-social" class="social-icons" style="display: inline">
				<li><a href="http://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>			</ul>

		</div>
			
		<div class="span4">
		<img src="http://cornellsun.com/wp-content/themes/largo-dev/img/sunlogo.png">
		</div>

		<div class="span5" style="padding-left: 40px">
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit" style="padding-top: 20px">&copy; Copyright 2017, The Cornell Daily Sun</p>
								
				<ul id="menu-footer-bottom" class="menu"><li id="menu-item-430151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-430151"><a href="http://cornellsun.com/">Home</a></li>
<li id="menu-item-430152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430152"><a href="http://cornellsun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-429927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429927"><a href="http://cornellsun.com/advertise/">Advertise</a></li>
<li id="menu-item-603097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603097"><a href="http://cornellsun.com/wp-content/uploads/2015/10/media-kit-17-18.12.pdf">Publication Calendar</a></li>
<li id="menu-item-429940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429940"><a href="http://cornellsun.us11.list-manage.com/subscribe?u=4b78f4e0069984bfbb20955f8&#038;id=08b5503d55">Email Subscription</a></li>
</ul>			</div>
		</div>

			
		</div>

		<!--<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>-->
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2463518-1', 'auto');
  ga('send', 'pageview');

</script><meta id='ba_s' data-o="{&quot;tid&quot;:&quot;UA-2463518-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:461608,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:0,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[1,&quot;Full Court Press,Sports&quot;],&quot;a&quot;:[2,&quot;Jonathan Harris&quot;],&quot;t&quot;:[3,&quot;Men's Basketball&quot;],&quot;y&quot;:[4,2017],&quot;r&quot;:[5,&quot;guest&quot;]}}" /><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=128984581134954&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div style="display:none">
	</div>
<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://cornellsun.com/2017/11/17/poor-defensive-effort-plagues-mens-basketball-against-colgate/"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Poor Defensive Effort Plagues Men’s Basketball Against Colgate&url=http://cornellsun.com/2017/11/17/poor-defensive-effort-plagues-mens-basketball-against-colgate/&via=jrharris315"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://cornellsun.com/tag/mens_basketball/"><i class="icon-link"></i> <span>More on Men's Basketball</span></a></li>
<li><a href="http://cornellsun.com/tag/mens_basketball/feed/"><i class="icon-rss"></i> <span>Subscribe to Men's Basketball</span></a></li>
<li><a href="https://twitter.com/jrharris315"><i class="icon-twitter"></i> <span>Follow this author</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="http://cornellsun.com/wp-content/themes/largo-dev/js/floating-social-buttons.min.js?ver=0.5.4" async></script>
						<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<!--Twitter-->
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		<script type='text/javascript' src='http://cornellsun.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/social-polls-by-opinionstage/js/shortcodes.js?ver=18.2.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display_article":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/largoCore.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/navigation.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/largoPlugins.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/jquery.idTabs.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://ox-d.oncampusweb.com/w/1.0/jstag?ver=1.0.0'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<script type='text/javascript' src='http://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.1',blog:'57869047',post:'2364580',tz:'-5',srv:'cornellsun.com'} ]);
	_stq.push([ 'clickTrackerInit', '57869047', '2364580' ]);
</script>

</body>
</html>
