<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Administrators Outline Thursday’s ‘Excruciating Decision’ at Latest Town Hall | The Cornell Daily Sun	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://cornellsun.com/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://cornellsun.com/wp-content/uploads/2015/11/sunbannerwebsite-771x132.png';
				} else {
					header_img = 'https://cornellsun.com/wp-content/uploads/2015/11/sunbannerwebsite-10.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ox-d.oncampusweb.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Feed" href="https://cornellsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Comments Feed" href="https://cornellsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Administrators Outline Thursday’s ‘Excruciating Decision’ at Latest Town Hall Comments Feed" href="https://cornellsun.com/2020/07/31/administrators-outline-thursdays-excruciating-decision-at-latest-town-hall/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cornellsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.19"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='https://cornellsun.com/wp-content/themes/largo-dev/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://cornellsun.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://cornellsun.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://cornellsun.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='github-embed-css'  href='https://cornellsun.com/wp-content/plugins/github-embed/css/github-embed.css?ver=4.6.19' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cornellsun.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://cornellsun.com/?ver=0.5.4&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=2016-06-29%2020:30:28' type='text/css' media='all' />
<link rel='stylesheet' id='cornell-css-css'  href='https://cornellsun.com/wp-content/themes/cornellsun/css/cornellsun.min.css?ver=4.6.19' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://cornellsun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.6.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"9f74ff916e","debug":"","permalink":"https:\/\/cornellsun.com\/2020\/07\/31\/administrators-outline-thursdays-excruciating-decision-at-latest-town-hall\/","title":"Administrators Outline Thursday\u2019s \u2018Excruciating Decision\u2019 at Latest Town Hall","thumbnail":"https:\/\/i0.wp.com\/cornellsun.com\/wp-content\/uploads\/2020\/07\/HR-5650.jpg?fit=1170%2C780","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/load-more-posts.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/modernizr.custom.js?ver=0.5.4'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.3.js' ></script><link rel='https://api.w.org/' href='https://cornellsun.com/wp-json/' />
<link rel='prev' title='Morgan Barron Signs With New York Rangers' href='https://cornellsun.com/2020/07/31/morgan-barron-signs-with-new-york-rangers/' />
<link rel='shortlink' href='https://wp.me/p3UOnJ-u5HV' />
<link rel="alternate" type="application/json+oembed" href="https://cornellsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcornellsun.com%2F2020%2F07%2F31%2Fadministrators-outline-thursdays-excruciating-decision-at-latest-town-hall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cornellsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcornellsun.com%2F2020%2F07%2F31%2Fadministrators-outline-thursdays-excruciating-decision-at-latest-town-hall%2F&#038;format=xml" />
<meta property="fb:app_id" content="128984581134954"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1670191753042923",
          enable_page_level_ads: true
     });
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/4b78f4e0069984bfbb20955f8/10ccc5b5138b31e5ede328a61.js");</script><script type='text/javascript'>
var tminusnow = '{"now":"7\/31\/2020 22:13:55"}';
</script><link type="text/css" rel="stylesheet" href="https://cornellsun.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>  <script src="https://use.typekit.net/wbl2cln.js"></script>
  <script>try{Typekit.load({ async: true });}catch(e){}</script>

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@cornellsun">
							<meta property="og:title" content="Administrators Outline Thursday’s ‘Excruciating Decision’ at Latest Town Hall" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://cornellsun.com/2020/07/31/administrators-outline-thursdays-excruciating-decision-at-latest-town-hall/"/>
					<meta property="og:description" content="With classes starting in a little over a month, administrators explained in a Friday town hall why Cornell suddenly backtracked its promise to provide quarantine accommodations for all students living on campus. " />
					<meta name="description" content="With classes starting in a little over a month, administrators explained in a Friday town hall why Cornell suddenly backtracked its promise to provide quarantine accommodations for all students living on campus. " />
			<meta property="og:site_name" content="The Cornell Daily Sun" /><meta property="og:image" content="https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/07/HR-5650.jpg?fit=1170%2C780" /><link rel="apple-touch-icon" href="https://cornellsun.com/wp-content/uploads/2015/11/cornellsunlogo.jpg"/><meta name="news_keywords" content="News, cornell reopening, fall reactivation, karen brown, new york state, pat wynn, Ryan Lombardi, Town hall"><meta name="original-source" content="https://cornellsun.com/2020/07/31/administrators-outline-thursdays-excruciating-decision-at-latest-town-hall/" /><meta name="syndication-source" content="https://cornellsun.com/2020/07/31/administrators-outline-thursdays-excruciating-decision-at-latest-town-hall/" /><meta name="standout" content="https://cornellsun.com/2020/07/31/administrators-outline-thursdays-excruciating-decision-at-latest-town-hall/"/>			<script>
			    var _gaq = _gaq || [];
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The Cornell Daily Sun"],
					["largo._setDomainName", "cornellsun.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	
		<style type="text/css">
			.widget_better_analytics_popular_widget li {
				overflow: hidden;
				text-overflow: ellipsis;
			}

			.widget_better_analytics_popular_widget li a {
				white-space: nowrap;
			}
		</style>

	<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0085/0930.js" async="async"></script><link rel="canonical" href="https://cornellsun.com/2020/07/31/administrators-outline-thursdays-excruciating-decision-at-latest-town-hall/" />
<link rel="icon" href="https://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=270%2C270" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2463518-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<style id="custom-css-css">#homepage-top #sidebar{padding-left:10px}.global-nav,#page,#site-footer,#footer-logos,.sticky-nav-container,#before-footer{max-width:1270px;padding:0 2.5%}#main-nav .navbar-inner{text-align:center}#main-nav .nav{display:inline-block;float:none}#homepage-top #latest-news article{width:50%;min-height:70px}#homepage-top #latest-news .section-head{padding:.5em 0 0}.home h3.section-head{padding-top:.5em;margin-bottom:12px}.stories article{margin-bottom:12px}#homepage-top{margin:0}#homepage-catboxes p.morelink a{margin:1em auto}#homepage-bottom-row{margin-top:0}#header-search input{height:20px;border-radius:3px 0 0 3px}.input-medium{width:160px}#header-search button{border:0;border-radius:0 3px 3px 0}input[name="s"]{border:0}.btn{background-color:#cecdcd}.wp-list-table.widefat.fixed.striped.posts{border:none;border-left:none}.shortcode.column-shortcode{border-left:none}.attachment-post-thumbnail.size-post-thumbnail.wp-post-image{width:180px;height:180px}.full.series-banner.full-image{background-color:#fff;width:100%}.full-image{width:1170px}</style>

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Cornell Daily Sun"/>
  <meta property="og:title" content="Administrators Outline Thursday’s ‘Excruciating Decision’ at Latest Town Hall"/>
  <meta property="og:url" content="https://cornellsun.com/2020/07/31/administrators-outline-thursdays-excruciating-decision-at-latest-town-hall/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="With classes starting in a little over a month, administrators explained in a Friday town hall why Cornell suddenly backtracked its promise to provide quarantine accommodations for all students living on campus."/>
  <meta property="og:image" content="https://cornellsun.com/wp-content/uploads/2020/07/HR-5650.jpg"/>
  <meta property="og:image:url" content="https://cornellsun.com/wp-content/uploads/2020/07/HR-5650.jpg"/>
  <meta property="og:image:secure_url" content="https://cornellsun.com/wp-content/uploads/2020/07/HR-5650.jpg"/>
  <meta property="article:published_time" content="2020-07-31T22:13:19+00:00"/>
  <meta property="article:modified_time" content="2020-07-31T22:13:19+00:00" />
  <meta property="og:updated_time" content="2020-07-31T22:13:19+00:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:publisher" content="https://facebook.com/cornellsun"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Administrators Outline Thursday’s ‘Excruciating Decision’ at Latest Town Hall"/>
  <meta itemprop="headline" content="Administrators Outline Thursday’s ‘Excruciating Decision’ at Latest Town Hall"/>
  <meta itemprop="description" content="With classes starting in a little over a month, administrators explained in a Friday town hall why Cornell suddenly backtracked its promise to provide quarantine accommodations for all students living on campus."/>
  <meta itemprop="image" content="https://cornellsun.com/wp-content/uploads/2020/07/HR-5650.jpg"/>
  <meta itemprop="datePublished" content="2020-07-31"/>
  <meta itemprop="dateModified" content="2020-07-31T22:13:19+00:00" />
  <meta itemprop="author" content="Meghna Maharishi"/>
  <!--<meta itemprop="publisher" content="The Cornell Daily Sun"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Administrators Outline Thursday’s ‘Excruciating Decision’ at Latest Town Hall"/>
  <meta name="twitter:url" content="https://cornellsun.com/2020/07/31/administrators-outline-thursdays-excruciating-decision-at-latest-town-hall/"/>
  <meta name="twitter:description" content="With classes starting in a little over a month, administrators explained in a Friday town hall why Cornell suddenly backtracked its promise to provide quarantine accommodations for all students living on campus."/>
  <meta name="twitter:image" content="https://cornellsun.com/wp-content/uploads/2020/07/HR-5650.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1670191753042923",
          enable_page_level_ads: true
     });
</script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/4b78f4e0069984bfbb20955f8/10ccc5b5138b31e5ede328a61.js");</script>
</head>

<body class="single single-post postid-7171783 single-format-standard normal">
	<!-- <! <!
		      START COPY FROM HERE 
		-->
		<!-- <script type="text/javascript">
		//     // Replace bg-large.png with path and filename of your 600x400 image 
		// 	// example:  "/images/adblock-greeting.png"  will make the script look in images 
		// 	// for an image named adblock-greeting.png
		// 	var adbImage = "./SunAdBlockStatement.png";
		// 	//  cookieHours will set a cookie for X hours so the popup doesn’t keep hammering
		// 	//  the user on every page load  0.25 = 15 minutes
  //           var cookieHours = 0.10; 
		// 	// DO NOT TOUCH THE 2 BELOW!!!!
  //           var adblock = true;
  //           var adbcontent = false;
  //       </script>
		// <! Change the src="/js/adframe.js" below to match your server webroot location for the adframe.js  -->
  <!--      <script type="text/javascript" src="./js/adframe.js"></script>
		// <! Thats it for configuration!! -->
  <!--      <script type="text/javascript">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</script>
		<!
		    END COPY HERE!!!!!
		--> 

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul><li class="date">Saturday, August 1</li></ul>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-3080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="https://cornellsun.com/contact-us/" data-ps2id-api="true">Contact Us</a></li>
<li id="menu-item-3082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="https://cornellsun.com/about/" data-ps2id-api="true">About The Sun</a></li>
<li id="menu-item-1966964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966964"><a href="https://cornellsun.com/advertise/" data-ps2id-api="true">Advertise</a></li>
<li id="menu-item-53326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="https://cornellsun.com/161-things-every-cornellian-should-do/" data-ps2id-api="true">161 Things Every Cornellian Should Do</a></li>
<li id="menu-item-4199293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199293"><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8" data-ps2id-api="true">Download our iPhone App</a></li>
<li id="menu-item-5106957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5106957"><a href="https://www.instagram.com/cornellsun/" data-ps2id-api="true">Instagram</a></li>
<li id="menu-item-5658256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5658256"><a href="https://alumni.cornellsun.com/" data-ps2id-api="true">Alumni</a></li>
<li id="menu-item-6010150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010150"><a href="https://cornellsun.com/where-did-the-comments-go/" data-ps2id-api="true">Where Did the Comments Go?</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>						</ul>
					
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://cornellsun.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn"><i class="icon-search"></i></button>
							</div>
						</form>
					</div>

				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://cornellsun.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
							<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://cornellsun.com/"><img src="https://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://cornellsun.com/">
									<img src="https://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-6502187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6502187"><a href="http://specials.cornellsun.com/covid19">COVID-19 Briefing</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-10"><a href="https://cornellsun.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://cornellsun.com/category/news/ithaca/">City</a></li>
	<li id="menu-item-6329837" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-6329837"><a href="https://cornellsun.com/series/covid-19/">Coronavirus</a></li>
	<li id="menu-item-6417723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6417723"><a href="https://cornellsun.com/category/news/election2020/">2020 Election</a></li>
	<li id="menu-item-5560185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5560185"><a href="https://cornellsun.com/category/news/money-and-business/">Money &#038; Business</a></li>
	<li id="menu-item-6146874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6146874"><a href="http://solarflashbacks.cornellsun.com">Solar Flashbacks</a></li>
	<li id="menu-item-6247392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6247392"><a href="https://cornellsun.com/category/news/inside-the-sun/">Inside The Sun</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-11"><a href="https://cornellsun.com/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-6010166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010166"><a href="https://cornellsun.com/join-the-suns-opinion-section/">Join The Sun’s Opinion Section</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://cornellsun.com/category/opinion/opinioncolumns/">Columns</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://cornellsun.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://cornellsun.com/category/opinion/lettersfrom/">Letters From</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://cornellsun.com/category/opinion/lettersto/">Letters To</a></li>
	<li id="menu-item-2960338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2960338"><a href="https://cornellsun.com/category/opinion/sex-on-thursday/">Sex on Thursday</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-13"><a href="https://cornellsun.com/category/sports/" class="dropdown-toggle">Sports <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-4093697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093697"><a href="https://cornellsun.com/tag/mens-hockey">Men&#8217;s Hockey</a></li>
	<li id="menu-item-4093698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093698"><a href="https://cornellsun.com/tag/womens_hockey/">Women&#8217;s Hockey</a></li>
	<li id="menu-item-5752010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5752010"><a href="https://cornellsun.com/tag/mens_basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-5752007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5752007"><a href="https://cornellsun.com/tag/womens_basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-6315284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6315284"><a href="https://cornellsun.com/tag/mens_lacrosse/">Men&#8217;s Lacrosse</a></li>
	<li id="menu-item-6315279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6315279"><a href="https://cornellsun.com/tag/womens_lacrosse/">Women&#8217;s Lacrosse</a></li>
	<li id="menu-item-5475308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5475308"><a href="https://cornellsun.com/tag/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-6"><a href="https://cornellsun.com/category/arts/" class="dropdown-toggle">Arts &#038; Entertainment <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-6911159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6911159"><a href="https://cornellsun.com/category/arts/blkvoices/">Blk Voices</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://cornellsun.com/category/arts/artscolumns/">Columns</a></li>
	<li id="menu-item-6444843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6444843"><a href="https://cornellsun.com/category/arts/features-arts/">Features</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185"><a href="https://cornellsun.com/category/arts/artsmusic/">Music <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://cornellsun.com/category/arts/artsmusic/artssingles/">Singles</a></li>
		<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://cornellsun.com/category/arts/artsmusic/testspins/">Test Spins</a></li>
	</ul>
</li>
	<li id="menu-item-4160860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4160860"><a href="https://cornellsun.com/category/arts/movies/">Movies</a></li>
	<li id="menu-item-4651335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4651335"><a href="https://cornellsun.com/category/arts/theater/">Visual Arts</a></li>
	<li id="menu-item-4651322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4651322"><a href="https://cornellsun.com/category/arts/theater/">Theater</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://cornellsun.com/category/arts/artsmusic/concerts/">Concerts</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://cornellsun.com/category/science/">Science</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-8"><a href="https://cornellsun.com/category/dining/" class="dropdown-toggle">Dining <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-133911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133911"><a href="https://cornellsun.com/category/dining/eateries/">Eateries</a></li>
	<li id="menu-item-133910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133910"><a href="https://cornellsun.com/category/dining/recipes/">Recipes</a></li>
	<li id="menu-item-133909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133909"><a href="https://cornellsun.com/category/dining/food-events/">Local Events</a></li>
	<li id="menu-item-2093116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2093116"><a href="https://cornellsun.com/category/dining/food-for-thought/">Food for Thought</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://cornellsun.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-2379100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2379100"><a href="http://specials.cornellsun.com">Specials</a></li>
<li id="menu-item-4510493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4510493"><a href="https://sunspots.cornellsun.com">Sunspots</a></li>
<li id="menu-item-6546007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6546007"><a href="https://cornellsun.com/category/four-twenty/">4/20</a></li>
									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="https://cornellsun.com/contact-us/" data-ps2id-api="true">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="https://cornellsun.com/about/" data-ps2id-api="true">About The Sun</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966964"><a href="https://cornellsun.com/advertise/" data-ps2id-api="true">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="https://cornellsun.com/161-things-every-cornellian-should-do/" data-ps2id-api="true">161 Things Every Cornellian Should Do</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199293"><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8" data-ps2id-api="true">Download our iPhone App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5106957"><a href="https://www.instagram.com/cornellsun/" data-ps2id-api="true">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5658256"><a href="https://alumni.cornellsun.com/" data-ps2id-api="true">Alumni</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010150"><a href="https://cornellsun.com/where-did-the-comments-go/" data-ps2id-api="true">Where Did the Comments Go?</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="bs_zones-2" class="widget widget-1 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="69224" keywords="not_home_page,not_landing_page,is_article_page,news,administrators-outline-thursdays-excruciating-decision-at-latest-town-hall,post" soft-keywords="true"></broadstreet-zone></div></aside>	</div>
</div>

		<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://cornellsun.com/">
						<span class="sitename" itemprop="name">The Cornell Daily Sun</span>
						<span class="tagline" itemprop="description"> - Independent Since 1880</span>
					</a>
				</h2>
			<a itemprop="url" href="https://cornellsun.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://cornellsun.com/wp-content/uploads/2015/11/cornellsunlogo.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>The Cornell Daily Sun</strong>
		(https://cornellsun.com/2020/07/31/administrators-outline-thursdays-excruciating-decision-at-latest-town-hall/)
	</p>
</header>

		<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			<!-- .btn-navbar is used as the toggle for collapsed navbar content -->
			<a class="btn btn-navbar toggle-nav-bar"  title="More">
				<!-- BEGIN Mobile off-canvas menu button -->
				<div class="bars">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</div>
				<!-- END Mobile off-canvas menu button -->
			</a>

			<div class="nav-shelf">
				<ul class="nav">
					<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6502187"><a href="http://specials.cornellsun.com/covid19">COVID-19 Briefing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-10"><a href="https://cornellsun.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://cornellsun.com/category/news/ithaca/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-6329837"><a href="https://cornellsun.com/series/covid-19/">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6417723"><a href="https://cornellsun.com/category/news/election2020/">2020 Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5560185"><a href="https://cornellsun.com/category/news/money-and-business/">Money &#038; Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6146874"><a href="http://solarflashbacks.cornellsun.com">Solar Flashbacks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6247392"><a href="https://cornellsun.com/category/news/inside-the-sun/">Inside The Sun</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-11"><a href="https://cornellsun.com/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010166"><a href="https://cornellsun.com/join-the-suns-opinion-section/">Join The Sun’s Opinion Section</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://cornellsun.com/category/opinion/opinioncolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://cornellsun.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://cornellsun.com/category/opinion/lettersfrom/">Letters From</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://cornellsun.com/category/opinion/lettersto/">Letters To</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2960338"><a href="https://cornellsun.com/category/opinion/sex-on-thursday/">Sex on Thursday</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-13"><a href="https://cornellsun.com/category/sports/" class="dropdown-toggle">Sports <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093697"><a href="https://cornellsun.com/tag/mens-hockey">Men&#8217;s Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093698"><a href="https://cornellsun.com/tag/womens_hockey/">Women&#8217;s Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5752010"><a href="https://cornellsun.com/tag/mens_basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5752007"><a href="https://cornellsun.com/tag/womens_basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6315284"><a href="https://cornellsun.com/tag/mens_lacrosse/">Men&#8217;s Lacrosse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6315279"><a href="https://cornellsun.com/tag/womens_lacrosse/">Women&#8217;s Lacrosse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5475308"><a href="https://cornellsun.com/tag/wrestling/">Wrestling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-6"><a href="https://cornellsun.com/category/arts/" class="dropdown-toggle">Arts &#038; Entertainment <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6911159"><a href="https://cornellsun.com/category/arts/blkvoices/">Blk Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://cornellsun.com/category/arts/artscolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6444843"><a href="https://cornellsun.com/category/arts/features-arts/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185"><a href="https://cornellsun.com/category/arts/artsmusic/">Music <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://cornellsun.com/category/arts/artsmusic/artssingles/">Singles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://cornellsun.com/category/arts/artsmusic/testspins/">Test Spins</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4160860"><a href="https://cornellsun.com/category/arts/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4651335"><a href="https://cornellsun.com/category/arts/theater/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4651322"><a href="https://cornellsun.com/category/arts/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://cornellsun.com/category/arts/artsmusic/concerts/">Concerts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://cornellsun.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-8"><a href="https://cornellsun.com/category/dining/" class="dropdown-toggle">Dining <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133911"><a href="https://cornellsun.com/category/dining/eateries/">Eateries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133910"><a href="https://cornellsun.com/category/dining/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133909"><a href="https://cornellsun.com/category/dining/food-events/">Local Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2093116"><a href="https://cornellsun.com/category/dining/food-for-thought/">Food for Thought</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://cornellsun.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2379100"><a href="http://specials.cornellsun.com">Specials</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4510493"><a href="https://sunspots.cornellsun.com">Sunspots</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6546007"><a href="https://cornellsun.com/category/four-twenty/">4/20</a></li>
				</ul>

				<!-- BEGIN Mobile-Only Menu -->
				<ul class="nav visible-phone">
									<li class="menu-item-has-childen dropdown">
						<a href="javascript:void(0);" class="dropdown-toggle">
						Global Navigation							<b class="caret"></b>
						</a>
						<ul id="menu-global-navigation-2" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="https://cornellsun.com/contact-us/" data-ps2id-api="true">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="https://cornellsun.com/about/" data-ps2id-api="true">About The Sun</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966964"><a href="https://cornellsun.com/advertise/" data-ps2id-api="true">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="https://cornellsun.com/161-things-every-cornellian-should-do/" data-ps2id-api="true">161 Things Every Cornellian Should Do</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199293"><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8" data-ps2id-api="true">Download our iPhone App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5106957"><a href="https://www.instagram.com/cornellsun/" data-ps2id-api="true">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5658256"><a href="https://alumni.cornellsun.com/" data-ps2id-api="true">Alumni</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010150"><a href="https://cornellsun.com/where-did-the-comments-go/" data-ps2id-api="true">Where Did the Comments Go?</a></li>
</ul>					</li>
								</ul>
				<!-- END Mobile-Only Menu -->
			</div>
		</div>
	</div>
</nav>

		
		
		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-7171783" class="hnews item post-7171783 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cornell-reopening tag-fall-reactivation tag-karen-brown tag-new-york-state tag-pat-wynn tag-ryan-lombardi tag-town-hall prominence-category-featured prominence-homepage-featured prominence-top-story featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

		
	<div class="cds span1"></div><div class="cds span10"><div class="hero is-image span12">
	<img width="1170" height="780" src="https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/07/HR-5650.jpg?fit=1170%2C780" class="attachment-full size-full wp-post-image" alt="The Arts Quad on March 13, 2020. Administrators explain in a town hall Friday why Cornell unexpectedly reversed its decision to provide quarantine accommodations for students." srcset="https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/07/HR-5650.jpg?w=5472 5472w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/07/HR-5650.jpg?resize=336%2C224 336w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/07/HR-5650.jpg?resize=768%2C512 768w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/07/HR-5650.jpg?resize=771%2C514 771w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/07/HR-5650.jpg?resize=1170%2C780 1170w" sizes="(max-width: 1170px) 100vw, 1170px" />				<p class="wp-media-credit">Hannah Rosenberg / Sun Assistant Photography Editor</p>
						<p class="wp-caption-text">The Arts Quad on March 13, 2020. Administrators explain in a town hall Friday why Cornell unexpectedly reversed its decision to provide quarantine accommodations for students. </p>
		</div>
</div>
	<header>

		<h5 class="top-date"><span class="time-ago">1 min ago</span></h5>
		<h5 class="top-tag"><span class="post-category-link"><a href="https://cornellsun.com/tag/cornell-reopening/" title="Read Articles in the cornell reopening category">cornell reopening</a></span></h5>

		<h1 class="entry-title" itemprop="headline">Administrators Outline Thursday’s ‘Excruciating Decision’ at Latest Town Hall</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://cornellsun.com/author/meghnamaharishi/" title="Read All Posts By Meghna Maharishi" rel="author">Meghna Maharishi</a> <span class="and">and</span> <a class="url fn n" href="https://cornellsun.com/author/madelinerosenberg/" title="Read All Posts By Madeline Rosenberg" rel="author">Madeline Rosenberg</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2020-07-31T22:13:19+00:00"><span class="time-ago">1 min ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https://cornellsun.com/2020/07/31/administrators-outline-thursdays-excruciating-decision-at-latest-town-hall/"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Administrators Outline Thursday’s ‘Excruciating Decision’ at Latest Town Hall&url=https://cornellsun.com/2020/07/31/administrators-outline-thursdays-excruciating-decision-at-latest-town-hall/&via=cornellsun"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://cornellsun.com/tag/cornell-reopening/"><i class="icon-link"></i> <span>More on cornell reopening</span></a></li>
<li><a href="https://cornellsun.com/tag/cornell-reopening/feed/"><i class="icon-rss"></i> <span>Subscribe to cornell reopening</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="With classes starting in a little over a month, administrators explained in a Friday town hall why Cornell suddenly backtracked its promise to provide quarantine accommodations for all students living on campus. 
" />
<meta itemprop="datePublished" content="2020-07-31T22:13:19+00:00" />
<meta itemprop="dateModified" content="2020-07-31T22:13:19+00:00" />
<meta itemprop="image" content="https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/07/HR-5650.jpg?resize=140%2C140" />
	</header><!-- / entry header -->

	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p>After announcing a plan to bring students back to campus with heavy regulations, Cornell abruptly <a href="https://cornellsun.com/2020/07/30/cornell-doubles-down-on-in-person-semester-as-quarantine-orders-complicate-move-in/">backtracked</a> its promise Thursday night to provide quarantine accommodations for all students living on campus.</p><p>In a virtual town hall on Friday, administrators explained why Cornell suddenly reversed its plan and outlined the move-in process for students returning to Ithaca in the coming weeks. With a little over a month before classes start, students living on campus have not yet received move-in dates, and Cornellians still haven’t enrolled in classes for a semester that is only a month away.</p><p>Cornell originally planned to provide all students living on campus with quarantine accommodations in residence halls or hotels. Now, students coming to Ithaca from states on New York’s travel advisory list must find their own 14-day quarantine arrangements in New York or in another state not on the list.</p><p>But Vice President for Student and Campus Life Ryan Lombardi, encouraged students to avoid scrambling to make last-minute plans. Lombardi urged students living in travel advisory states to start the semester virtually from home.</p><p>“We don’t have expectations for you to find a hotel in Ithaca,” Lombardi said. “In fact, if you don’t have some type of situation that’s readily available with family members or some other kind of situation, we’d really just encourage you to stay at your permanent residence until your state is lifted from the New York State travel advisory.”</p>
<div id="attachment_5799742"  class="wp-caption module image alignright" style="max-width: 771px;"><img class="size-full wp-image-5799742" src="https://i0.wp.com/cornellsun.com/wp-content/uploads/2019/11/BYT-AdminInterview-10.jpg?resize=771%2C515" alt="Vice President for Student and Campus Life Ryan Lombardi" srcset="https://i0.wp.com/cornellsun.com/wp-content/uploads/2019/11/BYT-AdminInterview-10.jpg?resize=1170%2C781 1170w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2019/11/BYT-AdminInterview-10.jpg?resize=336%2C224 336w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2019/11/BYT-AdminInterview-10.jpg?resize=768%2C513 768w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2019/11/BYT-AdminInterview-10.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></a>
<p class="wp-media-credit">Boris Tsang / Sun Photography Editor</p>
<p class="wp-caption-text">Vice President for Student and Campus Life Ryan Lombardi</p>
</div><p>Lombardi said the mounting list of travel advisory states forced Cornell to make Thursday’s “excruciating decision.”</p><p>New York’s travel advisory listed <a href="https://www.governor.ny.gov/news/governor-cuomo-announces-individuals-traveling-new-york-eight-additional-states-will-be">16 states</a> in early July after Cornell announced its reopening plan, Lombardi said. But within the month, that list swelled to 34 states, including Puerto Rico and Washington, D.C.</p><p>The longer list <a href="https://cornellsun.com/2020/07/21/here-are-the-states-affected-by-new-yorks-travel-advisory-mandatory-14-day-quarantine/">impacts approximately 5,000 undergraduate students — </a>a number that made accommodating everyone living on campus untenable, Lombardi said. As the list expanded, Cornell looked to quarantine students in hotels more than an hour away from campus, which would have required busing droves of students back to Ithaca.</p><p>“As those numbers grew, the complexity of trying to find accommodations and space for that quarantine became increasingly difficult,” Lombardi said. “That ultimately didn’t feel like to us, with all the transportation challenges, like the best way to start a Cornell experience.”</p><p>Before deciding to completely scrap plans for on-campus quarantining, Cornell tried to negotiate with New York State to shorten the 14-day quarantine, but these efforts were unsuccessful, according to Lombardi.</p><p>Cornell also won’t monitor off-campus students quarantining, said Pat Wynn, Assistant Vice President for Student and Campus Life. But New York State guidelines mandate students from states on its advisory to quarantine for 14 days and fill out a travel health form upon arrival.</p>
<div id="attachment_7172376"  class="wp-caption module image alignleft" style="max-width: 210px;"><img class="size-full wp-image-7172376" src="https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/07/Pat-1.jpeg?resize=210%2C290" alt="Assistant Vice President for Student and Campus Life Pat Wynn" data-recalc-dims="1" /></a>
<p class="wp-media-credit">Courtesy of Cornell University</p>
<p class="wp-caption-text">Assistant Vice President for Student and Campus Life Pat Wynn</p>
</div><p>Otherwise, students who fail to follow these guidelines can face a <a href="https://coronavirus.health.ny.gov/covid-19-travel-advisory">$2,000 fine</a>. Cornell has not outlined any consequences for failing to comply with the travel advisory.</p><p>“We very much regret these are the circumstances by which we’re starting this semester,” Lombardi said. “Please hear me loud and clear: If there was anything I could do about that, I would do it &#8230; We will support you in every way that we can.”</p><p>Here’s how Cornell’s decision impacts everyone — from students already in New York to international students:</p><p><b>Move-in and storage<br />
</b>The University plans to announce move-in dates around Aug. 7. Students may request to change their move-in slot through the housing portal to accommodate their travel plans, Lombardi said.</p><p>Karen Brown, director of marketing and communications for Student and Campus Life, reiterated that students returning to campus during their assigned move-in slot should pack lightly and ship the rest, sticking to what they can carry — the equivalent of two suitcases and a backpack. (Students may bring a bicycle, too.)</p><p>Cornell will uphold this policy because of both quarantine and no-guest policies during move-in, Brown said. Students living on campus will quarantine until they receive their test results, and should pack what they need for that period — about two days, or if they test positive, two weeks.</p><p>Once students meet quarantine and testing requirements, they can enter other residence halls on campus, Wynn said.</p>
<div id="attachment_7172379"  class="wp-caption module image aligncenter" style="max-width: 771px;"><img class="size-full wp-image-7172379" src="https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/07/BYT-MoveOut-2.jpg?resize=771%2C515" alt="Students pick up cardboard boxes at RPCC on March 15, 2020. " srcset="https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/07/BYT-MoveOut-2.jpg?resize=1170%2C781 1170w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/07/BYT-MoveOut-2.jpg?resize=336%2C224 336w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/07/BYT-MoveOut-2.jpg?resize=768%2C513 768w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/07/BYT-MoveOut-2.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></a>
<p class="wp-media-credit">Boris Tsang / Sun Photography Editor</p>
<p class="wp-caption-text">Students pick up cardboard boxes at RPCC on March 15, 2020.</p>
</div><p>Brown also outlined shipping and storage policies for new and returning students:</p>
<ul>
<li style="font-weight: 400;">Students living on campus who ship their belongings through Big Red Shipping and Storage or Storage Squad will find them in their dorms when they move in.</li>
<li style="font-weight: 400;">Returning students who stored their belongings with Storage Squad this spring and now live off campus can arrange a time to retrieve their items.</li>
<li style="font-weight: 400;">Returning students who stored their belongings with Storage Squad this spring and study at home this fall can pay to store them until the spring or ship them home.</li>
</ul>
<ul>
<li style="font-weight: 400;">Students won’t be able to access items sent to residence hall service centers until after the initial quarantine period.</li>
<li style="font-weight: 400;">After students meet quarantine and testing requirements, parents may drop off additional belongings.</li>
</ul><p>Brown also confirmed that Cornell reversed a plan to provide mini fridges for every on-campus dorm, intended to accommodate dining hall takeout. Due to a nationwide <a href="https://scl.cornell.edu/news-events/news/refrigerator-availability-fall-2020-campus-residents">shortage</a> of microfridges, the University is now considering other refrigeration options for students.</p>
<div id="attachment_7172384"  class="wp-caption module image aligncenter" style="max-width: 771px;"><img class="size-full wp-image-7172384" src="https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/07/BYT-WestCampusMoveOut-7.jpg?resize=771%2C515" alt="A student rolls a cart across West Campus on March 16, 2020. " srcset="https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/07/BYT-WestCampusMoveOut-7.jpg?resize=1170%2C781 1170w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/07/BYT-WestCampusMoveOut-7.jpg?resize=336%2C224 336w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/07/BYT-WestCampusMoveOut-7.jpg?resize=768%2C513 768w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/07/BYT-WestCampusMoveOut-7.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></a>
<p class="wp-media-credit">Boris Tsang / Sun Photography Editor</p>
<p class="wp-caption-text">A student rolls a cart across West Campus on March 16, 2020.</p>
</div><p><b>Housing contract<br />
</b>Brown said students who stay home during the fall semester and return in the spring must cancel their housing contract and reapply for spring housing:</p>
<ul>
<li style="font-weight: 400;">Students who cancel their fall housing will see an adjusted housing rate and should contact the housing office at housing@cornell.edu by Aug. 31.</li>
<li style="font-weight: 400;">Students living in doubles should expect to live with another student if their original roommate decides to stay home.</li>
</ul><p><b>Students living on campus </b></p><p>Wynn said students arriving from states on New York’s travel advisory should do the following:</p>
<ul>
<li style="font-weight: 400;">Quarantine for 14 days either in New York or a state not listed in the advisory before coming to campus. Students can quarantine with friends or family, Wynn said.</li>
<li style="font-weight: 400;">If students are unable to do so, then they should expect to start the semester online. Cornell will allow students to return to campus once their state is removed from New York’s travel advisory.</li>
</ul><p>Students can request exceptions to quarantine on campus, Wynn added, but did not specify Cornell’s criteria for these exceptions or its on-campus quarantining capacity.</p><p>Cornell Housing will send more information on this process within the next week; the deadline to apply for an on-campus accommodation is Aug. 5. The University will then release decisions by Aug. 10.</p><p>The rules for students coming to Ithaca from a state not on New York’s advisory list are still largely the same. These students should do the following:</p>
<ul>
<li style="font-weight: 400;">Quarantine for 14 days prior to arrival on campus.</li>
<li style="font-weight: 400;">Try to get a COVID-19 test before leaving for Ithaca; only return if the test is negative.</li>
<li style="font-weight: 400;">Arrive to campus on an assigned move-in time and date. Cornell expects to release these times around Aug. 7.</li>
<li style="font-weight: 400;">Prepare for a staggered move-in process set to begin Aug. 23 and end Aug. 31.</li>
</ul><p>Because New York’s quarantine list continues to change, Cornell recommends that students from states not listed to closely monitor the advisory. If a student’s state is added to the list in the coming weeks, then they should stay home until their state is removed from the list, Wynn said.</p><p>Students living on campus do not need to schedule a COVID-19 arrival test — Cornell will handle the logistics and test these students immediately once they arrive.</p><p><b>Students living off campus<br />
</b>For students living off campus — whether or not they are coming from a quarantine state — the move-in process is largely unregulated.</p><p>Students living off campus should:</p>
<ul>
<li style="font-weight: 400;">Quarantine for 14 days prior to arrival.</li>
<li style="font-weight: 400;">Get tested for COVID-19 before setting out for Ithaca.</li>
<li style="font-weight: 400;">Depending on the state or country a student is coming from, they may need to quarantine for 14 days once they arrive.</li>
<li style="font-weight: 400;">Complete New York State’s <a href="https://forms.ny.gov/s3/Welcome-to-New-York-State-Traveler-Health-Form">traveler health form</a>.</li>
<li style="font-weight: 400;">Schedule an arrival COVID-19 test through the Re-entry Checklist.</li>
</ul>
<div id="attachment_7172394"  class="wp-caption module image aligncenter" style="max-width: 771px;"><img class="size-full wp-image-7172394" src="https://i1.wp.com/cornellsun.com/wp-content/uploads/2020/07/MJS_GR080111.jpg?resize=771%2C511" alt="Students lounge on Libe Slope in May, during the end of the spring 2020 semester." srcset="https://i1.wp.com/cornellsun.com/wp-content/uploads/2020/07/MJS_GR080111.jpg?resize=1170%2C775 1170w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2020/07/MJS_GR080111.jpg?resize=336%2C223 336w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2020/07/MJS_GR080111.jpg?resize=768%2C509 768w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2020/07/MJS_GR080111.jpg?resize=771%2C511 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></a>
<p class="wp-media-credit">Michael Suguitan / Sun Staff Photographer</p>
<p class="wp-caption-text">Students lounge on Libe Slope in May, during the end of the spring 2020 semester.</p>
</div><p><b>International students<br />
</b>International students have to follow a similar set of guidelines:</p>
<ul>
<li style="font-weight: 400;">Quarantine in New York or any other state not in the travel advisory for 14 days before returning to campus.</li>
<li style="font-weight: 400;">Obtain a COVID-19 test before arriving to campus and only return if the test is negative.</li>
<li style="font-weight: 400;">If Cornell approves an exception to quarantine on campus, then international students should arrive to Ithaca by Aug. 17.</li>
</ul>
<div id="attachment_7172416"  class="wp-caption module image aligncenter" style="max-width: 771px;"><img class="size-full wp-image-7172416" src="https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/07/BYT-COVID19-6.jpg?resize=771%2C515" alt="Students line up to buy cardboard boxes at the UPS store in Collegetown after President Martha E. Pollack announced that the University would suspend all classes as of 5 p.m. on March 13, 2020. " srcset="https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/07/BYT-COVID19-6.jpg?resize=1170%2C781 1170w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/07/BYT-COVID19-6.jpg?resize=336%2C224 336w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/07/BYT-COVID19-6.jpg?resize=768%2C513 768w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/07/BYT-COVID19-6.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></a>
<p class="wp-media-credit">Boris Tsang / Sun Photography Editor</p>
<p class="wp-caption-text">Students line up to buy cardboard boxes at the UPS store in Collegetown after President Martha E. Pollack announced that the University would suspend all classes as of 5 p.m. on March 13, 2020.</p>
</div><p><b>Testing positive<br />
</b>Same-day testing for on-campus students has, in part, made Cornell’s reopening plans more complicated, delaying move-in information for students, Lombardi said.</p><p>“It’s not just as simple as saying, ‘Here’s when you move in,’” Lombardi said. “We actually have to coordinate to coordinate the testing site … which is why it is taking longer than normally it would to provide you that move-in information.”</p><p>Cornell will only use hotel rooms to quarantine students overnight as they await testing results, Wynn said. Students scheduled to move in Aug. 25 through Aug. 31 will be the only subset to <a href="https://scl.cornell.edu/news-events/news/guide-students-arriving-cornell">quarantine</a> in these hotels — Cornell will cover the expenses and release hotel assignments prior to arrival.</p><p>Students arriving Aug. 23 and Aug. 24 will quarantine overnight in a designated on-campus dorm.</p><p>If a student living on campus tests positive for COVID-19 when they arrive, Wynn said they will need to isolate for 14 days. The University will arrange rooms in residence halls and hotel rooms for isolation. In a previous town hall, Wynn said these rooms will include one bedroom, a private bathroom and a kitchen. Cornell will also provide boxed meals to these students.</p>
<div id="attachment_7172419"  class="wp-caption module image aligncenter" style="max-width: 771px;"><img class="size-full wp-image-7172419" src="https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/07/BYT-Zeus-1.jpg?resize=771%2C515" alt="A nearly empty Temple of Zeus on March 18, 2020. Cornell plans to repurpose Zeus to better fit public health guidelines for the fall semester. " srcset="https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/07/BYT-Zeus-1.jpg?resize=1170%2C781 1170w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/07/BYT-Zeus-1.jpg?resize=336%2C224 336w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/07/BYT-Zeus-1.jpg?resize=768%2C513 768w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/07/BYT-Zeus-1.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></a>
<p class="wp-media-credit">Boris Tsang / Sun Photography Editor</p>
<p class="wp-caption-text">A nearly empty Temple of Zeus on March 18, 2020. Cornell plans to repurpose Zeus to better fit public health guidelines for the fall semester.</p>
</div><p>During the two-week isolation, Cornell Health will regularly monitor the students and be in touch with nearby hospitals to identify any conditions that may require hospitalization.</p><p>The Tompkins County Health Department will advise off-campus students if they test positive for COVID-19.</p>
<div id="attachment_7172429"  class="wp-caption module image aligncenter" style="max-width: 771px;"><img class="size-full wp-image-7172429" src="https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/07/HR-5797.jpg?resize=771%2C514" alt="Student leave the Cornell Store wearing masks on March 13, 2020. " srcset="https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/07/HR-5797.jpg?resize=1170%2C780 1170w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/07/HR-5797.jpg?resize=336%2C224 336w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/07/HR-5797.jpg?resize=768%2C512 768w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/07/HR-5797.jpg?resize=771%2C514 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></a>
<p class="wp-media-credit">Hannah Rosenberg / Sun Assistant Photography Editor</p>
<p class="wp-caption-text">Student leave the Cornell Store wearing masks on March 13, 2020.</p>
</div><p><b>Campus support </b></p><p>Cornell is creating an emergency fund to meet students’ coronavirus-related costs, especially after Thursday’s change of course, Lombardi said. The University will release information on how students can apply for resources.</p><p>“I do appreciate and understand that this creates a hardship for some of you. Not everybody obviously has the same means, and Cornell prides itself on supporting students of all socioeconomic backgrounds,” Lombardi said. “We want to make sure that this doesn’t create a situation that is excessive hardship to you and your family.”</p><p>Lombardi ended the town hall by encouraging families to make the decision that’s best for them, reassuring students that it’s OK to start the semester from home.</p><p>“I encourage you, in the strongest terms possible, to make this your decision. It needs to be what’s right for you,” Lombardi said. “I know that we’re comparing our friends, our peers. It’s just not helpful to do that to yourself and every person is in a different circumstance.”</p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="widget_sp_image-7" class="widget widget-1 odd default hidden-desktop widget_sp_image clearfix"><h3 class="widgettitle">The Sun, now for iPhone</h3><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8" target="_self" class="widget_sp_image-image-link image-click-track" title="The Sun, now for iPhone"><img width="1170" height="1656" alt="The Sun, now for iPhone" class="attachment-full" style="" src="https://i2.wp.com/cornellsun.com/wp-content/uploads/2018/11/LaunchGraphic.png?fit=1170%2C1656" /></a></aside><aside id="bs_zones-8" class="widget widget-2 even default bs_zones clearfix"><div><broadstreet-zone zone-id="69226" keywords="not_home_page,not_landing_page,is_article_page,news,administrators-outline-thursdays-excruciating-decision-at-latest-town-hall,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="largo-author-widget-4" class="widget widget-3 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://cornellsun.com/author/meghnamaharishi/" rel="author" title="See all posts by Meghna Maharishi">Meghna Maharishi</a></span></h3><p>Meghna Maharishi is a member of the Class of 2022 in the School of Industrial and Labor Relations. She serves as an Assistant Managing Editor on the 138th Editorial Board and can be reached at mmaharishi@cornellsun.com.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:mmaharishi@cornellsun.com" title="e-mail Meghna Maharishi"><i class="icon-mail"></i></a>
		</li>
	
	
	
	<li class="author-posts-link"><a class="url" href="https://cornellsun.com/author/meghnamaharishi/" rel="author" title="See all posts by Meghna">More by Meghna</a></li></ul>
					</div>
			
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://cornellsun.com/author/madelinerosenberg/" rel="author" title="See all posts by Madeline Rosenberg">Madeline Rosenberg</a></span></h3><div class="photo"><img src="https://i1.wp.com/cornellsun.com/wp-content/uploads/2020/04/BHP-04136-10.09.22-AM.jpg?fit=82%2C96" alt="Madeline Rosenberg" width="96" height="96" class="avatar avatar-96 photo" /></div><p>Madeline Rosenberg is a member of the Class of 2023 in the College of Arts and Sciences. She is an Assistant News Editor on the 138th Editorial Board and can be reached at mrosenberg@cornellsun.com.</p>						<ul class="social-links">
	
			<li class="twitter">
			<a href="https://twitter.com/MadelineRosenb4"><i class="icon-twitter"></i></a>
		</li>
	
			<li class="email">
			<a class="email" href="mailto:mrosenberg@cornellsun.com" title="e-mail Madeline Rosenberg"><i class="icon-mail"></i></a>
		</li>
	
	
	
	<li class="author-posts-link"><a class="url" href="https://cornellsun.com/author/madelinerosenberg/" rel="author" title="See all posts by Madeline">More by Madeline</a></li></ul>
					</div>
			</aside><aside id="widget_sp_image-11" class="widget widget-4 even default widget_sp_image clearfix"><a href="https://alumnirecords.org/cdsaa/Default.asp" target="_blank" class="widget_sp_image-image-link" title=""><img width="140" height="140" alt="" class="attachment-thumbnail aligncenter" style="" src="https://i2.wp.com/cornellsun.com/wp-content/uploads/2019/10/support-the-sun-giving-button-FINAL-RGB.jpg?resize=140%2C140" /></a></aside><aside id="text-37" class="widget widget-5 odd default widget_text clearfix"><h3 class="widgettitle"><a href="http://alumnirecords.org/cdsaa">Click Here to Donate To The Sun</a></h3>			<div class="textwidget">We are an independent, student newspaper. Help keep us reporting with a tax-deductible donation to the Cornell Daily Sun Alumni Association, a non-profit dedicated to aiding The Sun. </div>
		</aside><aside id="largo-related-posts-widget-3" class="widget widget-6 even default largo-related-posts clearfix"><h3 class="widgettitle">Related</h3><ul class="related"><li><a href="https://cornellsun.com/2020/07/25/your-cornell-back-to-school-questions-answered/"/><img width="140" height="140" src="https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/03/BYT-MoveOut-8.jpg?resize=140%2C140" class="alignleft wp-post-image" alt="The rules and expectations for going back to school are long and detailed. Here, we answered as many questions as we can. Have more? Ask them here, too." srcset="https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/03/BYT-MoveOut-8.jpg?resize=140%2C140 140w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/03/BYT-MoveOut-8.jpg?resize=60%2C60 60w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/03/BYT-MoveOut-8.jpg?resize=32%2C32 32w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/03/BYT-MoveOut-8.jpg?resize=64%2C64 64w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/03/BYT-MoveOut-8.jpg?resize=96%2C96 96w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/03/BYT-MoveOut-8.jpg?resize=128%2C128 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>				<h4><a href="https://cornellsun.com/2020/07/25/your-cornell-back-to-school-questions-answered/" title="Read: ">Your Cornell Back-to-School Questions, Answered.</a></h4>
				<h5 class="byline">
					<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://cornellsun.com/author/admin/" title="Read All Posts By The Cornell Daily Sun" rel="author">The Cornell Daily Sun</a></span></span></span>
					<time class="entry-date updated dtstamp pubdate" datetime="2020-07-25T11:27:40+00:00">July 25, 2020</time>
				</h5>
				<p>The Sun staff responds to readers&#8217; questions on moving in, campus life and costs of the upcoming semester. <noscript class="ninja-forms-noscript-message"><br />
    Notice: JavaScript is required for this content.</noscript>
<div id="nf-form-4-cont" class="nf-form-cont" aria-live="polite" aria-labelledby="nf-form-title-4" aria-describedby="nf-form-errors-4" role="form">
<div class="nf-loading-spinner"></div>
</div><p>        <!-- TODO: Move to Template File. --><br />
        <script>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</script></p>
</li><li><a href="https://cornellsun.com/2020/07/15/cornell-admin-justify-decision-to-reopen-as-cases-spike-nationwide/"/><img width="140" height="140" src="https://i1.wp.com/cornellsun.com/wp-content/uploads/2020/07/lombardi_mcmullen.jpg?resize=140%2C140" class="alignleft wp-post-image" alt="Ryan Lombardi and Sharon McMullen spoke with The Sun about the planning going into the upcoming semester." srcset="https://i1.wp.com/cornellsun.com/wp-content/uploads/2020/07/lombardi_mcmullen.jpg?resize=140%2C140 140w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2020/07/lombardi_mcmullen.jpg?resize=60%2C60 60w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2020/07/lombardi_mcmullen.jpg?resize=32%2C32 32w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2020/07/lombardi_mcmullen.jpg?resize=64%2C64 64w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2020/07/lombardi_mcmullen.jpg?resize=96%2C96 96w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2020/07/lombardi_mcmullen.jpg?resize=128%2C128 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>				<h4><a href="https://cornellsun.com/2020/07/15/cornell-admin-justify-decision-to-reopen-as-cases-spike-nationwide/" title="Read: ">Cornell Admin Justify Decision to Reopen as Cases Spike Nationwide</a></h4>
				<h5 class="byline">
					<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://cornellsun.com/author/meghnamaharishi/" title="Read All Posts By Meghna Maharishi" rel="author">Meghna Maharishi</a></span></span></span>
					<time class="entry-date updated dtstamp pubdate" datetime="2020-07-15T18:34:41+00:00">July 15, 2020</time>
				</h5>
				<p>“I do think that Cornell made a really good decision based on the information we had and have available to us,” said Ryan Lombardi, who is the Vice President for Student and Campus Life. “Having said that, I will say we&#8217;re paying close attention to what&#8217;s happening around the country and, and that it gives us concern.”</p>
</li></ul></aside></div>
	

</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span3" style="text-align: center; padding-top: 20px">
			
			
			<ul id="footer-social" class="social-icons" style="display: inline">
				<li><a href="https://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>			</ul>

		</div>
			
		<div class="span4">
		<img src="https://cornellsun.com/wp-content/themes/largo-dev/img/sunlogo.png">
		</div>

		<div class="span5" style="padding-left: 40px">
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit" style="padding-top: 20px">&copy; Copyright 2020, The Cornell Daily Sun</p>
								
				<ul id="menu-footer-bottom" class="menu"><li id="menu-item-430151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-430151"><a href="https://cornellsun.com/" data-ps2id-api="true">Home</a></li>
<li id="menu-item-430152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430152"><a href="https://cornellsun.com/contact-us/" data-ps2id-api="true">Contact Us</a></li>
<li id="menu-item-429927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429927"><a href="https://cornellsun.com/advertise/" data-ps2id-api="true">Advertise</a></li>
<li id="menu-item-603097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603097"><a href="https://cornellsun.com/wp-content/uploads/2018/07/CDS-Publication-Calendar-2018-2019.pdf" data-ps2id-api="true">Publication Calendar</a></li>
<li id="menu-item-429940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429940"><a href="http://cornellsun.us11.list-manage.com/subscribe?u=4b78f4e0069984bfbb20955f8&#038;id=08b5503d55" data-ps2id-api="true">Email Subscription</a></li>
<li id="menu-item-4199306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199306"><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8" data-ps2id-api="true">Download our iPhone App</a></li>
</ul>			</div>
		</div>

			
		</div>

		<!--<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>-->
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','news','administrators-outline-thursdays-excruciating-decision-at-latest-town-hall','post']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["news","administrators-outline-thursdays-excruciating-decision-at-latest-town-hall","post"],"url":"administrators-outline-thursdays-excruciating-decision-at-latest-town-hall"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=128984581134954&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2463518-1', 'auto');
  ga('send', 'pageview');

</script><meta id='ba_s' data-o="{&quot;tid&quot;:&quot;UA-2463518-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:461608,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:0,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[1,&quot;News&quot;],&quot;a&quot;:[2,&quot;Meghna Maharishi&quot;],&quot;t&quot;:[3,&quot;cornell reopening,fall reactivation,karen brown,new york state,pat wynn,Ryan Lombardi,Town hall&quot;],&quot;y&quot;:[4,2020],&quot;r&quot;:[5,&quot;guest&quot;]}}" />	<div style="display:none">
	<div class="grofile-hash-map-50ae7f712e8a6ba524ad5bb5f8131750">
	</div>
	</div>
<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https://cornellsun.com/2020/07/31/administrators-outline-thursdays-excruciating-decision-at-latest-town-hall/"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Administrators Outline Thursday’s ‘Excruciating Decision’ at Latest Town Hall&url=https://cornellsun.com/2020/07/31/administrators-outline-thursdays-excruciating-decision-at-latest-town-hall/&via=cornellsun"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://cornellsun.com/tag/cornell-reopening/"><i class="icon-link"></i> <span>More on cornell reopening</span></a></li>
<li><a href="https://cornellsun.com/tag/cornell-reopening/feed/"><i class="icon-rss"></i> <span>Subscribe to cornell reopening</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="https://cornellsun.com/wp-content/themes/largo-dev/js/floating-social-buttons.min.js?ver=0.5.4" async></script>
						<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<!--Twitter-->
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		<link rel='stylesheet' id='dashicons-css'  href='https://cornellsun.com/wp-includes/css/dashicons.min.css?ver=4.6.19' type='text/css' media='all' />
<link rel='stylesheet' id='nf-display-css'  href='https://cornellsun.com/wp-content/plugins/ninja-forms/assets/css/display-opinions-light.css?ver=4.6.19' type='text/css' media='all' />
<link rel='stylesheet' id='nf-font-awesome-css'  href='https://cornellsun.com/wp-content/plugins/ninja-forms/assets/css/font-awesome.min.css?ver=4.6.19' type='text/css' media='all' />
<script type='text/javascript' src='https://cornellsun.com/wp-includes/js/comment-reply.min.js?ver=4.6.19'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/cornellsun.com\/wp-admin\/admin-ajax.php","countdownNonce":"67a269dcc9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mPS2id_params = {"instances":{"mPS2id_instance_0":{"selector":"a[href*='#']:not([href='#'])","autoSelectorMenuLinks":"true","excludeSelector":"a[href^='#tab-'], a[href^='#tabs-'], a[data-toggle]:not([data-toggle='tooltip']), a[data-slide], a[data-vc-tabs], a[data-vc-accordion], a.screen-reader-text.skip-link","scrollSpeed":800,"autoScrollSpeed":"true","scrollEasing":"easeInOutQuint","scrollingEasing":"easeOutQuint","pageEndSmoothScroll":"true","stopScrollOnUserAction":"false","autoCorrectScroll":"false","layout":"vertical","offset":0,"dummyOffset":"false","highlightSelector":"","clickedClass":"mPS2id-clicked","targetClass":"mPS2id-target","highlightClass":"mPS2id-highlight","forceSingleHighlight":"false","keepHighlightUntilNext":"false","highlightByNextTarget":"false","appendHash":"false","scrollToHash":"true","scrollToHashForAll":"true","scrollToHashDelay":0,"scrollToHashUseElementData":"true","scrollToHashRemoveUrlHash":"false","disablePluginBelow":0,"adminDisplayWidgetsId":"true","adminTinyMCEbuttons":"true","unbindUnrelatedClickEvents":"false","normalizeAnchorPointTargets":"false"}},"total_instances":"1","shortcode_class":"_ps2id"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/page-scroll-to-id/js/page-scroll-to-id.min.js?ver=1.6.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/cornellsun.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202031'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display_article":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/largoCore.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/navigation.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/largoPlugins.js?ver=0.5.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/jquery.idTabs.js?ver=0.5.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://ox-d.oncampusweb.com/w/1.0/jstag?ver=1.0.0'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-includes/js/wp-embed.min.js?ver=4.6.19'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/ninja-forms/assets/js/min/front-end-deps.js?ver=3.4.24.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nfi18n = {"ninjaForms":"Ninja Forms","changeEmailErrorMsg":"Please enter a valid email address!","changeDateErrorMsg":"Please enter a valid date!","confirmFieldErrorMsg":"These fields must match!","fieldNumberNumMinError":"Number Min Error","fieldNumberNumMaxError":"Number Max Error","fieldNumberIncrementBy":"Please increment by ","fieldTextareaRTEInsertLink":"Insert Link","fieldTextareaRTEInsertMedia":"Insert Media","fieldTextareaRTESelectAFile":"Select a file","formErrorsCorrectErrors":"Please correct errors before submitting this form.","formHoneypot":"If you are a human seeing this field, please leave it empty.","validateRequiredField":"This is a required field.","honeypotHoneypotError":"Honeypot Error","fileUploadOldCodeFileUploadInProgress":"File Upload in Progress.","fileUploadOldCodeFileUpload":"FILE UPLOAD","currencySymbol":"","fieldsMarkedRequired":"Fields marked with an <span class=\"ninja-forms-req-symbol\">*<\/span> are required","thousands_sep":",","decimal_point":".","siteLocale":"en_US","dateFormat":"m\/d\/Y","startOfWeek":"0","of":"of","previousMonth":"Previous Month","nextMonth":"Next Month","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["Su","Mo","Tu","We","Th","Fr","Sa"]};
var nfFrontEnd = {"adminAjax":"https:\/\/cornellsun.com\/wp-admin\/admin-ajax.php","ajaxNonce":"bfcae41116","requireBaseUrl":"https:\/\/cornellsun.com\/wp-content\/plugins\/ninja-forms\/assets\/js\/","use_merge_tags":{"user":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"post":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"system":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"fields":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listimage":"listimage","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"calculations":{"html":"html","hidden":"hidden","note":"note","unknown":"unknown"}},"opinionated_styles":"light"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/ninja-forms/assets/js/min/front-end.js?ver=3.4.24.1'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.1',blog:'57869047',post:'7171783',tz:'-4',srv:'cornellsun.com'} ]);
	_stq.push([ 'clickTrackerInit', '57869047', '7171783' ]);
</script>
<script id="tmpl-nf-layout" type="text/template">
	<span id="nf-form-title-{{{ data.id }}}" class="nf-form-title">
		{{{ ( 1 == data.settings.show_title ) ? '<h3>' + data.settings.title + '</h3>' : '' }}}
	</span>
	<div class="nf-form-wrap ninja-forms-form-wrap">
		<div class="nf-response-msg"></div>
		<div class="nf-debug-msg"></div>
		<div class="nf-before-form"></div>
		<div class="nf-form-layout"></div>
		<div class="nf-after-form"></div>
	</div>
</script>

<script id="tmpl-nf-empty" type="text/template">

</script>
<script id="tmpl-nf-before-form" type="text/template">
	{{{ data.beforeForm }}}
</script><script id="tmpl-nf-after-form" type="text/template">
	{{{ data.afterForm }}}
</script><script id="tmpl-nf-before-fields" type="text/template">
    <div class="nf-form-fields-required">{{{ data.renderFieldsMarkedRequired() }}}</div>
    {{{ data.beforeFields }}}
</script><script id="tmpl-nf-after-fields" type="text/template">
    {{{ data.afterFields }}}
    <div id="nf-form-errors-{{{ data.id }}}" class="nf-form-errors" role="alert"></div>
    <div class="nf-form-hp"></div>
</script>
<script id="tmpl-nf-before-field" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-after-field" type="text/template">
    {{{ data.afterField }}}
</script><script id="tmpl-nf-form-layout" type="text/template">
	<form>
		<div>
			<div class="nf-before-form-content"></div>
			<div class="nf-form-content {{{ data.element_class }}}"></div>
			<div class="nf-after-form-content"></div>
		</div>
	</form>
</script><script id="tmpl-nf-form-hp" type="text/template">
	<label for="nf-field-hp-{{{ data.id }}}" aria-hidden="true">
		{{{ nfi18n.formHoneypot }}}
		<input id="nf-field-hp-{{{ data.id }}}" name="nf-field-hp" class="nf-element nf-field-hp" type="text" value=""/>
	</label>
</script>
<script id="tmpl-nf-field-layout" type="text/template">
    <div id="nf-field-{{{ data.id }}}-container" class="nf-field-container {{{ data.type }}}-container {{{ data.renderContainerClass() }}}">
        <div class="nf-before-field"></div>
        <div class="nf-field"></div>
        <div class="nf-after-field"></div>
    </div>
</script>
<script id="tmpl-nf-field-before" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-field-after" type="text/template">
    <#
    /*
     * Render our input limit section if that setting exists.
     */
    #>
    <div class="nf-input-limit"></div>
    <#
    /*
     * Render our error section if we have an error.
     */
    #>
    <div id="nf-error-{{{ data.id }}}" class="nf-error-wrap nf-error" role="alert"></div>
    <#
    /*
     * Render any custom HTML after our field.
     */
    #>
    {{{ data.afterField }}}
</script>
<script id="tmpl-nf-field-wrap" type="text/template">
	<div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
		<#
		/*
		 * This is our main field template. It's called for every field type.
		 * Note that must have ONE top-level, wrapping element. i.e. a div/span/etc that wraps all of the template.
		 */
        #>
		<#
		/*
		 * Render our label.
		 */
        #>
		{{{ data.renderLabel() }}}
		<#
		/*
		 * Render our field element. Uses the template for the field being rendered.
		 */
        #>
		<div class="nf-field-element">{{{ data.renderElement() }}}</div>
		<#
		/*
		 * Render our Description Text.
		 */
        #>
		{{{ data.renderDescText() }}}
	</div>
</script>
<script id="tmpl-nf-field-wrap-no-label" type="text/template">
    <div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
        <div class="nf-field-label"></div>
        <div class="nf-field-element">{{{ data.renderElement() }}}</div>
        <div class="nf-error-wrap"></div>
    </div>
</script>
<script id="tmpl-nf-field-wrap-no-container" type="text/template">

        {{{ data.renderElement() }}}

        <div class="nf-error-wrap"></div>
</script>
<script id="tmpl-nf-field-label" type="text/template">
	<div class="nf-field-label"><label for="nf-field-{{{ data.id }}}"
	                                   id="nf-label-field-{{{ data.id }}}"
	                                   class="{{{ data.renderLabelClasses() }}}">{{{ data.label }}} {{{ ( 'undefined' != typeof data.required && 1 == data.required ) ? '<span class="ninja-forms-req-symbol">*</span>' : '' }}} {{{ data.maybeRenderHelp() }}}</label></div>
</script>
<script id="tmpl-nf-field-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-form-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-field-input-limit" type="text/template">
    {{{ data.currentCount() }}} {{{ nfi18n.of }}} {{{ data.input_limit }}} {{{ data.input_limit_msg }}}
</script><script id="tmpl-nf-field-null" type="text/template">
</script><script id="tmpl-nf-field-firstname" type="text/template">
    <input
            type="text"
            value="{{{ data.value }}}"
            class="{{{ data.renderClasses() }}} nf-element"

            id="nf-field-{{{ data.id }}}"
            <# if( ! data.disable_browser_autocompletes ){ #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
            autocomplete="given-name"
            <# } else { #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
            {{{ data.maybeDisableAutocomplete() }}}
            <# } #>
            {{{ data.renderPlaceholder() }}}

            aria-invalid="false"
            aria-describedby="nf-error-{{{ data.id }}}"
            aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    >
</script>
<script id='tmpl-nf-field-input' type='text/template'>
    <input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}}
           aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    >
</script>
<script id="tmpl-nf-field-email" type="text/template">
	<input
			type="email"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocompletes ){ #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
			autocomplete="email"
			<# } else { #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
			{{{ data.maybeDisableAutocomplete() }}}
			<# } #>
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	>
</script>
<script id="tmpl-nf-field-listradio" type="text/template">
    <ul aria-describedby="nf-error-{{{ data.id }}}">
        {{{ data.renderOptions() }}}
    </ul>
</script>

<script id='tmpl-nf-field-listradio-option' type='text/template'>
    <# if ( ! data.visible ) { return '' } #>
    <li>
        <input type="radio"
               id="nf-field-{{{ data.fieldID }}}-{{{ data.index }}}"
               name="nf-field-{{{ data.fieldID }}}"
               class="{{{ data.classes }}} nf-element {{{ ( data.value == data.currentValue  || 1 == data.selected ) ? 'nf-checked' : '' }}}" value="{{{ data.value }}}" {{{ ( data.value == data.currentValue  || 1 == data.selected ) ? 'checked="checked"' : '' }}}
            aria-labelledby="nf-label-class-field-{{{ data.fieldID }}}-{{{ data.index }}}"
            <# if( data.required ) { #>
			required
			<# } #>
        >
        <label for="nf-field-{{{ data.fieldID }}}-{{{ data.index }}}"
               id="nf-label-class-field-{{{ data.fieldID }}}-{{{ data.index }}}" class="{{{ ( data.value == data.currentValue  || 1
                       ==
               data.selected ) ? 'nf-checked-label' : '' }}}">{{{ data.label }}}</label>
    </li>
</script>

<script id='tmpl-nf-field-listradio-other' type='text/template'>
    <li>
        <input type="radio" name="nf-field-{{{ data.fieldID }}}" class="{{{ data.classes }}} nf-element" value="nf-other" {{{ ( ! data.valueFound ) ? 'checked="checked"' : '' }}}> <label>Other {{{ data.renderOtherText() }}}</label>
    </li>
</script>

<script id='tmpl-nf-field-listradio-other-text' type='text/template'>
    <input type="text" name="nf-field-{{{ data.fieldID }}}" class="nf-element" value="{{{ data.currentValue }}}">
</script>
<script id="tmpl-nf-field-textarea" type="text/template">
    <textarea id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}} {{{ data.maybeDisableAutocomplete() }}} {{{ data.maybeInputLimit() }}}
        aria-labelledby="nf-label-field-{{{ data.id }}}"

        {{{ data.maybeRequired() }}}
    >{{{ data.value }}}</textarea>
</script>

<!-- Rich Text Editor Templates -->

<script id="tmpl-nf-rte-media-button" type="text/template">
    <span class="dashicons dashicons-admin-media"></span>
</script>

<script id="tmpl-nf-rte-link-button" type="text/template">
    <span class="dashicons dashicons-admin-links"></span>
</script>

<script id="tmpl-nf-rte-unlink-button" type="text/template">
    <span class="dashicons dashicons-editor-unlink"></span>
</script>

<script id="tmpl-nf-rte-link-dropdown" type="text/template">
    <div class="summernote-link">
        URL
        <input type="url" class="widefat code link-url"> <br />
        Text
        <input type="url" class="widefat code link-text"> <br />
        <label>
            <input type="checkbox" class="link-new-window"> {{{ nfi18n.fieldsTextareaOpenNewWindow }}}
        </label>
        <input type="button" class="cancel-link extra" value="Cancel">
        <input type="button" class="insert-link extra" value="Insert">
    </div>
</script>
<script id="tmpl-nf-field-checkbox" type="text/template">
	<input id="nf-field-{{{ data.id }}}"
	       name="nf-field-{{{ data.id }}}"
	       aria-describedby="nf-error-{{{ data.id }}}"
	       class="{{{ data.renderClasses() }}} nf-element"
	       type="checkbox"
	       value="1" {{{ data.maybeDisabled() }}}{{{ data.maybeChecked() }}}
	       aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	>
</script>
<script id="tmpl-nf-field-submit" type="text/template">
	<input id="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element " type="button" value="{{{ data.label }}}" {{{ ( data.disabled ) ? 'disabled' : '' }}}>
</script><script id='tmpl-nf-field-button' type='text/template'>
    <button id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.classes }}} nf-element">
        {{{ data.label }}}
    </button>
</script>
</body>
</html>
