<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Weeks After Cornell Urged Extra North Campus Testing, Only Some Residents Are Signing Up | The Cornell Daily Sun	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://cornellsun.com/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://cornellsun.com/wp-content/uploads/2015/11/sunbannerwebsite-771x132.png';
				} else {
					header_img = 'https://cornellsun.com/wp-content/uploads/2015/11/sunbannerwebsite-10.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ox-d.oncampusweb.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Feed" href="https://cornellsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Comments Feed" href="https://cornellsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Weeks After Cornell Urged Extra North Campus Testing, Only Some Residents Are Signing Up Comments Feed" href="https://cornellsun.com/2021/03/30/weeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cornellsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='navis-slides-css'  href='https://cornellsun.com/wp-content/themes/largo-dev/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://cornellsun.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cornellsun.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://cornellsun.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://cornellsun.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://cornellsun.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='github-embed-css'  href='https://cornellsun.com/wp-content/plugins/github-embed/css/github-embed.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cornellsun.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://cornellsun.com/?ver=0.5.4&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=2016-06-29%2020:30:28' type='text/css' media='all' />
<link rel='stylesheet' id='cornell-css-css'  href='https://cornellsun.com/wp-content/themes/cornellsun/css/cornellsun.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://cornellsun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0' id='d3-js'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.6.2' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='dgd-scrollbox-plugin-js-extra'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"cebd5f9860","debug":"","permalink":"https:\/\/cornellsun.com\/2021\/03\/30\/weeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up\/","title":"Weeks After Cornell Urged Extra North Campus Testing, Only Some Residents Are Signing Up","thumbnail":"https:\/\/i2.wp.com\/cornellsun.com\/wp-content\/uploads\/2021\/03\/unnamed-2-2.jpg?fit=1170%2C780","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3' id='dgd-scrollbox-plugin-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8310c0-6b9f-4446-ab6e-b9d5fbf8a045"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1' id='stickyAnythingLib-js'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/load-more-posts.min.js?ver=0.5.4' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/modernizr.custom.js?ver=0.5.4' id='largo-modernizr-js'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.3.js' ></script><link rel="https://api.w.org/" href="https://cornellsun.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cornellsun.com/wp-json/wp/v2/posts/8591831" /><link rel='shortlink' href='https://wp.me/p3UOnJ-A37V' />
<link rel="alternate" type="application/json+oembed" href="https://cornellsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcornellsun.com%2F2021%2F03%2F30%2Fweeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cornellsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcornellsun.com%2F2021%2F03%2F30%2Fweeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up%2F&#038;format=xml" />
<meta property="fb:app_id" content="128984581134954"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1670191753042923",
          enable_page_level_ads: true
     });
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/4b78f4e0069984bfbb20955f8/10ccc5b5138b31e5ede328a61.js");</script><script type='text/javascript'>
var tminusnow = '{"now":"3\/30\/2021 11:18:59"}';
</script><!-- <meta name="NextGEN" version="3.5.0" /> -->
<link type="text/css" rel="stylesheet" href="https://cornellsun.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>  <script src="https://use.typekit.net/wbl2cln.js"></script>
  <script>try{Typekit.load({ async: true });}catch(e){}</script>

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@cornellsun">
							<meta property="og:title" content="Weeks After Cornell Urged Extra North Campus Testing, Only Some Residents Are Signing Up" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://cornellsun.com/2021/03/30/weeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up/"/>
					<meta property="og:description" content="Weeks after North Campus residents were asked to receive an additional COVID test each week, compliance with the new policy has proven difficult for students. " />
					<meta name="description" content="Weeks after North Campus residents were asked to receive an additional COVID test each week, compliance with the new policy has proven difficult for students. " />
			<meta property="og:site_name" content="The Cornell Daily Sun" /><meta property="og:image" content="https://i2.wp.com/cornellsun.com/wp-content/uploads/2021/03/unnamed-2-2.jpg?fit=1170%2C780" /><link rel="apple-touch-icon" href="https://cornellsun.com/wp-content/uploads/2015/11/cornellsunlogo.jpg"/><meta name="news_keywords" content="News, additional testing, COVID-19 Testing, freshmen, North Campus"><meta name="original-source" content="https://cornellsun.com/2021/03/30/weeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up/" /><meta name="syndication-source" content="https://cornellsun.com/2021/03/30/weeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up/" /><meta name="standout" content="https://cornellsun.com/2021/03/30/weeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up/"/>			<script>
			    var _gaq = _gaq || [];
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The Cornell Daily Sun"],
					["largo._setDomainName", "cornellsun.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	
		<style type="text/css">
			.widget_better_analytics_popular_widget li {
				overflow: hidden;
				text-overflow: ellipsis;
			}

			.widget_better_analytics_popular_widget li a {
				white-space: nowrap;
			}
		</style>

	<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0085/0930.js" async="async"></script><link rel="canonical" href="https://cornellsun.com/2021/03/30/weeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up/" />
<link rel="icon" href="https://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=270%2C270" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2463518-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<style id="custom-css-css">#homepage-top #sidebar{padding-left:10px}.global-nav,#page,#site-footer,#footer-logos,.sticky-nav-container,#before-footer{max-width:1270px;padding:0 2.5%}#main-nav .navbar-inner{text-align:center}#main-nav .nav{display:inline-block;float:none}#homepage-top #latest-news article{width:50%;min-height:70px}#homepage-top #latest-news .section-head{padding:.5em 0 0}.home h3.section-head{padding-top:.5em;margin-bottom:12px}.stories article{margin-bottom:12px}#homepage-top{margin:0}#homepage-catboxes p.morelink a{margin:1em auto}#homepage-bottom-row{margin-top:0}#header-search input{height:20px;border-radius:3px 0 0 3px}.input-medium{width:160px}#header-search button{border:0;border-radius:0 3px 3px 0}input[name="s"]{border:0}.btn{background-color:#cecdcd}.wp-list-table.widefat.fixed.striped.posts{border:none;border-left:none}.shortcode.column-shortcode{border-left:none}.attachment-post-thumbnail.size-post-thumbnail.wp-post-image{width:180px;height:180px}.full.series-banner.full-image{background-color:#fff;width:100%}.full-image{width:1170px}</style>

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Cornell Daily Sun"/>
  <meta property="og:title" content="Weeks After Cornell Urged Extra North Campus Testing, Only Some Residents Are Signing Up"/>
  <meta property="og:url" content="https://cornellsun.com/2021/03/30/weeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Weeks after North Campus residents were asked to receive an additional COVID test each week, compliance with the new policy has proven difficult for students."/>
  <meta property="og:image" content="https://cornellsun.com/wp-content/uploads/2021/03/unnamed-2-2.jpg"/>
  <meta property="og:image:url" content="https://cornellsun.com/wp-content/uploads/2021/03/unnamed-2-2.jpg"/>
  <meta property="og:image:secure_url" content="https://cornellsun.com/wp-content/uploads/2021/03/unnamed-2-2.jpg"/>
  <meta property="article:published_time" content="2021-03-30T01:21:58-04:00"/>
  <meta property="article:modified_time" content="2021-03-30T01:22:11-04:00" />
  <meta property="og:updated_time" content="2021-03-30T01:22:11-04:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:publisher" content="https://facebook.com/cornellsun"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Weeks After Cornell Urged Extra North Campus Testing, Only Some Residents Are Signing Up"/>
  <meta itemprop="headline" content="Weeks After Cornell Urged Extra North Campus Testing, Only Some Residents Are Signing Up"/>
  <meta itemprop="description" content="Weeks after North Campus residents were asked to receive an additional COVID test each week, compliance with the new policy has proven difficult for students."/>
  <meta itemprop="image" content="https://cornellsun.com/wp-content/uploads/2021/03/unnamed-2-2.jpg"/>
  <meta itemprop="datePublished" content="2021-03-30"/>
  <meta itemprop="dateModified" content="2021-03-30T01:22:11-04:00" />
  <meta itemprop="author" content="News Department"/>
  <!--<meta itemprop="publisher" content="The Cornell Daily Sun"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Weeks After Cornell Urged Extra North Campus Testing, Only Some Residents Are Signing Up"/>
  <meta name="twitter:url" content="https://cornellsun.com/2021/03/30/weeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up/"/>
  <meta name="twitter:description" content="Weeks after North Campus residents were asked to receive an additional COVID test each week, compliance with the new policy has proven difficult for students."/>
  <meta name="twitter:image" content="https://cornellsun.com/wp-content/uploads/2021/03/unnamed-2-2.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1670191753042923",
          enable_page_level_ads: true
     });
</script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/4b78f4e0069984bfbb20955f8/10ccc5b5138b31e5ede328a61.js");</script>
</head>

<body class="post-template-default single single-post postid-8591831 single-format-standard normal">
	<!-- <! <!
		      START COPY FROM HERE 
		-->
		<!-- <script type="text/javascript">
		//     // Replace bg-large.png with path and filename of your 600x400 image 
		// 	// example:  "/images/adblock-greeting.png"  will make the script look in images 
		// 	// for an image named adblock-greeting.png
		// 	var adbImage = "./SunAdBlockStatement.png";
		// 	//  cookieHours will set a cookie for X hours so the popup doesn’t keep hammering
		// 	//  the user on every page load  0.25 = 15 minutes
  //           var cookieHours = 0.10; 
		// 	// DO NOT TOUCH THE 2 BELOW!!!!
  //           var adblock = true;
  //           var adbcontent = false;
  //       </script>
		// <! Change the src="/js/adframe.js" below to match your server webroot location for the adframe.js  -->
  <!--      <script type="text/javascript" src="./js/adframe.js"></script>
		// <! Thats it for configuration!! -->
  <!--      <script type="text/javascript">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</script>
		<!
		    END COPY HERE!!!!!
		--> 

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul><li class="date">Tuesday, March 30</li></ul>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-3080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="https://cornellsun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7426763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7426763"><a href="https://cornellsun.com/join-the-cornell-daily-sun/">Join The Sun!</a></li>
<li id="menu-item-3082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="https://cornellsun.com/about/">About The Sun</a></li>
<li id="menu-item-1966964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966964"><a href="https://cornellsun.com/advertise/">Advertise</a></li>
<li id="menu-item-53326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="https://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
<li id="menu-item-4199293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199293"><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8">Download our iPhone App</a></li>
<li id="menu-item-5106957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5106957"><a href="https://www.instagram.com/cornellsun/">Instagram</a></li>
<li id="menu-item-5658256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5658256"><a href="https://alumni.cornellsun.com/">Alumni</a></li>
<li id="menu-item-6010150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010150"><a href="https://cornellsun.com/where-did-the-comments-go/">Where Did the Comments Go?</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>						</ul>
					
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://cornellsun.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn"><i class="icon-search"></i></button>
							</div>
						</form>
					</div>

				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://cornellsun.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
							<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://cornellsun.com/"><img src="https://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://cornellsun.com/">
									<img src="https://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-6502187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6502187"><a href="http://specials.cornellsun.com/covid19">COVID-19 Briefing</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-10"><a href="https://cornellsun.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://cornellsun.com/category/news/ithaca/">City</a></li>
	<li id="menu-item-6329837" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-6329837"><a href="https://cornellsun.com/series/covid-19/">Coronavirus</a></li>
	<li id="menu-item-7408259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7408259"><a href="https://cornellsun.com/category/news/bipoc-related/">BIPOC/Related</a></li>
	<li id="menu-item-5560185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5560185"><a href="https://cornellsun.com/category/news/money-and-business/">Money &amp; Business</a></li>
	<li id="menu-item-6146874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6146874"><a href="http://solarflashbacks.cornellsun.com">Solar Flashbacks</a></li>
	<li id="menu-item-6417723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6417723"><a href="https://cornellsun.com/category/news/election2020/">2020 Election</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-11"><a href="https://cornellsun.com/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-6010166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010166"><a href="https://cornellsun.com/join-the-suns-opinion-section/">Join The Sun’s Opinion Section</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://cornellsun.com/category/opinion/opinioncolumns/">Columns</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://cornellsun.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://cornellsun.com/category/opinion/lettersfrom/">Letters From</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://cornellsun.com/category/opinion/lettersto/">Letters To</a></li>
	<li id="menu-item-2960338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2960338"><a href="https://cornellsun.com/category/opinion/sex-on-thursday/">Sex on Thursday</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-13"><a href="https://cornellsun.com/category/sports/" class="dropdown-toggle">Sports <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-4093697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093697"><a href="https://cornellsun.com/tag/mens-hockey">Men&#8217;s Hockey</a></li>
	<li id="menu-item-4093698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093698"><a href="https://cornellsun.com/tag/womens_hockey/">Women&#8217;s Hockey</a></li>
	<li id="menu-item-5752010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5752010"><a href="https://cornellsun.com/tag/mens_basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-5752007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5752007"><a href="https://cornellsun.com/tag/womens_basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-6315284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6315284"><a href="https://cornellsun.com/tag/mens_lacrosse/">Men&#8217;s Lacrosse</a></li>
	<li id="menu-item-6315279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6315279"><a href="https://cornellsun.com/tag/womens_lacrosse/">Women&#8217;s Lacrosse</a></li>
	<li id="menu-item-5475308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5475308"><a href="https://cornellsun.com/tag/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-6"><a href="https://cornellsun.com/category/arts/" class="dropdown-toggle">Arts &amp; Entertainment <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-6911159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6911159"><a href="https://cornellsun.com/category/arts/blkvoices/">Blk Voices</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://cornellsun.com/category/arts/artscolumns/">Columns</a></li>
	<li id="menu-item-6444843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6444843"><a href="https://cornellsun.com/category/arts/features-arts/">Features</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185"><a href="https://cornellsun.com/category/arts/artsmusic/">Music <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://cornellsun.com/category/arts/artsmusic/artssingles/">Singles</a></li>
		<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://cornellsun.com/category/arts/artsmusic/testspins/">Test Spins</a></li>
		<li id="menu-item-8402166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8402166"><a href="https://open.spotify.com/playlist/3699nRMTqlsB9JPksCNH4x?si=qozf2zC0S0q9c3PtUWI-YQ&amp;nd=1">Sun Streams</a></li>
	</ul>
</li>
	<li id="menu-item-4160860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4160860"><a href="https://cornellsun.com/category/arts/movies/">Movies</a></li>
	<li id="menu-item-4651335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4651335"><a href="https://cornellsun.com/category/arts/theater/">Visual Arts</a></li>
	<li id="menu-item-4651322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4651322"><a href="https://cornellsun.com/category/arts/theater/">Theater</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://cornellsun.com/category/arts/artsmusic/concerts/">Concerts</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://cornellsun.com/category/science/">Science</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-8"><a href="https://cornellsun.com/category/dining/" class="dropdown-toggle">Dining <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-133911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133911"><a href="https://cornellsun.com/category/dining/eateries/">Eateries</a></li>
	<li id="menu-item-133910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133910"><a href="https://cornellsun.com/category/dining/recipes/">Recipes</a></li>
	<li id="menu-item-133909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133909"><a href="https://cornellsun.com/category/dining/food-events/">Local Events</a></li>
	<li id="menu-item-2093116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2093116"><a href="https://cornellsun.com/category/dining/food-for-thought/">Food for Thought</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://cornellsun.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-2379100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2379100"><a href="http://specials.cornellsun.com">Specials</a></li>
<li id="menu-item-4510493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4510493"><a href="https://sunspots.cornellsun.com">Sunspots</a></li>
<li id="menu-item-6546007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6546007"><a href="https://cornellsun.com/category/four-twenty/">4/20</a></li>
									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="https://cornellsun.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7426763"><a href="https://cornellsun.com/join-the-cornell-daily-sun/">Join The Sun!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="https://cornellsun.com/about/">About The Sun</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966964"><a href="https://cornellsun.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="https://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199293"><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8">Download our iPhone App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5106957"><a href="https://www.instagram.com/cornellsun/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5658256"><a href="https://alumni.cornellsun.com/">Alumni</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010150"><a href="https://cornellsun.com/where-did-the-comments-go/">Where Did the Comments Go?</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="bs_zones-2" class="widget widget-1 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="69224" keywords="not_home_page,not_landing_page,is_article_page,news,weeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up,post" soft-keywords="true"></broadstreet-zone></div></aside>	</div>
</div>

		<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://cornellsun.com/">
						<span class="sitename" itemprop="name">The Cornell Daily Sun</span>
						<span class="tagline" itemprop="description"> - Independent Since 1880</span>
					</a>
				</h2>
			<a itemprop="url" href="https://cornellsun.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://cornellsun.com/wp-content/uploads/2015/11/cornellsunlogo.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>The Cornell Daily Sun</strong>
		(https://cornellsun.com/2021/03/30/weeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up/)
	</p>
</header>

		<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			<!-- .btn-navbar is used as the toggle for collapsed navbar content -->
			<a class="btn btn-navbar toggle-nav-bar"  title="More">
				<!-- BEGIN Mobile off-canvas menu button -->
				<div class="bars">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</div>
				<!-- END Mobile off-canvas menu button -->
			</a>

			<div class="nav-shelf">
				<ul class="nav">
					<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6502187"><a href="http://specials.cornellsun.com/covid19">COVID-19 Briefing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-10"><a href="https://cornellsun.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://cornellsun.com/category/news/ithaca/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-6329837"><a href="https://cornellsun.com/series/covid-19/">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7408259"><a href="https://cornellsun.com/category/news/bipoc-related/">BIPOC/Related</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5560185"><a href="https://cornellsun.com/category/news/money-and-business/">Money &amp; Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6146874"><a href="http://solarflashbacks.cornellsun.com">Solar Flashbacks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6417723"><a href="https://cornellsun.com/category/news/election2020/">2020 Election</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-11"><a href="https://cornellsun.com/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010166"><a href="https://cornellsun.com/join-the-suns-opinion-section/">Join The Sun’s Opinion Section</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://cornellsun.com/category/opinion/opinioncolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://cornellsun.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://cornellsun.com/category/opinion/lettersfrom/">Letters From</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://cornellsun.com/category/opinion/lettersto/">Letters To</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2960338"><a href="https://cornellsun.com/category/opinion/sex-on-thursday/">Sex on Thursday</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-13"><a href="https://cornellsun.com/category/sports/" class="dropdown-toggle">Sports <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093697"><a href="https://cornellsun.com/tag/mens-hockey">Men&#8217;s Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093698"><a href="https://cornellsun.com/tag/womens_hockey/">Women&#8217;s Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5752010"><a href="https://cornellsun.com/tag/mens_basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5752007"><a href="https://cornellsun.com/tag/womens_basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6315284"><a href="https://cornellsun.com/tag/mens_lacrosse/">Men&#8217;s Lacrosse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6315279"><a href="https://cornellsun.com/tag/womens_lacrosse/">Women&#8217;s Lacrosse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5475308"><a href="https://cornellsun.com/tag/wrestling/">Wrestling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-6"><a href="https://cornellsun.com/category/arts/" class="dropdown-toggle">Arts &amp; Entertainment <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6911159"><a href="https://cornellsun.com/category/arts/blkvoices/">Blk Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://cornellsun.com/category/arts/artscolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6444843"><a href="https://cornellsun.com/category/arts/features-arts/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185"><a href="https://cornellsun.com/category/arts/artsmusic/">Music <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://cornellsun.com/category/arts/artsmusic/artssingles/">Singles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://cornellsun.com/category/arts/artsmusic/testspins/">Test Spins</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8402166"><a href="https://open.spotify.com/playlist/3699nRMTqlsB9JPksCNH4x?si=qozf2zC0S0q9c3PtUWI-YQ&amp;nd=1">Sun Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4160860"><a href="https://cornellsun.com/category/arts/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4651335"><a href="https://cornellsun.com/category/arts/theater/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4651322"><a href="https://cornellsun.com/category/arts/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://cornellsun.com/category/arts/artsmusic/concerts/">Concerts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://cornellsun.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-8"><a href="https://cornellsun.com/category/dining/" class="dropdown-toggle">Dining <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133911"><a href="https://cornellsun.com/category/dining/eateries/">Eateries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133910"><a href="https://cornellsun.com/category/dining/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133909"><a href="https://cornellsun.com/category/dining/food-events/">Local Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2093116"><a href="https://cornellsun.com/category/dining/food-for-thought/">Food for Thought</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://cornellsun.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2379100"><a href="http://specials.cornellsun.com">Specials</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4510493"><a href="https://sunspots.cornellsun.com">Sunspots</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6546007"><a href="https://cornellsun.com/category/four-twenty/">4/20</a></li>
				</ul>

				<!-- BEGIN Mobile-Only Menu -->
				<ul class="nav visible-phone">
									<li class="menu-item-has-childen dropdown">
						<a href="javascript:void(0);" class="dropdown-toggle">
						Global Navigation							<b class="caret"></b>
						</a>
						<ul id="menu-global-navigation-2" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="https://cornellsun.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7426763"><a href="https://cornellsun.com/join-the-cornell-daily-sun/">Join The Sun!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="https://cornellsun.com/about/">About The Sun</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966964"><a href="https://cornellsun.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="https://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199293"><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8">Download our iPhone App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5106957"><a href="https://www.instagram.com/cornellsun/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5658256"><a href="https://alumni.cornellsun.com/">Alumni</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010150"><a href="https://cornellsun.com/where-did-the-comments-go/">Where Did the Comments Go?</a></li>
</ul>					</li>
								</ul>
				<!-- END Mobile-Only Menu -->
			</div>
		</div>
	</div>
</nav>

		
		
		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-8591831" class="hnews item post-8591831 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-additional-testing tag-covid-19-testing tag-freshmen tag-north-campus prominence-category-featured prominence-homepage-featured prominence-top-story featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

		
	<div class="cds span1"></div><div class="cds span10"><div class="hero is-image span12">
	<img width="1170" height="780" src="https://i2.wp.com/cornellsun.com/wp-content/uploads/2021/03/unnamed-2-2.jpg?fit=1170%2C780" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/cornellsun.com/wp-content/uploads/2021/03/unnamed-2-2.jpg?w=2000 2000w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2021/03/unnamed-2-2.jpg?resize=336%2C224 336w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2021/03/unnamed-2-2.jpg?resize=771%2C514 771w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2021/03/unnamed-2-2.jpg?resize=768%2C512 768w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2021/03/unnamed-2-2.jpg?resize=1536%2C1024 1536w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2021/03/unnamed-2-2.jpg?resize=1170%2C780 1170w" sizes="(max-width: 1170px) 100vw, 1170px" />				<p class="wp-media-credit">Julia Nagel/Sun Assistant Photography Editor</p>
						<p class="wp-caption-text">A student walks into the RPCC COVID testing location on North Campus. </p>
		</div>
</div>
	<header>

		<h5 class="top-date"><span class="time-ago">10 hours ago</span></h5>
		<h5 class="top-tag"><span class="post-category-link"><a href="https://cornellsun.com/tag/additional-testing/" title="Read Articles in the additional testing category">additional testing</a></span></h5>

		<h1 class="entry-title" itemprop="headline">Weeks After Cornell Urged Extra North Campus Testing, Only Some Residents Are Signing Up</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://cornellsun.com/author/sarajavkhlan/" title="More from Sara Javkhlan" rel="author">Sara Javkhlan</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2021-03-30T01:21:58-04:00"><span class="time-ago">10 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https://cornellsun.com/2021/03/30/weeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up/"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Weeks After Cornell Urged Extra North Campus Testing, Only Some Residents Are Signing Up&url=https://cornellsun.com/2021/03/30/weeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up/&via=cornellsun"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://cornellsun.com/tag/additional-testing/"><i class="icon-link"></i> <span>More on additional testing</span></a></li>
<li><a href="https://cornellsun.com/tag/additional-testing/feed/"><i class="icon-rss"></i> <span>Subscribe to additional testing</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="Weeks after North Campus residents were asked to receive an additional COVID test each week, compliance with the new policy has proven difficult for students. 
" />
<meta itemprop="datePublished" content="2021-03-30T01:21:58-04:00" />
<meta itemprop="dateModified" content="2021-03-30T01:22:11-04:00" />
<meta itemprop="image" content="https://i2.wp.com/cornellsun.com/wp-content/uploads/2021/03/unnamed-2-2.jpg?resize=140%2C140" />
	</header><!-- / entry header -->

	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		
<p><br>Two weeks after Cornell’s <a href="https://cornellsun.com/2021/03/19/cornell-moves-to-yellow-alert-reports-disturbing-increase-in-cases/">announcement</a> that urged all North Campus residents to schedule an additional weekly COVID test following cases tied to residence halls, some students have been making a third trek to testing sites each week. But other students aren’t signing up for extra tests.&nbsp;</p>



<p>In the email sent on March 17, Cornell asked North Campus residents to schedule a third surveillance test every week until further notice after a spike in positive cases in dorms. Currently, students living in Greek life housing are also <a href="https://cornellsun.com/2021/02/14/athletes-and-greek-life-students-required-to-receive-extra-surveillance-testing/">tested</a> three times a week. These two groups have a high potential for exposure to the virus due to the large number of close contacts.&nbsp;</p>



<p>“We will use this extra capacity to increase the surveillance testing frequency for students who, by nature of their shared living arrangements or affiliations, have a potential for exposure to a high number of close contacts,” the email read.</p><aside class="scaip scaip-1"><aside id="bs_zones-7" class="widget widget-1 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="69224" keywords="not_home_page,not_landing_page,is_article_page,news,weeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up,post" soft-keywords="true"></broadstreet-zone></div></aside></aside>



<p>Cases remain high on campus. As of Monday, Cornell’s <a href="https://covid.cornell.edu/testing/dashboard/">COVID-19 Dashboard</a> reports 112 new positives in the past week, and 105 are from students.</p>



<p>Since the initial case spike that moved <a href="https://cornellsun.com/2021/03/19/cornell-moves-to-yellow-alert-reports-disturbing-increase-in-cases/">Cornell to the yellow alert</a>, Travis Zhang ’24 –– who lives in Low Rise 7 ––&nbsp;has been scheduling his additional supplemental tests. Zhang said he believes this measure was a “good move” by the University to address the spike in positive cases.&nbsp;</p>



<p>The increase in testing is aimed to provide students “with peace of mind in [their] own health” as well as to “isolate the COVID-19 virus as soon as possible,” the email read.&nbsp;</p><aside class="scaip scaip-2"><aside id="text-20" class="widget widget-1 odd default widget_text clearfix"><h5 class="adtitle visuallyhidden">Leaderboard 2</h5>			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://oncampus-d.openx.net/...'
 * to
 * 'https://oncampus-d.openx.net/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538220187" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="https://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="74458bb90a" name="74458bb90a" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=538220187&#038;cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=74458bb90a&#038;cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=538220187&#038;cs=74458bb90a&#038;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
		</aside></aside>



<p>While some first-year students have been diligent in following the University’s recommendation of scheduling an additional test, others have not, saying that Cornell has not enforced the policies outlined in the email.&nbsp;</p>



<p>The wording of the email confused some students. Angela Zheng ’24 said she was unsure whether scheduling a third surveillance test every week was a requirement for everyone.</p>



<p>“I was a little confused because I wasn&#8217;t sure if it was required to get tested three times a week,” she said.&nbsp;</p><aside class="scaip scaip-3"><aside id="text-69" class="widget widget-1 odd default widget_text clearfix"><h5 class="adtitle visuallyhidden">Newsletter Signup</h5>			<div class="textwidget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://cornellsun.us11.list-manage.com/subscribe/post?u=4b78f4e0069984bfbb20955f8&amp;id=08b5503d55" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our daily newsletter!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4b78f4e0069984bfbb20955f8_08b5503d55" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside></aside>



<p>Eric Huang ’24 said that he and most of his friends have not been scheduling additional tests. Huang said he felt this extra measure hasn’t been effective because Cornell did not require it.</p>



<p>“I personally don&#8217;t mind having the tests, but if they really want to make a difference, they should do something more enforceable,” Huang said.&nbsp;</p>



<p>According to Zheng, making testing mandatory three times a week for North Campus residents, like it has been for Greek life students this spring, could act as an effective solution.&nbsp;</p>



<p>“If the administration wants us to get tested three times a week, just make it mandatory,” she said.&nbsp;</p>



<p>Steven Gomez ’24 mentioned that people he knows haven’t been scheduling tests, expressing an overall sense of discontent with the new policy. He said that some students he knows still meet large groups of people and that they should be getting tested at a greater frequency than others.&nbsp;</p>



<p>“But the majority of people that I know don&#8217;t really leave [their dorm] or only hang out with the same group of people,” Gomez said. “I just don’t think it’s necessary.”</p>



<p>And, while increased testing may help identify positive cases, Carlene Mwaura ’24 says that additional surveillance testing for the North Campus population doesn’t address the root cause of campus outbreaks — unmasked social gatherings.</p>



<p>“I just feel like it&#8217;s the students’ responsibility to manage these cases as well,” Mwaura said.&nbsp;</p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="widget_sp_image-7" class="widget widget-1 odd default hidden-desktop widget_sp_image clearfix"><h3 class="widgettitle">The Sun, now for iPhone</h3><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8" target="_self" class="widget_sp_image-image-link image-click-track" title="The Sun, now for iPhone"><img width="1170" height="1656" alt="The Sun, now for iPhone" class="attachment-full" style="" src="https://i2.wp.com/cornellsun.com/wp-content/uploads/2018/11/LaunchGraphic.png?fit=1170%2C1656" /></a></aside><aside id="bs_zones-8" class="widget widget-2 even default bs_zones clearfix"><div><broadstreet-zone zone-id="69226" keywords="not_home_page,not_landing_page,is_article_page,news,weeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="widget_sp_image-11" class="widget widget-4 even default widget_sp_image clearfix"><a href="https://alumnirecords.org/cdsaa/Default.asp" target="_blank" class="widget_sp_image-image-link" title=""><img width="140" height="140" alt="" class="attachment-thumbnail aligncenter" style="" src="https://i2.wp.com/cornellsun.com/wp-content/uploads/2019/10/support-the-sun-giving-button-FINAL-RGB.jpg?resize=140%2C140" /></a></aside><aside id="text-37" class="widget widget-5 odd default widget_text clearfix"><h3 class="widgettitle"><a href="http://alumnirecords.org/cdsaa">Click Here to Donate To The Sun</a></h3>			<div class="textwidget"><p>We are an independent, student newspaper. Help keep us reporting with a tax-deductible donation to the Cornell Daily Sun Alumni Association, a non-profit dedicated to aiding The Sun. For each gift received during the March 1 to June 30, 2021 period from anyone who has never previously contributed to the Alumni Association, a group of generous alums will match it dollar-for-dollar.</p>
</div>
		</aside><aside id="largo-related-posts-widget-3" class="widget widget-6 even default largo-related-posts clearfix"><h3 class="widgettitle">Related</h3><ul class="related"><li><a href="https://cornellsun.com/2020/03/23/tompkins-county-open-new-covid-19-testing-center-to-replace-drive-through-location/"/><img width="140" height="140" src="https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/03/ACH7927.jpg?resize=140%2C140" class="alignleft wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/03/ACH7927.jpg?resize=140%2C140 140w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/03/ACH7927.jpg?resize=60%2C60 60w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/03/ACH7927.jpg?resize=32%2C32 32w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/03/ACH7927.jpg?resize=64%2C64 64w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/03/ACH7927.jpg?resize=96%2C96 96w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/03/ACH7927.jpg?resize=128%2C128 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>				<h4><a href="https://cornellsun.com/2020/03/23/tompkins-county-open-new-covid-19-testing-center-to-replace-drive-through-location/" title="Read: ">Tompkins County Opens New COVID-19 Testing Center to Replace Drive-Through Location</a></h4>
				<h5 class="byline">
					<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://cornellsun.com/author/aniloza/" title="Read All Posts By Anil Oza" rel="author">Anil Oza</a></span></span></span>
					<time class="entry-date updated dtstamp pubdate" datetime="2020-03-23T21:12:11-04:00">March 23, 2020</time>
				</h5>
				<p>In order to accommodate the drastic local uptick in demand for virus testing, the county will open a new, expanded sampling location in Ithaca. </p><p>The sampling center is located in the parking lot of the Shops at Ithaca Mall and will be open starting Tuesday, March 24, after which the center will be open on weekdays from 10 a.m. to 3 p.m. The new testing facility replaces the drive-through testing facility north of Cornell’s campus. </p>
</li><li><a href="https://cornellsun.com/2020/03/18/drive-through-covid-19-testing-opens-in-ithaca/"/><img width="140" height="140" src="https://i1.wp.com/cornellsun.com/wp-content/uploads/2020/03/DSC3221.jpg?resize=140%2C140" class="alignleft wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/cornellsun.com/wp-content/uploads/2020/03/DSC3221.jpg?resize=140%2C140 140w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2020/03/DSC3221.jpg?resize=60%2C60 60w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2020/03/DSC3221.jpg?resize=32%2C32 32w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2020/03/DSC3221.jpg?resize=64%2C64 64w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2020/03/DSC3221.jpg?resize=96%2C96 96w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2020/03/DSC3221.jpg?resize=128%2C128 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>				<h4><a href="https://cornellsun.com/2020/03/18/drive-through-covid-19-testing-opens-in-ithaca/" title="Read: ">Drive-Through COVID-19 Testing Opens in Ithaca</a></h4>
				<h5 class="byline">
					<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://cornellsun.com/author/agiufurta/" title="Read All Posts By Alec Giufurta" rel="author">Alec Giufurta</a></span></span></span>
					<time class="entry-date updated dtstamp pubdate" datetime="2020-03-18T21:30:22-04:00">March 18, 2020</time>
				</h5>
				<p>Ithaca&#8217;s first drive-through COVID-19 testing site opened Monday, testing around 70 individuals on its first day. </p>
</li></ul></aside></div>
	

</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span3" style="text-align: center; padding-top: 20px">
			
			
			<ul id="footer-social" class="social-icons" style="display: inline">
				<li><a href="https://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>			</ul>

		</div>
			
		<div class="span4">
		<img src="https://cornellsun.com/wp-content/themes/largo-dev/img/sunlogo.png">
		</div>

		<div class="span5" style="padding-left: 40px">
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit" style="padding-top: 20px">&copy; Copyright 2021, The Cornell Daily Sun</p>
								
				<ul id="menu-footer-bottom" class="menu"><li id="menu-item-430151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-430151"><a href="https://cornellsun.com/">Home</a></li>
<li id="menu-item-430152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430152"><a href="https://cornellsun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-429927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429927"><a href="https://cornellsun.com/advertise/">Advertise</a></li>
<li id="menu-item-603097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603097"><a href="https://cornellsun.com/wp-content/uploads/2018/07/CDS-Publication-Calendar-2018-2019.pdf">Publication Calendar</a></li>
<li id="menu-item-429940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429940"><a href="http://cornellsun.us11.list-manage.com/subscribe?u=4b78f4e0069984bfbb20955f8&#038;id=08b5503d55">Email Subscription</a></li>
<li id="menu-item-4199306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199306"><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8">Download our iPhone App</a></li>
<li id="menu-item-7197484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7197484"><a title="Staff" href="https://cornellsun.com/staff/">Staff</a></li>
</ul>			</div>
		</div>

			
		</div>

		<!--<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>-->
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://cornellsun.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122' id='jetpack-photon-js'></script>
<script type='text/javascript' id='countdown-script-js-extra'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/cornellsun.com\/wp-admin\/admin-ajax.php","countdownNonce":"79c754844d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0' id='countdown-script-js'></script>
<script type='text/javascript' id='stickThis-js-extra'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1' id='stickThis-js'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20' id='jquery-form-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/cornellsun.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.33' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202113' id='devicepx-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Maraa' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.6.2' id='wpgroho-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display_article":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/largoCore.min.js?ver=0.5.4' id='largoCore-js'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/navigation.min.js?ver=0.5.4' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/largoPlugins.js?ver=0.5.4' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/jquery.idTabs.js?ver=0.5.4' id='idTabs-js'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1' id='page-links-to-js'></script>
<script type='text/javascript' src='http://ox-d.oncampusweb.com/w/1.0/jstag?ver=1.0.0' id='cornell-ad-code-js'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','news','weeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up','post']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["news","weeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up","post"],"url":"weeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=128984581134954&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2463518-1', 'auto');
  ga('send', 'pageview');

</script><meta id='ba_s' data-o="{&quot;tid&quot;:&quot;UA-2463518-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:461608,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:0,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[1,&quot;News&quot;],&quot;a&quot;:[2,&quot;News Department&quot;],&quot;t&quot;:[3,&quot;additional testing,COVID-19 Testing,freshmen,North Campus&quot;],&quot;y&quot;:[4,2021],&quot;r&quot;:[5,&quot;guest&quot;]}}" />	<div style="display:none">
	</div>
<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https://cornellsun.com/2021/03/30/weeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up/"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Weeks After Cornell Urged Extra North Campus Testing, Only Some Residents Are Signing Up&url=https://cornellsun.com/2021/03/30/weeks-after-cornell-urged-extra-north-campus-testing-only-some-residents-are-signing-up/&via=cornellsun"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://cornellsun.com/tag/additional-testing/"><i class="icon-link"></i> <span>More on additional testing</span></a></li>
<li><a href="https://cornellsun.com/tag/additional-testing/feed/"><i class="icon-rss"></i> <span>Subscribe to additional testing</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="https://cornellsun.com/wp-content/themes/largo-dev/js/floating-social-buttons.min.js?ver=0.5.4" async></script>
						<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<!--Twitter-->
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		
<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<script type='text/javascript' src='https://stats.wp.com/e-202113.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.1',blog:'57869047',post:'8591831',tz:'-4',srv:'cornellsun.com'} ]);
	_stq.push([ 'clickTrackerInit', '57869047', '8591831' ]);
</script>

</body>
</html>
