<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Former Cornell First Baseman Signs with San Diego Padres | The Cornell Daily Sun	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://cornellsun.com/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://cornellsun.com/wp-content/uploads/2015/11/sunbannerwebsite-771x132.png';
				} else {
					header_img = 'http://cornellsun.com/wp-content/uploads/2015/11/sunbannerwebsite-10.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//ox-d.oncampusweb.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Feed" href="http://cornellsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Comments Feed" href="http://cornellsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Former Cornell First Baseman Signs with San Diego Padres Comments Feed" href="http://cornellsun.com/2017/06/25/former-cornell-first-baseman-signs-with-san-diego-padres/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cornellsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='http://cornellsun.com/wp-content/themes/largo-dev/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://cornellsun.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='github-embed-css'  href='http://cornellsun.com/wp-content/plugins/github-embed/css/github-embed.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='http://cornellsun.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://cornellsun.com/?ver=0.5.4&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=2016-06-29%2020:30:28' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://cornellsun.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='cornell-css-css'  href='http://cornellsun.com/wp-content/themes/cornellsun/css/cornellsun.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://cornellsun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"6e60783232","debug":"","permalink":"http:\/\/cornellsun.com\/2017\/06\/25\/former-cornell-first-baseman-signs-with-san-diego-padres\/","title":"Former Cornell First Baseman Signs with San Diego Padres","thumbnail":"http:\/\/i0.wp.com\/cornellsun.com\/wp-content\/uploads\/2017\/06\/CBP_1176.jpg?fit=1170%2C781","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/load-more-posts.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/modernizr.custom.js?ver=0.5.4'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.3.js' ></script><link rel='https://api.w.org/' href='http://cornellsun.com/wp-json/' />
<link rel='prev' title='Men’s Hockey Incoming Freshman Selected By New York Rangers in NHL Draft' href='http://cornellsun.com/2017/06/24/mens-hockey-incoming-freshman-selected-by-new-york-rangers-in-nhl-draft/' />
<link rel='shortlink' href='http://wp.me/p3UOnJ-7dEv' />
<link rel="alternate" type="application/json+oembed" href="http://cornellsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcornellsun.com%2F2017%2F06%2F25%2Fformer-cornell-first-baseman-signs-with-san-diego-padres%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cornellsun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcornellsun.com%2F2017%2F06%2F25%2Fformer-cornell-first-baseman-signs-with-san-diego-padres%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>  <script src="https://use.typekit.net/wbl2cln.js"></script>
  <script>try{Typekit.load({ async: true });}catch(e){}</script>

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@cornellsun">
							<meta property="og:title" content="Former Cornell First Baseman Signs with San Diego Padres" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://cornellsun.com/2017/06/25/former-cornell-first-baseman-signs-with-san-diego-padres/"/>
					<meta property="og:description" content="Cole Rutherford is the fourth Cornellian to land with a MLB club this summer." />
					<meta name="description" content="Cole Rutherford is the fourth Cornellian to land with a MLB club this summer." />
			<meta property="og:site_name" content="The Cornell Daily Sun" /><meta property="og:image" content="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/06/CBP_1176.jpg?fit=1170%2C781" /><link rel="apple-touch-icon" href="http://cornellsun.com/wp-content/uploads/2015/11/cornellsunlogo.jpg"/><meta name="news_keywords" content="Sports, Baseball, MLB, San Diego Padres"><meta name="original-source" content="http://cornellsun.com/2017/06/25/former-cornell-first-baseman-signs-with-san-diego-padres/" /><meta name="syndication-source" content="http://cornellsun.com/2017/06/25/former-cornell-first-baseman-signs-with-san-diego-padres/" /><meta name="standout" content="http://cornellsun.com/2017/06/25/former-cornell-first-baseman-signs-with-san-diego-padres/"/>			<script>
			    var _gaq = _gaq || [];
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The Cornell Daily Sun"],
					["largo._setDomainName", "cornellsun.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	
		<style type="text/css">
			.widget_better_analytics_popular_widget li {
				overflow: hidden;
				text-overflow: ellipsis;
			}

			.widget_better_analytics_popular_widget li a {
				white-space: nowrap;
			}
		</style>

	<link rel="canonical" href="http://cornellsun.com/2017/06/25/former-cornell-first-baseman-signs-with-san-diego-padres/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Former Cornell First Baseman Signs with San Diego Padres" />
<meta property="og:url" content="http://cornellsun.com/2017/06/25/former-cornell-first-baseman-signs-with-san-diego-padres/" />
<meta property="og:description" content="Cole Rutherford is the fourth Cornellian to land with a MLB club this summer." />
<meta property="article:published_time" content="2017-06-25T21:06:09+00:00" />
<meta property="article:modified_time" content="2017-06-25T21:11:59+00:00" />
<meta property="og:site_name" content="The Cornell Daily Sun" />
<meta property="og:image" content="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/06/CBP_1176.jpg?fit=1200%2C801" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/06/CBP_1176.jpg?fit=1200%2C801&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://i2.wp.com/cornellsun.com/wp-content/uploads/2015/10/cornellsunlogo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/cornellsun.com/wp-content/uploads/2015/10/cornellsunlogo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/cornellsun.com/wp-content/uploads/2015/10/cornellsunlogo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i2.wp.com/cornellsun.com/wp-content/uploads/2015/10/cornellsunlogo.jpg?fit=270%2C270" />

<style id="custom-css-css">#homepage-top #sidebar{padding-left:10px}.global-nav,#page,#site-footer,#footer-logos,.sticky-nav-container,#before-footer{max-width:1270px;padding:0 2.5%}#main-nav .navbar-inner{text-align:center}#main-nav .nav{display:inline-block;float:none}#homepage-top #latest-news article{width:50%;min-height:70px}#homepage-top #latest-news .section-head{padding:.5em 0 0}.home h3.section-head{padding-top:.5em;margin-bottom:12px}.stories article{margin-bottom:12px}#homepage-top{margin:0}#homepage-catboxes p.morelink a{margin:1em auto}#homepage-bottom-row{margin-top:0}#header-search input{height:20px;border-radius:3px 0 0 3px}.input-medium{width:160px}#header-search button{border:0;border-radius:0 3px 3px 0}input[name="s"]{border:0}.btn{background-color:#cecdcd}.wp-list-table.widefat.fixed.striped.posts{border:none;border-left:none}.shortcode.column-shortcode{border-left:none}.attachment-post-thumbnail.size-post-thumbnail.wp-post-image{width:180px;height:180px}.full.series-banner.full-image{background-color:#fff;width:100%}.full-image{width:1170px}</style>
</head>

<body class="single single-post postid-1720779 single-format-standard normal">
	<!-- <! <!
		      START COPY FROM HERE 
		-->
		<!-- <script type="text/javascript">
		//     // Replace bg-large.png with path and filename of your 600x400 image 
		// 	// example:  "/images/adblock-greeting.png"  will make the script look in images 
		// 	// for an image named adblock-greeting.png
		// 	var adbImage = "./SunAdBlockStatement.png";
		// 	//  cookieHours will set a cookie for X hours so the popup doesn’t keep hammering
		// 	//  the user on every page load  0.25 = 15 minutes
  //           var cookieHours = 0.10; 
		// 	// DO NOT TOUCH THE 2 BELOW!!!!
  //           var adblock = true;
  //           var adbcontent = false;
  //       </script>
		// <! Change the src="/js/adframe.js" below to match your server webroot location for the adframe.js  -->
  <!--      <script type="text/javascript" src="./js/adframe.js"></script>
		// <! Thats it for configuration!! -->
  <!--      <script type="text/javascript">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</script>
		<!
		    END COPY HERE!!!!!
		--> 

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul><li class="date">Sunday, June 25</li></ul>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-3080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="http://cornellsun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-13832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13832"><a href="http://cornellsun.com/wp-content/uploads/2016/10/Media-Kit-2016-2017.pdf">Advertise</a></li>
<li id="menu-item-3082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="http://cornellsun.com/about/">About</a></li>
<li id="menu-item-53326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="http://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="http://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>						</ul>
					
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="http://cornellsun.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn"><i class="icon-search"></i></button>
							</div>
						</form>
					</div>

				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="http://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://cornellsun.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
							<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="http://cornellsun.com/"><img src="http://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="http://cornellsun.com/">
									<img src="http://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-10"><a href="http://cornellsun.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="http://cornellsun.com/category/news/ithaca/">City</a></li>
	<li id="menu-item-48762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48762"><a href="http://cornellsun.com/category/news/close-ups/">Cornell Close-ups</a></li>
	<li id="menu-item-501976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501976"><a href="http://cornellsun.com/category/news/studentstories/">Student Stories</a></li>
	<li id="menu-item-76435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76435"><a href="http://cornellsun.com/category/news/2016-election/">2016 Election</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-11"><a href="http://cornellsun.com/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://cornellsun.com/category/opinion/opinioncolumns/">Columns</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://cornellsun.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://cornellsun.com/category/opinion/lettersfrom/">Letters From</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://cornellsun.com/category/opinion/lettersto/">Letters To</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://cornellsun.com/category/opinion/jokeeditorials/">Joke Editorials</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-13"><a href="http://cornellsun.com/category/sports/" class="dropdown-toggle">Sports <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-39202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39202"><a href="http://cornellsun.com/category/sports/fullcourtpress/">Full Court Press</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://cornellsun.com/category/sports/sportscolumns/">Columns</a></li>
	<li id="menu-item-1452741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1452741"><a href="http://cornellsun.com/category/sports/2017-spring-supplement/">2017 Spring Supplement</a></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-6"><a href="http://cornellsun.com/category/arts/" class="dropdown-toggle">Arts &amp; Entertainment <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://cornellsun.com/category/arts/artscolumns/">Columns</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185"><a href="http://cornellsun.com/category/arts/artsmusic/">Music <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="http://cornellsun.com/category/arts/artsmusic/artssingles/">Singles</a></li>
		<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://cornellsun.com/category/arts/artsmusic/testspins/">Test Spins</a></li>
		<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://cornellsun.com/category/arts/artsmusic/concerts/">Concerts</a></li>
	</ul>
</li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://cornellsun.com/category/arts/television/">Television</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="http://cornellsun.com/category/arts/movies/">Movies</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://cornellsun.com/category/arts/theater/">Arts and Theater</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://cornellsun.com/category/science/">Science</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-8"><a href="http://cornellsun.com/category/dining/" class="dropdown-toggle">Dining <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-133911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133911"><a href="http://cornellsun.com/category/dining/eateries/">Eateries</a></li>
	<li id="menu-item-133910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133910"><a href="http://cornellsun.com/category/dining/recipes/">Recipes</a></li>
	<li id="menu-item-133909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133909"><a href="http://cornellsun.com/category/dining/food-events/">Local Events</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-9"><a href="http://cornellsun.com/category/multimedia/" class="dropdown-toggle">Multimedia <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-1185745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1185745"><a href="http://cornellsun.com/category/multimedia/galleries/">Galleries</a></li>
</ul>
</li>
<li id="menu-item-512529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512529"><a href="http://sunspots.cornellsun.com">Sunspots</a></li>
<li id="menu-item-1454445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1454445"><a href="http://cornellsun.com/join-opinion/">Join Opinion</a></li>
									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="http://cornellsun.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13832"><a href="http://cornellsun.com/wp-content/uploads/2016/10/Media-Kit-2016-2017.pdf">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="http://cornellsun.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="http://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="text-18" class="widget widget-1 odd default hidden-tablet hidden-phone widget_text clearfix">			<div class="textwidget"><div id="538220187_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0">
  <noscript><iframe id="fdb04e10da" name="fdb04e10da" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=538220187&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fdb04e10da&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=538220187&cs=fdb04e10da&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538220187_INSERT_SLOT_ID_HERE",
     auid: "538220187"
  });
</script>

<script type="text/javascript" src="http://oncampusweb-d.openx.net/w/1.0/jstag"></script></div>
		</aside>	</div>
</div>

		<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://cornellsun.com/">
						<span class="sitename" itemprop="name">The Cornell Daily Sun</span>
						<span class="tagline" itemprop="description"> - Independent Since 1880</span>
					</a>
				</h2>
			<a itemprop="url" href="http://cornellsun.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="http://cornellsun.com/wp-content/uploads/2015/11/cornellsunlogo.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>The Cornell Daily Sun</strong>
		(http://cornellsun.com/2017/06/25/former-cornell-first-baseman-signs-with-san-diego-padres/)
	</p>
</header>

		<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			<!-- .btn-navbar is used as the toggle for collapsed navbar content -->
			<a class="btn btn-navbar toggle-nav-bar"  title="More">
				<!-- BEGIN Mobile off-canvas menu button -->
				<div class="bars">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</div>
				<!-- END Mobile off-canvas menu button -->
			</a>

			<div class="nav-shelf">
				<ul class="nav">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-10"><a href="http://cornellsun.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="http://cornellsun.com/category/news/ithaca/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48762"><a href="http://cornellsun.com/category/news/close-ups/">Cornell Close-ups</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501976"><a href="http://cornellsun.com/category/news/studentstories/">Student Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76435"><a href="http://cornellsun.com/category/news/2016-election/">2016 Election</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-11"><a href="http://cornellsun.com/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://cornellsun.com/category/opinion/opinioncolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://cornellsun.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://cornellsun.com/category/opinion/lettersfrom/">Letters From</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://cornellsun.com/category/opinion/lettersto/">Letters To</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://cornellsun.com/category/opinion/jokeeditorials/">Joke Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-13"><a href="http://cornellsun.com/category/sports/" class="dropdown-toggle">Sports <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39202"><a href="http://cornellsun.com/category/sports/fullcourtpress/">Full Court Press</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://cornellsun.com/category/sports/sportscolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1452741"><a href="http://cornellsun.com/category/sports/2017-spring-supplement/">2017 Spring Supplement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-6"><a href="http://cornellsun.com/category/arts/" class="dropdown-toggle">Arts &amp; Entertainment <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://cornellsun.com/category/arts/artscolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185"><a href="http://cornellsun.com/category/arts/artsmusic/">Music <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="http://cornellsun.com/category/arts/artsmusic/artssingles/">Singles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://cornellsun.com/category/arts/artsmusic/testspins/">Test Spins</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://cornellsun.com/category/arts/artsmusic/concerts/">Concerts</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://cornellsun.com/category/arts/television/">Television</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="http://cornellsun.com/category/arts/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://cornellsun.com/category/arts/theater/">Arts and Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://cornellsun.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-8"><a href="http://cornellsun.com/category/dining/" class="dropdown-toggle">Dining <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133911"><a href="http://cornellsun.com/category/dining/eateries/">Eateries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133910"><a href="http://cornellsun.com/category/dining/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133909"><a href="http://cornellsun.com/category/dining/food-events/">Local Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-9"><a href="http://cornellsun.com/category/multimedia/" class="dropdown-toggle">Multimedia <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1185745"><a href="http://cornellsun.com/category/multimedia/galleries/">Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512529"><a href="http://sunspots.cornellsun.com">Sunspots</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1454445"><a href="http://cornellsun.com/join-opinion/">Join Opinion</a></li>
				</ul>

				<!-- BEGIN Mobile-Only Menu -->
				<ul class="nav visible-phone">
									<li class="menu-item-has-childen dropdown">
						<a href="javascript:void(0);" class="dropdown-toggle">
						Global Navigation							<b class="caret"></b>
						</a>
						<ul id="menu-global-navigation-2" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="http://cornellsun.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13832"><a href="http://cornellsun.com/wp-content/uploads/2016/10/Media-Kit-2016-2017.pdf">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="http://cornellsun.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="http://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
</ul>					</li>
								</ul>
				<!-- END Mobile-Only Menu -->
			</div>
		</div>
	</div>
</nav>

		
		
		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-1720779" class="hnews item post-1720779 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-baseball tag-mlb tag-san-diego-padres prominence-category-featured prominence-homepage-featured featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

		
	<div class="cds span1"></div><div class="cds span10"><div class="hero is-image span12">
	<img width="1170" height="781" src="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/06/CBP_1176.jpg?fit=1170%2C781" class="attachment-full size-full wp-post-image" alt="Rutherford is the fourth Cornellian to land with a club this summer." srcset="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/06/CBP_1176.jpg?w=6016 6016w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/06/CBP_1176.jpg?resize=336%2C224 336w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/06/CBP_1176.jpg?resize=768%2C513 768w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/06/CBP_1176.jpg?resize=771%2C515 771w, http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/06/CBP_1176.jpg?resize=1170%2C781 1170w" sizes="(max-width: 1170px) 100vw, 1170px" />				<p class="wp-media-credit">Cameron Pollack / Sun Photography Editor</p>
						<p class="wp-caption-text">Rutherford is the fourth Cornellian to land with a club this summer.</p>
		</div>
</div>
	<header>

		<h5 class="top-date"><span class="time-ago">6 mins ago</span></h5>
		<h5 class="top-tag"><span class="post-category-link"><a href="http://cornellsun.com/tag/baseball/" title="Read Articles in the Baseball category">Baseball</a></span></h5>

		<h1 class="entry-title" itemprop="headline">Former Cornell First Baseman Signs with San Diego Padres</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://cornellsun.com/author/jamilrahman/" title="Read All Posts By Jamil Rahman" rel="author">Jamil Rahman</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2017-06-25T17:06:09+00:00"><span class="time-ago">6 mins ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://cornellsun.com/2017/06/25/former-cornell-first-baseman-signs-with-san-diego-padres/"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Former Cornell First Baseman Signs with San Diego Padres&url=http://cornellsun.com/2017/06/25/former-cornell-first-baseman-signs-with-san-diego-padres/&via="><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://cornellsun.com/tag/baseball/"><i class="icon-link"></i> <span>More on Baseball</span></a></li>
<li><a href="http://cornellsun.com/tag/baseball/feed/"><i class="icon-rss"></i> <span>Subscribe to Baseball</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="Cole Rutherford is the fourth Cornellian to land with a MLB club this summer.
" />
<meta itemprop="datePublished" content="2017-06-25T17:06:09+00:00" />
<meta itemprop="dateModified" content="2017-06-25T17:11:59+00:00" />
<meta itemprop="image" content="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/06/CBP_1176.jpg?resize=140%2C140" />
	</header><!-- / entry header -->

	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p>Former Cornell baseball first baseman and California native Cole Rutherford ’17 did not hear his name called in the MLB draft earlier this month, but has signed as a free agent with the San Diego Padres, it was announced this weekend.</p><p>“It was a dream come true. I remember when they called me I was ecstatic,” Rutherford told the Sun. “I hung up and gave my dad a huge hug and started tearing up a bit. I was absolutely overwhelmed with emotions.”</p><p>Rutherford said that the team called him on June 15th, but didn’t make it official until the 23rd when he went out to Arizona to sign.</p><p>“I was once again overjoyed and called both of my parents my brother and my girlfriend and was almost at a loss for words,” Rutherford added about the signing.</p><p>Rutherford, who was named <a href="http://cornellsun.com/2017/05/09/the-suns-2016-17-top-25-senior-athletes/">one of the Sun&#8217;s top 25 senior athletes</a> this past May, becomes the first Cornell field-player to join a professional organization and fourth overall this summer after Paul Balestri ’17, Peter Lannoo ’17 and rising senior Justin Lewis — all pitchers — were <a href="http://cornellsun.com/2017/06/14/three-cornell-pitchers-selected-in-2017-mlb-draft/">drafted during the 2017 MLB Draft</a>.</p>
<div id="attachment_1720806"  class="wp-caption module image aligncenter" style="max-width: 771px;"><img class="size-full wp-image-1720806" src="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/CBP_1256.jpg?resize=771%2C515" alt="Rutherford played only two years for Cornell as a transfer, but made a huge impact on the field and at the plate." srcset="http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/CBP_1256.jpg?resize=1170%2C781 1170w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/CBP_1256.jpg?resize=336%2C224 336w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/CBP_1256.jpg?resize=768%2C513 768w, http://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/CBP_1256.jpg?resize=771%2C515 771w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" />
<p class="wp-media-credit">Cameron Pollack / Sun Photography Editor</p>
<p class="wp-caption-text">Rutherford played only two years for Cornell as a transfer, but made a huge impact on the field and at the plate.</p>
</div><p>Rutherford will also be joining <a href="http://www.milb.com/player/index.jsp?player_id=666164#/career/R/hitting/2017/ALL">his younger brother, Blake,</a> in the professional ranks, who was drafted straight out of high school by the New York Yankees with the 18th overall pick in the first round of the 2016 draft. Blake currently plays for the Charleston RiverDogs, the Single-A affiliate of the Yankees. But Rutherford said the idea of facing off against his brother hasn’t crossed his mind yet.</p><p>“I think mainly just because we&#8217;re in completely different leagues,” he said as to why it has never come up, “but that would definitely be something special if that happened some day.”</p><p>Cole spent his freshman and sophomore years playing for Orange Coast College — a two-year community college in Orange County, Ca. — helping the team on its way to state championships in both of his seasons with OCC and a national championship in 2014 before transferring to Cornell.</p><p>“The biggest adjustment was just the level of commitment to both baseball and school and balancing the two,” Rutherford said about the transition. “There is so much to do in order to be successful at both and only so many hours in the day to get it all done. You have to really stay on top of everything and be diligent in everything that you do.”</p><p>Rutherford immediately made an impact for the Red. He was named All-Ivy League honorable mention after the 2016 season, and led the team in home runs in his two seasons in Ithaca with six in 2016 and seven in 2017. Rutherford also led the team in RBI’s in both of his seasons with 26 and 33, and led last year’s squad with a .512 slugging percentage and a .314 batting average in Ivy League play.</p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="largo-author-widget-3" class="widget widget-1 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="http://cornellsun.com/author/jamilrahman/" rel="author" title="See all posts by Jamil Rahman">Jamil Rahman</a></span></h3><div class="photo"><img src="http://i0.wp.com/cornellsun.com/wp-content/uploads/2017/03/Color-Headshot_enhanced.jpg?fit=64%2C96" alt="Jamil Rahman" width="96" height="96" class="avatar avatar-96 photo" /></div><p>Jamil Rahman is an Assistant Sports Editor for the 135th Editorial Board and a staff writer for the news department. He is a sophomore in the College of Arts and Sciences and can be reached at jrahman@cornellsun.com</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:jrahman@cornellsun.com" title="e-mail Jamil Rahman"><i class="icon-mail"></i></a>
		</li>
	
	
			<li class="linkedin">
			<a href="https://www.linkedin.com/in/jamil-rahman/" title="Jamil Rahman on LinkedIn"><i class="icon-linkedin"></i></a>
		</li>
	
	<li class="author-posts-link"><a class="url" href="http://cornellsun.com/author/jamilrahman/" rel="author" title="See all posts by Jamil">More by Jamil</a></li></ul>
					</div>
			</aside><aside id="text-37" class="widget widget-2 even default widget_text clearfix"><h3 class="widgettitle"><a href="http://alumnirecords.org/cdsaa">Click Here to Donate To The Sun</a></h3>			<div class="textwidget">We are an independent, student newspaper. Help keep us reporting with a tax-deductible donation to the Cornell Sun Alumni Association, a non-profit dedicated to aiding The Sun. </div>
		</aside><aside id="largo-related-posts-widget-3" class="widget widget-3 odd default largo-related-posts clearfix"><h3 class="widgettitle">Related</h3><ul class="related"><li><a href="http://cornellsun.com/2015/09/30/lewis-athletes-are-people-too/"/></a>				<h4><a href="http://cornellsun.com/2015/09/30/lewis-athletes-are-people-too/" title="Read: ">LEWIS | Athletes Are People, Too</a></h4>
				<h5 class="byline">
					<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://cornellsun.com/author/sports/" title="Read All Posts By Sports Department" rel="author">Sports Department</a></span></span></span>
					<time class="entry-date updated dtstamp pubdate" datetime="2015-09-30T19:56:35+00:00">September 30, 2015</time>
				</h5>
				<p>By SHANE LEWIS</p><p>There is a rumor going on around the Daily Sun that I don’t show my face around the office as much as I probably should. And this is absolutely true. </p>
</li><li><a href="http://cornellsun.com/2007/10/11/mix-bashes-tbs-mlb-playoff-coverage-and-commentary/"/></a>				<h4><a href="http://cornellsun.com/2007/10/11/mix-bashes-tbs-mlb-playoff-coverage-and-commentary/" title="Read: ">Mix Bashes TBS’ MLB Playoff Coverage and Commentary</a></h4>
				<h5 class="byline">
					<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"></span></span></span>
					<time class="entry-date updated dtstamp pubdate" datetime="2007-10-11T09:30:00+00:00">October 11, 2007</time>
				</h5>
				<p>It all started with a Wheaties box. One of my housemates is fond of the “Breakfast of Champions,” and I soon became intrigued by the box’s side panel. On it, Wheaties tried to inform their customers about the coverage of the MLB playoffs split between TBS and FOX. The side panel included a very confusing diagram, which had two intersecting lines, one for each network. The diagram tried to show that TBS had broadcasting rights for the Division Series and the NLCS and FOX had the rights for the ALCS and the World Series, but it ended up just confusing my housemates and I. The fact that it took us about two months to figure the diagram out was an ominous sign.</p>
</li></ul></aside></div>	<div id="comments" class="clearfix">
	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/25/former-cornell-first-baseman-signs-with-san-diego-padres/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://cornellsun.com/wp-comments-post.php?wpe-comment-post=cornellsun" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1720779' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3400659e8f" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span3" style="text-align: center; padding-top: 20px">
			
			
			<ul id="footer-social" class="social-icons" style="display: inline">
				<li><a href="http://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>			</ul>

		</div>
			
		<div class="span4">
		<img src="http://cornellsun.com/wp-content/themes/largo-dev/img/sunlogo.png">
		</div>

		<div class="span5" style="padding-left: 40px">
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit" style="padding-top: 20px">&copy; Copyright 2017, The Cornell Daily Sun</p>
								
				<ul id="menu-footer-bottom" class="menu"><li id="menu-item-430151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-430151"><a href="http://cornellsun.com/">Home</a></li>
<li id="menu-item-430152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430152"><a href="http://cornellsun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-429927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429927"><a href="http://cornellsun.com/advertise/">Advertise</a></li>
<li id="menu-item-603097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603097"><a href="http://cornellsun.com/wp-content/uploads/2015/10/publication_calender_16-17.pdf">Publication Calendar</a></li>
<li id="menu-item-429920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429920"><a href="http://cornellsun.com/subscriptions/">Print Subscription</a></li>
<li id="menu-item-429940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429940"><a href="http://cornellsun.us11.list-manage.com/subscribe?u=4b78f4e0069984bfbb20955f8&#038;id=08b5503d55">Email Subscription</a></li>
</ul>			</div>
		</div>

			
		</div>

		<!--<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>-->
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2463518-1', 'auto');
  ga('send', 'pageview');

</script><meta id='ba_s' data-o="{&quot;tid&quot;:&quot;UA-2463518-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:461608,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:0,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[1,&quot;Sports&quot;],&quot;a&quot;:[2,&quot;Jamil Rahman&quot;],&quot;t&quot;:[3,&quot;Baseball,MLB,San Diego Padres&quot;],&quot;y&quot;:[4,2017],&quot;r&quot;:[5,&quot;guest&quot;]}}" />	<div style="display:none">
	<div class="grofile-hash-map-d780b6aea94150b29847d5ff507ddeb1">
	</div>
	</div>
<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http://cornellsun.com/2017/06/25/former-cornell-first-baseman-signs-with-san-diego-padres/"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Former Cornell First Baseman Signs with San Diego Padres&url=http://cornellsun.com/2017/06/25/former-cornell-first-baseman-signs-with-san-diego-padres/&via="><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://cornellsun.com/tag/baseball/"><i class="icon-link"></i> <span>More on Baseball</span></a></li>
<li><a href="http://cornellsun.com/tag/baseball/feed/"><i class="icon-rss"></i> <span>Subscribe to Baseball</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="http://cornellsun.com/wp-content/themes/largo-dev/js/floating-social-buttons.min.js?ver=0.5.4" async></script>
						<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<!--Twitter-->
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display_article":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/largoCore.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/navigation.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/largoPlugins.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-content/themes/largo-dev/js/jquery.idTabs.js?ver=0.5.4'></script>
<script type='text/javascript' src='http://ox-d.oncampusweb.com/w/1.0/jstag?ver=1.0.0'></script>
<script type='text/javascript' src='http://cornellsun.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<script type='text/javascript' src='http://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.1',blog:'57869047',post:'1720779',tz:'-4',srv:'cornellsun.com'} ]);
	_stq.push([ 'clickTrackerInit', '57869047', '1720779' ]);
</script>

</body>
</html>
