<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Two Cornell Softball Players Dismissed From Team Day After 2019 Season Ends | The Cornell Daily Sun	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://cornellsun.com/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://cornellsun.com/wp-content/uploads/2015/11/sunbannerwebsite-771x132.png';
				} else {
					header_img = 'https://cornellsun.com/wp-content/uploads/2015/11/sunbannerwebsite-10.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ox-d.oncampusweb.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Feed" href="https://cornellsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Comments Feed" href="https://cornellsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Two Cornell Softball Players Dismissed From Team Day After 2019 Season Ends Comments Feed" href="https://cornellsun.com/2019/05/10/two-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cornellsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='https://cornellsun.com/wp-content/themes/largo-dev/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://cornellsun.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='github-embed-css'  href='https://cornellsun.com/wp-content/plugins/github-embed/css/github-embed.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cornellsun.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://cornellsun.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://cornellsun.com/?ver=0.5.4&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=2016-06-29%2020:30:28' type='text/css' media='all' />
<link rel='stylesheet' id='cornell-css-css'  href='https://cornellsun.com/wp-content/themes/cornellsun/css/cornellsun.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://cornellsun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"053978aff1","debug":"","permalink":"https:\/\/cornellsun.com\/2019\/05\/10\/two-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends\/","title":"Two Cornell Softball Players Dismissed From Team Day After 2019 Season Ends","thumbnail":"https:\/\/i2.wp.com\/cornellsun.com\/wp-content\/uploads\/2019\/05\/Softball-vs-Siena-by-Adrian-Boteanu_23.jpg?fit=1170%2C779","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/load-more-posts.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/modernizr.custom.js?ver=0.5.4'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.3.js' ></script><link rel='https://api.w.org/' href='https://cornellsun.com/wp-json/' />
<link rel='prev' title='TEST SPIN | Vampire Weekend — &#8216;Father of the Bride&#8217;' href='https://cornellsun.com/2019/05/07/test-spin-vampire-weekend-father-of-the-bride/' />
<link rel='next' title='GUEST ROOM | An Open Letter to Cornell and the President’s Council of Cornell Women' href='https://cornellsun.com/2019/05/11/guest-room-an-open-letter-to-cornell-and-the-presidents-council-of-cornell-women/' />
<link rel='shortlink' href='https://wp.me/p3UOnJ-kXPW' />
<link rel="alternate" type="application/json+oembed" href="https://cornellsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcornellsun.com%2F2019%2F05%2F10%2Ftwo-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cornellsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcornellsun.com%2F2019%2F05%2F10%2Ftwo-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends%2F&#038;format=xml" />
<meta property="fb:app_id" content="128984581134954"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>  <script src="https://use.typekit.net/wbl2cln.js"></script>
  <script>try{Typekit.load({ async: true });}catch(e){}</script>

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@cornellsun">
		<meta name="twitter:creator" content="@raphy_gendler">					<meta property="og:title" content="Two Cornell Softball Players Dismissed From Team Day After 2019 Season Ends" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://cornellsun.com/2019/05/10/two-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends/"/>
					<meta property="og:description" content="Cornell's season ended on Monday. The next day, two players were kicked off the team." />
					<meta name="description" content="Cornell's season ended on Monday. The next day, two players were kicked off the team." />
			<meta property="og:site_name" content="The Cornell Daily Sun" /><meta property="og:image" content="https://i2.wp.com/cornellsun.com/wp-content/uploads/2019/05/Softball-vs-Siena-by-Adrian-Boteanu_23.jpg?fit=1170%2C779" /><link rel="apple-touch-icon" href="https://cornellsun.com/wp-content/uploads/2015/11/cornellsunlogo.jpg"/><meta name="news_keywords" content="Full Court Press, Sports, cornell softball, Julie Farlow, Softball"><meta name="original-source" content="https://cornellsun.com/2019/05/10/two-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends/" /><meta name="syndication-source" content="https://cornellsun.com/2019/05/10/two-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends/" /><meta name="standout" content="https://cornellsun.com/2019/05/10/two-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends/"/>			<script>
			    var _gaq = _gaq || [];
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The Cornell Daily Sun"],
					["largo._setDomainName", "cornellsun.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	
		<style type="text/css">
			.widget_better_analytics_popular_widget li {
				overflow: hidden;
				text-overflow: ellipsis;
			}

			.widget_better_analytics_popular_widget li a {
				white-space: nowrap;
			}
		</style>

	<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0085/0930.js" async="async"></script><link rel="canonical" href="https://cornellsun.com/2019/05/10/two-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Two Cornell Softball Players Dismissed From Team Day After 2019 Season Ends" />
<meta property="og:url" content="https://cornellsun.com/2019/05/10/two-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends/" />
<meta property="og:description" content="Cornell&#8217;s season ended on Monday. The next day, two players were kicked off the team." />
<meta property="article:published_time" content="2019-05-11T02:39:22+00:00" />
<meta property="article:modified_time" content="2019-05-11T03:23:35+00:00" />
<meta property="og:site_name" content="The Cornell Daily Sun" />
<meta property="og:image" content="https://i2.wp.com/cornellsun.com/wp-content/uploads/2019/05/Softball-vs-Siena-by-Adrian-Boteanu_23.jpg?fit=1200%2C799" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="799" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/cornellsun.com/wp-content/uploads/2019/05/Softball-vs-Siena-by-Adrian-Boteanu_23.jpg?fit=1200%2C799&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=270%2C270" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2463518-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<style id="custom-css-css">#homepage-top #sidebar{padding-left:10px}.global-nav,#page,#site-footer,#footer-logos,.sticky-nav-container,#before-footer{max-width:1270px;padding:0 2.5%}#main-nav .navbar-inner{text-align:center}#main-nav .nav{display:inline-block;float:none}#homepage-top #latest-news article{width:50%;min-height:70px}#homepage-top #latest-news .section-head{padding:.5em 0 0}.home h3.section-head{padding-top:.5em;margin-bottom:12px}.stories article{margin-bottom:12px}#homepage-top{margin:0}#homepage-catboxes p.morelink a{margin:1em auto}#homepage-bottom-row{margin-top:0}#header-search input{height:20px;border-radius:3px 0 0 3px}.input-medium{width:160px}#header-search button{border:0;border-radius:0 3px 3px 0}input[name="s"]{border:0}.btn{background-color:#cecdcd}.wp-list-table.widefat.fixed.striped.posts{border:none;border-left:none}.shortcode.column-shortcode{border-left:none}.attachment-post-thumbnail.size-post-thumbnail.wp-post-image{width:180px;height:180px}.full.series-banner.full-image{background-color:#fff;width:100%}.full-image{width:1170px}</style>
</head>

<body class="single single-post postid-4996576 single-format-standard normal">
	<!-- <! <!
		      START COPY FROM HERE 
		-->
		<!-- <script type="text/javascript">
		//     // Replace bg-large.png with path and filename of your 600x400 image 
		// 	// example:  "/images/adblock-greeting.png"  will make the script look in images 
		// 	// for an image named adblock-greeting.png
		// 	var adbImage = "./SunAdBlockStatement.png";
		// 	//  cookieHours will set a cookie for X hours so the popup doesn’t keep hammering
		// 	//  the user on every page load  0.25 = 15 minutes
  //           var cookieHours = 0.10; 
		// 	// DO NOT TOUCH THE 2 BELOW!!!!
  //           var adblock = true;
  //           var adbcontent = false;
  //       </script>
		// <! Change the src="/js/adframe.js" below to match your server webroot location for the adframe.js  -->
  <!--      <script type="text/javascript" src="./js/adframe.js"></script>
		// <! Thats it for configuration!! -->
  <!--      <script type="text/javascript">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</script>
		<!
		    END COPY HERE!!!!!
		--> 

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul><li class="date">Monday, May 20</li></ul>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-3080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="https://cornellsun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="https://cornellsun.com/about/">About The Sun</a></li>
<li id="menu-item-1966964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966964"><a href="https://cornellsun.com/advertise/">Advertise</a></li>
<li id="menu-item-4510498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4510498"><a href="http://www.cornellsun.info">Join The Sun</a></li>
<li id="menu-item-53326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="https://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
<li id="menu-item-4199293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199293"><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8">Download our iPhone App</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>						</ul>
					
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://cornellsun.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn"><i class="icon-search"></i></button>
							</div>
						</form>
					</div>

				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://cornellsun.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
							<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://cornellsun.com/"><img src="https://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://cornellsun.com/">
									<img src="https://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-10"><a href="https://cornellsun.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://cornellsun.com/category/news/ithaca/">City</a></li>
	<li id="menu-item-48762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48762"><a href="https://cornellsun.com/category/news/close-ups/">Cornell Close-ups</a></li>
	<li id="menu-item-501976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501976"><a href="https://cornellsun.com/category/news/studentstories/">Student Stories</a></li>
	<li id="menu-item-4099039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4099039"><a href="https://cornellsun.com/category/news/2018-election/">2018 Election</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-11"><a href="https://cornellsun.com/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://cornellsun.com/category/opinion/opinioncolumns/">Columns</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://cornellsun.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://cornellsun.com/category/opinion/lettersfrom/">Letters From</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://cornellsun.com/category/opinion/lettersto/">Letters To</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://cornellsun.com/category/opinion/jokeeditorials/">Joke Editorials</a></li>
	<li id="menu-item-2960338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2960338"><a href="https://cornellsun.com/category/opinion/sex-on-thursday/">Sex on Thursday</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-13"><a href="https://cornellsun.com/category/sports/" class="dropdown-toggle">Sports <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://cornellsun.com/category/sports/sportscolumns/">Columns</a></li>
	<li id="menu-item-4093712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4093712"><a href="https://cornellsun.com/category/sports/features/">Features</a></li>
	<li id="menu-item-4093697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093697"><a href="https://cornellsun.com/tag/mens-hockey">Men&#8217;s Hockey</a></li>
	<li id="menu-item-4093698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093698"><a href="https://cornellsun.com/tag/womens_hockey/">Women&#8217;s Hockey</a></li>
	<li id="menu-item-4619953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4619953"><a href="https://cornellsun.com/tag/mens_lacrosse/">Men&#8217;s Lacrosse</a></li>
	<li id="menu-item-4619956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4619956"><a href="https://cornellsun.com/tag/womens_lacrosse/">Women&#8217;s Lacrosse</a></li>
	<li id="menu-item-4093701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093701"><a href="https://cornellsun.com/tag/mens_basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-4093704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093704"><a href="https://cornellsun.com/tag/womens_basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-4093707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093707"><a href="https://cornellsun.com/tag/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-6"><a href="https://cornellsun.com/category/arts/" class="dropdown-toggle">Arts &#038; Entertainment <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://cornellsun.com/category/arts/artscolumns/">Columns</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185"><a href="https://cornellsun.com/category/arts/artsmusic/">Music <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://cornellsun.com/category/arts/artsmusic/artssingles/">Singles</a></li>
		<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://cornellsun.com/category/arts/artsmusic/testspins/">Test Spins</a></li>
	</ul>
</li>
	<li id="menu-item-4160860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4160860"><a href="https://cornellsun.com/category/arts/movies/">Movies</a></li>
	<li id="menu-item-4651335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4651335"><a href="https://cornellsun.com/category/arts/theater/">Visual Arts</a></li>
	<li id="menu-item-4651322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4651322"><a href="https://cornellsun.com/category/arts/theater/">Theatre</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://cornellsun.com/category/arts/artsmusic/concerts/">Concerts</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://cornellsun.com/category/science/">Science</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-8"><a href="https://cornellsun.com/category/dining/" class="dropdown-toggle">Dining <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-133911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133911"><a href="https://cornellsun.com/category/dining/eateries/">Eateries</a></li>
	<li id="menu-item-133910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133910"><a href="https://cornellsun.com/category/dining/recipes/">Recipes</a></li>
	<li id="menu-item-133909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133909"><a href="https://cornellsun.com/category/dining/food-events/">Local Events</a></li>
	<li id="menu-item-2093116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2093116"><a href="https://cornellsun.com/category/dining/food-for-thought/">Food for Thought</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-9"><a href="https://cornellsun.com/category/multimedia/" class="dropdown-toggle">Multimedia <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-4042887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4042887"><a href="https://cornellsun.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-1185745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1185745"><a href="https://cornellsun.com/category/multimedia/galleries/">Galleries</a></li>
	<li id="menu-item-4042886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4042886"><a href="https://cornellsun.com/category/multimedia/newsflash-multimedia/">Newsflash</a></li>
</ul>
</li>
<li id="menu-item-4534434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4534434"><a href="https://sunspots.cornellsun.com/2019/05/06/cartoon-caption-contest-week-of-may-5/">Caption Contest</a></li>
<li id="menu-item-2379100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2379100"><a href="http://projects.cornellsun.com.s3-website.us-east-2.amazonaws.com">Projects</a></li>
<li id="menu-item-4510493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4510493"><a href="https://sunspots.cornellsun.com">Sunspots</a></li>
									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="https://cornellsun.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="https://cornellsun.com/about/">About The Sun</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966964"><a href="https://cornellsun.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4510498"><a href="http://www.cornellsun.info">Join The Sun</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="https://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199293"><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8">Download our iPhone App</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="bs_zones-2" class="widget widget-1 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="69224" keywords="not_home_page,not_landing_page,is_article_page,fullcourtpress,sports,sports,two-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends,post" soft-keywords="true"></broadstreet-zone></div></aside>	</div>
</div>

		<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://cornellsun.com/">
						<span class="sitename" itemprop="name">The Cornell Daily Sun</span>
						<span class="tagline" itemprop="description"> - Independent Since 1880</span>
					</a>
				</h2>
			<a itemprop="url" href="https://cornellsun.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://cornellsun.com/wp-content/uploads/2015/11/cornellsunlogo.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>The Cornell Daily Sun</strong>
		(https://cornellsun.com/2019/05/10/two-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends/)
	</p>
</header>

		<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			<!-- .btn-navbar is used as the toggle for collapsed navbar content -->
			<a class="btn btn-navbar toggle-nav-bar"  title="More">
				<!-- BEGIN Mobile off-canvas menu button -->
				<div class="bars">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</div>
				<!-- END Mobile off-canvas menu button -->
			</a>

			<div class="nav-shelf">
				<ul class="nav">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-10"><a href="https://cornellsun.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://cornellsun.com/category/news/ithaca/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48762"><a href="https://cornellsun.com/category/news/close-ups/">Cornell Close-ups</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501976"><a href="https://cornellsun.com/category/news/studentstories/">Student Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4099039"><a href="https://cornellsun.com/category/news/2018-election/">2018 Election</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-11"><a href="https://cornellsun.com/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://cornellsun.com/category/opinion/opinioncolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://cornellsun.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://cornellsun.com/category/opinion/lettersfrom/">Letters From</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://cornellsun.com/category/opinion/lettersto/">Letters To</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://cornellsun.com/category/opinion/jokeeditorials/">Joke Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2960338"><a href="https://cornellsun.com/category/opinion/sex-on-thursday/">Sex on Thursday</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-13"><a href="https://cornellsun.com/category/sports/" class="dropdown-toggle">Sports <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://cornellsun.com/category/sports/sportscolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4093712"><a href="https://cornellsun.com/category/sports/features/">Features</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093697"><a href="https://cornellsun.com/tag/mens-hockey">Men&#8217;s Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093698"><a href="https://cornellsun.com/tag/womens_hockey/">Women&#8217;s Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4619953"><a href="https://cornellsun.com/tag/mens_lacrosse/">Men&#8217;s Lacrosse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4619956"><a href="https://cornellsun.com/tag/womens_lacrosse/">Women&#8217;s Lacrosse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093701"><a href="https://cornellsun.com/tag/mens_basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093704"><a href="https://cornellsun.com/tag/womens_basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093707"><a href="https://cornellsun.com/tag/wrestling/">Wrestling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-6"><a href="https://cornellsun.com/category/arts/" class="dropdown-toggle">Arts &#038; Entertainment <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://cornellsun.com/category/arts/artscolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185"><a href="https://cornellsun.com/category/arts/artsmusic/">Music <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://cornellsun.com/category/arts/artsmusic/artssingles/">Singles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://cornellsun.com/category/arts/artsmusic/testspins/">Test Spins</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4160860"><a href="https://cornellsun.com/category/arts/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4651335"><a href="https://cornellsun.com/category/arts/theater/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4651322"><a href="https://cornellsun.com/category/arts/theater/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://cornellsun.com/category/arts/artsmusic/concerts/">Concerts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://cornellsun.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-8"><a href="https://cornellsun.com/category/dining/" class="dropdown-toggle">Dining <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133911"><a href="https://cornellsun.com/category/dining/eateries/">Eateries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133910"><a href="https://cornellsun.com/category/dining/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133909"><a href="https://cornellsun.com/category/dining/food-events/">Local Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2093116"><a href="https://cornellsun.com/category/dining/food-for-thought/">Food for Thought</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-9"><a href="https://cornellsun.com/category/multimedia/" class="dropdown-toggle">Multimedia <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4042887"><a href="https://cornellsun.com/category/multimedia/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1185745"><a href="https://cornellsun.com/category/multimedia/galleries/">Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4042886"><a href="https://cornellsun.com/category/multimedia/newsflash-multimedia/">Newsflash</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4534434"><a href="https://sunspots.cornellsun.com/2019/05/06/cartoon-caption-contest-week-of-may-5/">Caption Contest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2379100"><a href="http://projects.cornellsun.com.s3-website.us-east-2.amazonaws.com">Projects</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4510493"><a href="https://sunspots.cornellsun.com">Sunspots</a></li>
				</ul>

				<!-- BEGIN Mobile-Only Menu -->
				<ul class="nav visible-phone">
									<li class="menu-item-has-childen dropdown">
						<a href="javascript:void(0);" class="dropdown-toggle">
						Global Navigation							<b class="caret"></b>
						</a>
						<ul id="menu-global-navigation-2" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="https://cornellsun.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="https://cornellsun.com/about/">About The Sun</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966964"><a href="https://cornellsun.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4510498"><a href="http://www.cornellsun.info">Join The Sun</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="https://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199293"><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8">Download our iPhone App</a></li>
</ul>					</li>
								</ul>
				<!-- END Mobile-Only Menu -->
			</div>
		</div>
	</div>
</nav>

		
		
		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-4996576" class="hnews item post-4996576 post type-post status-publish format-standard has-post-thumbnail hentry category-fullcourtpress category-sports tag-cornell-softball tag-julie-farlow tag-softball prominence-category-featured prominence-homepage-featured featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

		
	<div class="cds span1"></div><div class="cds span10"><div class="hero is-image span12">
	<img width="1170" height="779" src="https://i2.wp.com/cornellsun.com/wp-content/uploads/2019/05/Softball-vs-Siena-by-Adrian-Boteanu_23.jpg?fit=1170%2C779" class="attachment-full size-full wp-post-image" alt="Two players were kicked off the Cornell softball team on Tuesday, according to multiple sources." srcset="https://i2.wp.com/cornellsun.com/wp-content/uploads/2019/05/Softball-vs-Siena-by-Adrian-Boteanu_23.jpg?w=4000 4000w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2019/05/Softball-vs-Siena-by-Adrian-Boteanu_23.jpg?resize=336%2C224 336w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2019/05/Softball-vs-Siena-by-Adrian-Boteanu_23.jpg?resize=768%2C511 768w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2019/05/Softball-vs-Siena-by-Adrian-Boteanu_23.jpg?resize=771%2C513 771w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2019/05/Softball-vs-Siena-by-Adrian-Boteanu_23.jpg?resize=1170%2C779 1170w" sizes="(max-width: 1170px) 100vw, 1170px" />				<p class="wp-media-credit">Adrian Boteanu / Sun File Photo</p>
						<p class="wp-caption-text">Two players were kicked off the Cornell softball team on Tuesday, according to multiple sources.</p>
		</div>
</div>
	<header>

		<h5 class="top-date">May 10, 2019</h5>
		<h5 class="top-tag"><span class="post-category-link"><a href="https://cornellsun.com/tag/softball/" title="Read Articles in the Softball category">Softball</a></span></h5>

		<h1 class="entry-title" itemprop="headline">Two Cornell Softball Players Dismissed From Team Day After 2019 Season Ends</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://cornellsun.com/author/raphygendler/" title="Read All Posts By Raphy Gendler" rel="author">Raphy Gendler</a> <span class="and">and</span> <a class="url fn n" href="https://cornellsun.com/author/dylanmcdevitt/" title="Read All Posts By Dylan McDevitt" rel="author">Dylan McDevitt</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2019-05-10T22:39:22+00:00">May 10, 2019</time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https://cornellsun.com/2019/05/10/two-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends/"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Two Cornell Softball Players Dismissed From Team Day After 2019 Season Ends&url=https://cornellsun.com/2019/05/10/two-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends/&via=cornellsun"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://cornellsun.com/tag/softball/"><i class="icon-link"></i> <span>More on Softball</span></a></li>
<li><a href="https://cornellsun.com/tag/softball/feed/"><i class="icon-rss"></i> <span>Subscribe to Softball</span></a></li>
<li><a href="https://twitter.com/raphy_gendler"><i class="icon-twitter"></i> <span>Follow this author</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="Cornell&#8217;s season ended on Monday. The next day, two players were kicked off the team.
" />
<meta itemprop="datePublished" content="2019-05-10T22:39:22+00:00" />
<meta itemprop="dateModified" content="2019-05-10T23:23:35+00:00" />
<meta itemprop="image" content="https://i2.wp.com/cornellsun.com/wp-content/uploads/2019/05/Softball-vs-Siena-by-Adrian-Boteanu_23.jpg?resize=140%2C140" />
	</header><!-- / entry header -->

	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p>Two players were dismissed from the Cornell softball team on Tuesday, according to three team sources and emails sent among parents of players, which were obtained by The Sun on Friday.</p><p>The dismissals came a day after a <a href="https://cornellsun.com/2019/05/06/softball-players-detail-years-of-mistreatment-by-coach-neglect-by-cornell-athletics/">report in The Sun</a> was published wherein several current and former Cornell softball players detailed allegations of mistreatment by head coach Julie Farlow ’97, mishandling of injuries and problematic team culture.</p><p>According to a statement from Cornell Athletics sent to The Sun on Friday afternoon, the dismissals were based on standard procedures.</p><p>“These roster changes were made prior to and without consideration of the recent Cornell Daily Sun article and are based on the considerations common to all competitive varsity teams,” the statement reads. “These decisions warranted and received long-term, serious consideration by the coaching staff, and were vetted with Athletics administrators, and are not malicious in nature. It would be inappropriate to speak publicly about any individual cases.”</p><p>One team source said in a text message that while she doesn’t know the details of the three players’ situations, all three “are suffering from chronic injuries and have previously expressed their concerns to Coach Farlow about how she handles injuries and mental health.”</p><p>According to two players on the 2019 roster who requested anonymity because of the sensitive nature of the situation, two players were “kicked off” the team on Tuesday, the day after the end of the season. A third quit voluntarily, the sources also said.</p><p>Emails obtained by The Sun, in which parents of the two dismissed student athletes discussed the situation, echoed what players described as an atmosphere in which injuries and mental health were not handled properly. Members of the coaching and training staffs, including Farlow, were copied on the emails.</p><p>Parents of a dismissed player wrote that their daughter “was abruptly dismissed from the team this week apparently for a) being injured and b) speaking up.”</p><p>The player “spoke truth to power, and because of that, she cleaned out her locker today for the last time,” a released player’s parents wrote in an email on Thursday.</p><p>The parents said there is “an undeniable pattern of disregard by coaches for the physical and mental health of players, which is tolerated by Cornell athletics.” They also wrote that Cornell softball coaches are “abusive and maintain a hostile environment.”</p><p>One of the emails said that a dismissed player had tried to open a dialogue with the coaching staff prior to the end of the season and that “[assistant coach Janet] Maguire told her to ‘shut the f*ck up’ in front of the team in the dugout during a game. She met privately with the coaches following the incident to demand civil treatment and was greeted with contempt.”</p><p>The emails also said, and an anonymous former team captain confirmed, that the softball team operated without player captains this season, leaving ambiguous the roles of player leadership on the team.</p><p>The dismissals and withdrawal occurred on Tuesday, the day after Cornell’s 2019 season — Farlow’s fourth at the helm — ended on Monday with a 9-1 loss to Harvard. The Red finished the season with a 10-36 record.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Multiple sources told The Sun that two players were “kicked off” the Cornell softball team on Tuesday. A third quit voluntarily, according to the sources. <a href="https://t.co/RjZXIA50bF">https://t.co/RjZXIA50bF</a></p><p>— Raphy Gendler (@raphy_gendler) <a href="https://twitter.com/raphy_gendler/status/1125993330230403073?ref_src=twsrc%5Etfw">May 8, 2019</a></p></blockquote><p>Multiple Twitter and Facebook users also discussed the three players’ removals from the team on Tuesday. Former player Tori Togashi ’18 tweeted: “Two of the hardest working girls I know were ‘released’ from the team today following the release of [The Sun’s] article.”</p><p>Sarah Murray ’20 — a former player who, with Olivia Lam ’19, initially contacted The Sun to detail issues described in Monday’s report — wrote on Facebook that two players had been kicked off the team Tuesday and another had quit, adding, “something needs to change.”</p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="widget_sp_image-7" class="widget widget-1 odd default hidden-desktop widget_sp_image clearfix"><h3 class="widgettitle">The Sun, now for iPhone</h3><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8" target="_self" class="widget_sp_image-image-link image-click-track" title="The Sun, now for iPhone"><img width="1170" height="1656" alt="The Sun, now for iPhone" class="attachment-full" style="" src="https://i2.wp.com/cornellsun.com/wp-content/uploads/2018/11/LaunchGraphic.png?fit=1170%2C1656" /></a></aside><aside id="bs_zones-8" class="widget widget-2 even default bs_zones clearfix"><div><broadstreet-zone zone-id="69226" keywords="not_home_page,not_landing_page,is_article_page,fullcourtpress,sports,sports,two-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="largo-author-widget-3" class="widget widget-3 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://cornellsun.com/author/raphygendler/" rel="author" title="See all posts by Raphy Gendler">Raphy Gendler</a></span></h3><div class="photo"><img src="https://i1.wp.com/cornellsun.com/wp-content/uploads/2019/03/65a6S7XD_400x400.jpg?fit=96%2C96" alt="Raphy Gendler" width="96" height="96" class="avatar avatar-96 photo" /></div><p>Raphy Gendler is a sophomore in the ILR School and the sports editor on the 137th editorial board. Follow him on Twitter @raphy_gendler.</p>						<ul class="social-links">
	
			<li class="twitter">
			<a href="https://twitter.com/raphy_gendler"><i class="icon-twitter"></i></a>
		</li>
	
			<li class="email">
			<a class="email" href="mailto:rgendler@cornellsun.com" title="e-mail Raphy Gendler"><i class="icon-mail"></i></a>
		</li>
	
	
	
	<li class="author-posts-link"><a class="url" href="https://cornellsun.com/author/raphygendler/" rel="author" title="See all posts by Raphy">More by Raphy</a></li></ul>
					</div>
			
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://cornellsun.com/author/dylanmcdevitt/" rel="author" title="See all posts by Dylan McDevitt">Dylan McDevitt</a></span></h3><div class="photo"><img src="https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-12-at-1.09.01-PM.png?fit=81%2C96" alt="Dylan McDevitt" width="96" height="96" class="avatar avatar-96 photo" /></div><p>Dylan McDevitt is a senior in the ILR School. He is a senior sportswriter for The Sun and was sports editor on the 136th Editorial Board. Dylan can be reached at dmcdevitt@cornellsun.com.</p>						<ul class="social-links">
	
			<li class="twitter">
			<a href="https://twitter.com/dcmcdevitt_"><i class="icon-twitter"></i></a>
		</li>
	
			<li class="email">
			<a class="email" href="mailto:dmcdevitt@cornellsun.com" title="e-mail Dylan McDevitt"><i class="icon-mail"></i></a>
		</li>
	
	
	
	<li class="author-posts-link"><a class="url" href="https://cornellsun.com/author/dylanmcdevitt/" rel="author" title="See all posts by Dylan">More by Dylan</a></li></ul>
					</div>
			</aside><aside id="text-37" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle"><a href="http://alumnirecords.org/cdsaa">Click Here to Donate To The Sun</a></h3>			<div class="textwidget">We are an independent, student newspaper. Help keep us reporting with a tax-deductible donation to the Cornell Sun Alumni Association, a non-profit dedicated to aiding The Sun. </div>
		</aside><aside id="largo-related-posts-widget-3" class="widget widget-5 odd default largo-related-posts clearfix"><h3 class="widgettitle">Related</h3><ul class="related"><li><a href="https://cornellsun.com/2019/05/11/letter-to-the-editor-re-softball-players-detail-years-of-mistreatment-by-coach-neglect-by-cornell-athletics/"/><img width="140" height="140" src="https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=140%2C140" class="alignleft wp-post-image" alt="Letter to the Editor" srcset="https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?w=2000 2000w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=140%2C140 140w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=336%2C336 336w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=768%2C768 768w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=771%2C771 771w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=60%2C60 60w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=1170%2C1170 1170w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=32%2C32 32w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=64%2C64 64w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=96%2C96 96w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=128%2C128 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>				<h4><a href="https://cornellsun.com/2019/05/11/letter-to-the-editor-re-softball-players-detail-years-of-mistreatment-by-coach-neglect-by-cornell-athletics/" title="Read: ">LETTER TO THE EDITOR: Re: ‘Softball Players Detail Years of Mistreatment by Coach, Neglect by Cornell Athletics’</a></h4>
				<h5 class="byline">
					<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://cornellsun.com/author/leditor/" title="Read All Posts By Letter to the Editor" rel="author">Letter to the Editor</a></span></span></span>
					<time class="entry-date updated dtstamp pubdate" datetime="2019-05-11T13:33:40+00:00">May 11, 2019</time>
				</h5>
				<p>To the editor:</p><p>We are writing today to express our support for head Coach Julie Farlow ’97, as alumni of the Cornell Softball program. In a recent article published in The Sun, Coach Farlow was characterized as a leader who lacked integrity and genuine concern for the emotional, mental and physical well being of her players. </p>
</li><li><a href="https://cornellsun.com/2019/05/11/letter-to-the-editor-re-two-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends/"/><img width="140" height="140" src="https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=140%2C140" class="alignleft wp-post-image" alt="Letter to the Editor" srcset="https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?w=2000 2000w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=140%2C140 140w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=336%2C336 336w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=768%2C768 768w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=771%2C771 771w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=60%2C60 60w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=1170%2C1170 1170w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=32%2C32 32w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=64%2C64 64w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=96%2C96 96w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2017/05/Letter-to-the-Editor.png?resize=128%2C128 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>				<h4><a href="https://cornellsun.com/2019/05/11/letter-to-the-editor-re-two-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends/" title="Read: ">LETTER TO THE EDITOR: Re: ‘Two Cornell Softball Players Dismissed From Team Day After 2019 Season Ends’</a></h4>
				<h5 class="byline">
					<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://cornellsun.com/author/leditor/" title="Read All Posts By Letter to the Editor" rel="author">Letter to the Editor</a></span></span></span>
					<time class="entry-date updated dtstamp pubdate" datetime="2019-05-11T13:29:17+00:00">May 11, 2019</time>
				</h5>
				<p>To the editor:</p><p>Parents, family and friends are deeply concerned about the conduct of Coach Julie Farlow ’97 and the culture she has created at Cornell softball. On the day after The Sun’s article was published, two team players were dismissed by Coach Farlow and another player quit the team. </p>
</li></ul></aside></div>
	

</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span3" style="text-align: center; padding-top: 20px">
			
			
			<ul id="footer-social" class="social-icons" style="display: inline">
				<li><a href="https://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>			</ul>

		</div>
			
		<div class="span4">
		<img src="https://cornellsun.com/wp-content/themes/largo-dev/img/sunlogo.png">
		</div>

		<div class="span5" style="padding-left: 40px">
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit" style="padding-top: 20px">&copy; Copyright 2019, The Cornell Daily Sun</p>
								
				<ul id="menu-footer-bottom" class="menu"><li id="menu-item-430151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-430151"><a href="https://cornellsun.com/">Home</a></li>
<li id="menu-item-430152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430152"><a href="https://cornellsun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-429927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429927"><a href="https://cornellsun.com/advertise/">Advertise</a></li>
<li id="menu-item-603097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603097"><a href="https://cornellsun.com/wp-content/uploads/2018/07/CDS-Publication-Calendar-2018-2019.pdf">Publication Calendar</a></li>
<li id="menu-item-429940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429940"><a href="http://cornellsun.us11.list-manage.com/subscribe?u=4b78f4e0069984bfbb20955f8&#038;id=08b5503d55">Email Subscription</a></li>
<li id="menu-item-4199306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199306"><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8">Download our iPhone App</a></li>
</ul>			</div>
		</div>

			
		</div>

		<!--<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>-->
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','fullcourtpress','sports','sports','two-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends','post']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["fullcourtpress","sports","sports","two-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends","post"],"url":"two-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=128984581134954&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2463518-1', 'auto');
  ga('send', 'pageview');

</script><meta id='ba_s' data-o="{&quot;tid&quot;:&quot;UA-2463518-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:461608,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:0,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[1,&quot;Full Court Press,Sports&quot;],&quot;a&quot;:[2,&quot;Raphy Gendler&quot;],&quot;t&quot;:[3,&quot;cornell softball,Julie Farlow,Softball&quot;],&quot;y&quot;:[4,2019],&quot;r&quot;:[5,&quot;guest&quot;]}}" />	<div style="display:none">
	<div class="grofile-hash-map-03384dc139d22038c5f046ba10939b25">
	</div>
	<div class="grofile-hash-map-44a1fbec263a45670510e9a78604b9f9">
	</div>
	</div>
<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https://cornellsun.com/2019/05/10/two-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends/"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Two Cornell Softball Players Dismissed From Team Day After 2019 Season Ends&url=https://cornellsun.com/2019/05/10/two-cornell-softball-players-dismissed-from-team-day-after-2019-season-ends/&via=cornellsun"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://cornellsun.com/tag/softball/"><i class="icon-link"></i> <span>More on Softball</span></a></li>
<li><a href="https://cornellsun.com/tag/softball/feed/"><i class="icon-rss"></i> <span>Subscribe to Softball</span></a></li>
<li><a href="https://twitter.com/raphy_gendler"><i class="icon-twitter"></i> <span>Follow this author</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="https://cornellsun.com/wp-content/themes/largo-dev/js/floating-social-buttons.min.js?ver=0.5.4" async></script>
						<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<!--Twitter-->
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		<script type='text/javascript' src='https://cornellsun.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/social-polls-by-opinionstage/js/shortcodes.js?ver=18.2.0'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/cornellsun.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201921'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display_article":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/largoCore.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/navigation.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/largoPlugins.js?ver=0.5.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/jquery.idTabs.js?ver=0.5.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://ox-d.oncampusweb.com/w/1.0/jstag?ver=1.0.0'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<script type='text/javascript' src='https://stats.wp.com/e-201921.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.1',blog:'57869047',post:'4996576',tz:'-4',srv:'cornellsun.com'} ]);
	_stq.push([ 'clickTrackerInit', '57869047', '4996576' ]);
</script>

</body>
</html>
