<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Latest Updates: New York State Primary Election Results | The Cornell Daily Sun	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://cornellsun.com/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://cornellsun.com/wp-content/uploads/2015/11/sunbannerwebsite-771x132.png';
				} else {
					header_img = 'https://cornellsun.com/wp-content/uploads/2015/11/sunbannerwebsite-10.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ox-d.oncampusweb.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Feed" href="https://cornellsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Comments Feed" href="https://cornellsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Latest Updates: New York State Primary Election Results Comments Feed" href="https://cornellsun.com/2020/06/23/latest-updates-new-york-state-primary-election-results/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cornellsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.19"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='https://cornellsun.com/wp-content/themes/largo-dev/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://cornellsun.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://cornellsun.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='github-embed-css'  href='https://cornellsun.com/wp-content/plugins/github-embed/css/github-embed.css?ver=4.6.19' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cornellsun.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://cornellsun.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://cornellsun.com/?ver=0.5.4&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=2016-06-29%2020:30:28' type='text/css' media='all' />
<link rel='stylesheet' id='cornell-css-css'  href='https://cornellsun.com/wp-content/themes/cornellsun/css/cornellsun.min.css?ver=4.6.19' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://cornellsun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.6.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"0165479e37","debug":"","permalink":"https:\/\/cornellsun.com\/2020\/06\/23\/latest-updates-new-york-state-primary-election-results\/","title":"Latest Updates: New York State Primary Election Results","thumbnail":"https:\/\/i0.wp.com\/cornellsun.com\/wp-content\/uploads\/2020\/06\/Image-from-iOS.jpg?fit=1170%2C878","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/load-more-posts.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/modernizr.custom.js?ver=0.5.4'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.3.js' ></script><link rel='https://api.w.org/' href='https://cornellsun.com/wp-json/' />
<link rel='prev' title='SMITH | Please Don&#8217;t Act Like COVID-19 is Automatically Good for the Environment' href='https://cornellsun.com/2020/06/23/smith-please-dont-act-like-covid-19-is-automatically-good-for-the-environment/' />
<link rel='next' title='Cornell Professors Weigh in on the State of the U.S. Economy' href='https://cornellsun.com/2020/06/24/cornell-professors-weigh-in-on-the-state-of-the-u-s-economy/' />
<link rel='shortlink' href='https://wp.me/p3UOnJ-t6lp' />
<link rel="alternate" type="application/json+oembed" href="https://cornellsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcornellsun.com%2F2020%2F06%2F23%2Flatest-updates-new-york-state-primary-election-results%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cornellsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcornellsun.com%2F2020%2F06%2F23%2Flatest-updates-new-york-state-primary-election-results%2F&#038;format=xml" />
<meta property="fb:app_id" content="128984581134954"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1670191753042923",
          enable_page_level_ads: true
     });
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/4b78f4e0069984bfbb20955f8/10ccc5b5138b31e5ede328a61.js");</script><script type='text/javascript'>
var tminusnow = '{"now":"6\/24\/2020 04:33:52"}';
</script><link type="text/css" rel="stylesheet" href="https://cornellsun.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>  <script src="https://use.typekit.net/wbl2cln.js"></script>
  <script>try{Typekit.load({ async: true });}catch(e){}</script>

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@cornellsun">
							<meta property="og:title" content="Latest Updates: New York State Primary Election Results" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://cornellsun.com/2020/06/23/latest-updates-new-york-state-primary-election-results/"/>
					<meta property="og:description" content="UPDATE: As of 12:50 a.m. Wednesday, Tompkins County Legislator and assembly candidate Anna Kelles and D.A. challenger Ed Kopko lead election night returns. And downstate in New York's 17th Congressional District, two Cornell alumni running for Congress are trailing behind a progressive favorite.
" />
					<meta name="description" content="UPDATE: As of 12:50 a.m. Wednesday, Tompkins County Legislator and assembly candidate Anna Kelles and D.A. challenger Ed Kopko lead election night returns. And downstate in New York's 17th Congressional District, two Cornell alumni running for Congress are trailing behind a progressive favorite.
" />
			<meta property="og:site_name" content="The Cornell Daily Sun" /><meta property="og:image" content="https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/06/Image-from-iOS.jpg?fit=1170%2C878" /><link rel="apple-touch-icon" href="https://cornellsun.com/wp-content/uploads/2015/11/cornellsunlogo.jpg"/><meta name="news_keywords" content="2020 Election, City, News, election day, Gibson, Kelles, Kopko, Murtaugh, new york primary, new york state assembly"><meta name="original-source" content="https://cornellsun.com/2020/06/23/latest-updates-new-york-state-primary-election-results/" /><meta name="syndication-source" content="https://cornellsun.com/2020/06/23/latest-updates-new-york-state-primary-election-results/" /><meta name="standout" content="https://cornellsun.com/2020/06/23/latest-updates-new-york-state-primary-election-results/"/>			<script>
			    var _gaq = _gaq || [];
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The Cornell Daily Sun"],
					["largo._setDomainName", "cornellsun.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	
		<style type="text/css">
			.widget_better_analytics_popular_widget li {
				overflow: hidden;
				text-overflow: ellipsis;
			}

			.widget_better_analytics_popular_widget li a {
				white-space: nowrap;
			}
		</style>

	<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0085/0930.js" async="async"></script><link rel="canonical" href="https://cornellsun.com/2020/06/23/latest-updates-new-york-state-primary-election-results/" />
<link rel="icon" href="https://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=270%2C270" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2463518-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<style id="custom-css-css">#homepage-top #sidebar{padding-left:10px}.global-nav,#page,#site-footer,#footer-logos,.sticky-nav-container,#before-footer{max-width:1270px;padding:0 2.5%}#main-nav .navbar-inner{text-align:center}#main-nav .nav{display:inline-block;float:none}#homepage-top #latest-news article{width:50%;min-height:70px}#homepage-top #latest-news .section-head{padding:.5em 0 0}.home h3.section-head{padding-top:.5em;margin-bottom:12px}.stories article{margin-bottom:12px}#homepage-top{margin:0}#homepage-catboxes p.morelink a{margin:1em auto}#homepage-bottom-row{margin-top:0}#header-search input{height:20px;border-radius:3px 0 0 3px}.input-medium{width:160px}#header-search button{border:0;border-radius:0 3px 3px 0}input[name="s"]{border:0}.btn{background-color:#cecdcd}.wp-list-table.widefat.fixed.striped.posts{border:none;border-left:none}.shortcode.column-shortcode{border-left:none}.attachment-post-thumbnail.size-post-thumbnail.wp-post-image{width:180px;height:180px}.full.series-banner.full-image{background-color:#fff;width:100%}.full-image{width:1170px}</style>

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Cornell Daily Sun"/>
  <meta property="og:title" content="Latest Updates: New York State Primary Election Results"/>
  <meta property="og:url" content="https://cornellsun.com/2020/06/23/latest-updates-new-york-state-primary-election-results/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="UPDATE: As of 12:50 a.m. Wednesday, Tompkins County Legislator and assembly candidate Anna Kelles and D.A. challenger Ed Kopko lead election night returns. And downstate in New York&#039;s 17th Congressional District, two Cornell alumni running for Congress are trailing behind a progressive favorite."/>
  <meta property="og:image" content="https://cornellsun.com/wp-content/uploads/2020/06/Image-from-iOS.jpg"/>
  <meta property="og:image:url" content="https://cornellsun.com/wp-content/uploads/2020/06/Image-from-iOS.jpg"/>
  <meta property="og:image:secure_url" content="https://cornellsun.com/wp-content/uploads/2020/06/Image-from-iOS.jpg"/>
  <meta property="article:published_time" content="2020-06-23T20:25:14+00:00"/>
  <meta property="article:modified_time" content="2020-06-24T01:26:32+00:00" />
  <meta property="og:updated_time" content="2020-06-24T01:26:32+00:00" />
  <meta property="article:section" content="2020 Election"/>
  <meta property="article:section" content="City"/>
  <meta property="article:section" content="News"/>
  <meta property="article:publisher" content="https://facebook.com/cornellsun"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Latest Updates: New York State Primary Election Results"/>
  <meta itemprop="headline" content="Latest Updates: New York State Primary Election Results"/>
  <meta itemprop="description" content="UPDATE: As of 12:50 a.m. Wednesday, Tompkins County Legislator and assembly candidate Anna Kelles and D.A. challenger Ed Kopko lead election night returns. And downstate in New York&#039;s 17th Congressional District, two Cornell alumni running for Congress are trailing behind a progressive favorite."/>
  <meta itemprop="image" content="https://cornellsun.com/wp-content/uploads/2020/06/Image-from-iOS.jpg"/>
  <meta itemprop="datePublished" content="2020-06-23"/>
  <meta itemprop="dateModified" content="2020-06-24T01:26:32+00:00" />
  <meta itemprop="author" content="Johnathan Stimpson"/>
  <!--<meta itemprop="publisher" content="The Cornell Daily Sun"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Latest Updates: New York State Primary Election Results"/>
  <meta name="twitter:url" content="https://cornellsun.com/2020/06/23/latest-updates-new-york-state-primary-election-results/"/>
  <meta name="twitter:description" content="UPDATE: As of 12:50 a.m. Wednesday, Tompkins County Legislator and assembly candidate Anna Kelles and D.A. challenger Ed Kopko lead election night returns. And downstate in New York&#039;s 17th Congressional District, two Cornell alumni running for Congress are trailing behind a progressive favorite."/>
  <meta name="twitter:image" content="https://cornellsun.com/wp-content/uploads/2020/06/Image-from-iOS.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1670191753042923",
          enable_page_level_ads: true
     });
</script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/4b78f4e0069984bfbb20955f8/10ccc5b5138b31e5ede328a61.js");</script>
</head>

<body class="single single-post postid-6935903 single-format-standard normal">
	<!-- <! <!
		      START COPY FROM HERE 
		-->
		<!-- <script type="text/javascript">
		//     // Replace bg-large.png with path and filename of your 600x400 image 
		// 	// example:  "/images/adblock-greeting.png"  will make the script look in images 
		// 	// for an image named adblock-greeting.png
		// 	var adbImage = "./SunAdBlockStatement.png";
		// 	//  cookieHours will set a cookie for X hours so the popup doesn’t keep hammering
		// 	//  the user on every page load  0.25 = 15 minutes
  //           var cookieHours = 0.10; 
		// 	// DO NOT TOUCH THE 2 BELOW!!!!
  //           var adblock = true;
  //           var adbcontent = false;
  //       </script>
		// <! Change the src="/js/adframe.js" below to match your server webroot location for the adframe.js  -->
  <!--      <script type="text/javascript" src="./js/adframe.js"></script>
		// <! Thats it for configuration!! -->
  <!--      <script type="text/javascript">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</script>
		<!
		    END COPY HERE!!!!!
		--> 

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul><li class="date">Wednesday, June 24</li></ul>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-3080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="https://cornellsun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="https://cornellsun.com/about/">About The Sun</a></li>
<li id="menu-item-1966964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966964"><a href="https://cornellsun.com/advertise/">Advertise</a></li>
<li id="menu-item-53326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="https://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
<li id="menu-item-4199293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199293"><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8">Download our iPhone App</a></li>
<li id="menu-item-5106957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5106957"><a href="https://www.instagram.com/cornellsun/">Instagram</a></li>
<li id="menu-item-5658256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5658256"><a href="https://alumni.cornellsun.com/">Alumni</a></li>
<li id="menu-item-6010150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010150"><a href="https://cornellsun.com/where-did-the-comments-go/">Where Did the Comments Go?</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>						</ul>
					
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://cornellsun.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn"><i class="icon-search"></i></button>
							</div>
						</form>
					</div>

				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://cornellsun.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
							<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://cornellsun.com/"><img src="https://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://cornellsun.com/">
									<img src="https://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-6502187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6502187"><a href="http://specials.cornellsun.com/covid19">COVID-19 Briefing</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-10"><a href="https://cornellsun.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-189"><a href="https://cornellsun.com/category/news/ithaca/">City</a></li>
	<li id="menu-item-6329837" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-6329837"><a href="https://cornellsun.com/series/covid-19/">Coronavirus</a></li>
	<li id="menu-item-6417723" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6417723"><a href="https://cornellsun.com/category/news/election2020/">2020 Election</a></li>
	<li id="menu-item-5560185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5560185"><a href="https://cornellsun.com/category/news/money-and-business/">Money &#038; Business</a></li>
	<li id="menu-item-6146874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6146874"><a href="http://solarflashbacks.cornellsun.com">Solar Flashbacks</a></li>
	<li id="menu-item-6247392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6247392"><a href="https://cornellsun.com/category/news/inside-the-sun/">Inside The Sun</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-11"><a href="https://cornellsun.com/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-6010166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010166"><a href="https://cornellsun.com/join-the-suns-opinion-section/">Join The Sun’s Opinion Section</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://cornellsun.com/category/opinion/opinioncolumns/">Columns</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://cornellsun.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://cornellsun.com/category/opinion/lettersfrom/">Letters From</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://cornellsun.com/category/opinion/lettersto/">Letters To</a></li>
	<li id="menu-item-2960338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2960338"><a href="https://cornellsun.com/category/opinion/sex-on-thursday/">Sex on Thursday</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-13"><a href="https://cornellsun.com/category/sports/" class="dropdown-toggle">Sports <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-4093697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093697"><a href="https://cornellsun.com/tag/mens-hockey">Men&#8217;s Hockey</a></li>
	<li id="menu-item-4093698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093698"><a href="https://cornellsun.com/tag/womens_hockey/">Women&#8217;s Hockey</a></li>
	<li id="menu-item-5752010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5752010"><a href="https://cornellsun.com/tag/mens_basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-5752007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5752007"><a href="https://cornellsun.com/tag/womens_basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-6315284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6315284"><a href="https://cornellsun.com/tag/mens_lacrosse/">Men&#8217;s Lacrosse</a></li>
	<li id="menu-item-6315279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6315279"><a href="https://cornellsun.com/tag/womens_lacrosse/">Women&#8217;s Lacrosse</a></li>
	<li id="menu-item-5475308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5475308"><a href="https://cornellsun.com/tag/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-6"><a href="https://cornellsun.com/category/arts/" class="dropdown-toggle">Arts &#038; Entertainment <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-6911159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6911159"><a href="https://cornellsun.com/category/arts/blkvoices/">Blk Voices</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://cornellsun.com/category/arts/artscolumns/">Columns</a></li>
	<li id="menu-item-6444843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6444843"><a href="https://cornellsun.com/category/arts/features-arts/">Features</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185"><a href="https://cornellsun.com/category/arts/artsmusic/">Music <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://cornellsun.com/category/arts/artsmusic/artssingles/">Singles</a></li>
		<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://cornellsun.com/category/arts/artsmusic/testspins/">Test Spins</a></li>
	</ul>
</li>
	<li id="menu-item-4160860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4160860"><a href="https://cornellsun.com/category/arts/movies/">Movies</a></li>
	<li id="menu-item-4651335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4651335"><a href="https://cornellsun.com/category/arts/theater/">Visual Arts</a></li>
	<li id="menu-item-4651322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4651322"><a href="https://cornellsun.com/category/arts/theater/">Theater</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://cornellsun.com/category/arts/artsmusic/concerts/">Concerts</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://cornellsun.com/category/science/">Science</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-8"><a href="https://cornellsun.com/category/dining/" class="dropdown-toggle">Dining <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-133911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133911"><a href="https://cornellsun.com/category/dining/eateries/">Eateries</a></li>
	<li id="menu-item-133910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133910"><a href="https://cornellsun.com/category/dining/recipes/">Recipes</a></li>
	<li id="menu-item-133909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133909"><a href="https://cornellsun.com/category/dining/food-events/">Local Events</a></li>
	<li id="menu-item-2093116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2093116"><a href="https://cornellsun.com/category/dining/food-for-thought/">Food for Thought</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://cornellsun.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-2379100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2379100"><a href="http://specials.cornellsun.com">Specials</a></li>
<li id="menu-item-4510493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4510493"><a href="https://sunspots.cornellsun.com">Sunspots</a></li>
<li id="menu-item-6546007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6546007"><a href="https://cornellsun.com/category/four-twenty/">4/20</a></li>
									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="https://cornellsun.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="https://cornellsun.com/about/">About The Sun</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966964"><a href="https://cornellsun.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="https://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199293"><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8">Download our iPhone App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5106957"><a href="https://www.instagram.com/cornellsun/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5658256"><a href="https://alumni.cornellsun.com/">Alumni</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010150"><a href="https://cornellsun.com/where-did-the-comments-go/">Where Did the Comments Go?</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="bs_zones-2" class="widget widget-1 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="69224" keywords="not_home_page,not_landing_page,is_article_page,election2020,news,ithaca,news,news,latest-updates-new-york-state-primary-election-results,post" soft-keywords="true"></broadstreet-zone></div></aside>	</div>
</div>

		<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://cornellsun.com/">
						<span class="sitename" itemprop="name">The Cornell Daily Sun</span>
						<span class="tagline" itemprop="description"> - Independent Since 1880</span>
					</a>
				</h2>
			<a itemprop="url" href="https://cornellsun.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://cornellsun.com/wp-content/uploads/2015/11/cornellsunlogo.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>The Cornell Daily Sun</strong>
		(https://cornellsun.com/2020/06/23/latest-updates-new-york-state-primary-election-results/)
	</p>
</header>

		<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			<!-- .btn-navbar is used as the toggle for collapsed navbar content -->
			<a class="btn btn-navbar toggle-nav-bar"  title="More">
				<!-- BEGIN Mobile off-canvas menu button -->
				<div class="bars">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</div>
				<!-- END Mobile off-canvas menu button -->
			</a>

			<div class="nav-shelf">
				<ul class="nav">
					<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6502187"><a href="http://specials.cornellsun.com/covid19">COVID-19 Briefing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-10"><a href="https://cornellsun.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-189"><a href="https://cornellsun.com/category/news/ithaca/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-6329837"><a href="https://cornellsun.com/series/covid-19/">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6417723"><a href="https://cornellsun.com/category/news/election2020/">2020 Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5560185"><a href="https://cornellsun.com/category/news/money-and-business/">Money &#038; Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6146874"><a href="http://solarflashbacks.cornellsun.com">Solar Flashbacks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6247392"><a href="https://cornellsun.com/category/news/inside-the-sun/">Inside The Sun</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-11"><a href="https://cornellsun.com/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010166"><a href="https://cornellsun.com/join-the-suns-opinion-section/">Join The Sun’s Opinion Section</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://cornellsun.com/category/opinion/opinioncolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://cornellsun.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://cornellsun.com/category/opinion/lettersfrom/">Letters From</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://cornellsun.com/category/opinion/lettersto/">Letters To</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2960338"><a href="https://cornellsun.com/category/opinion/sex-on-thursday/">Sex on Thursday</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-13"><a href="https://cornellsun.com/category/sports/" class="dropdown-toggle">Sports <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093697"><a href="https://cornellsun.com/tag/mens-hockey">Men&#8217;s Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093698"><a href="https://cornellsun.com/tag/womens_hockey/">Women&#8217;s Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5752010"><a href="https://cornellsun.com/tag/mens_basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5752007"><a href="https://cornellsun.com/tag/womens_basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6315284"><a href="https://cornellsun.com/tag/mens_lacrosse/">Men&#8217;s Lacrosse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6315279"><a href="https://cornellsun.com/tag/womens_lacrosse/">Women&#8217;s Lacrosse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5475308"><a href="https://cornellsun.com/tag/wrestling/">Wrestling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-6"><a href="https://cornellsun.com/category/arts/" class="dropdown-toggle">Arts &#038; Entertainment <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6911159"><a href="https://cornellsun.com/category/arts/blkvoices/">Blk Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://cornellsun.com/category/arts/artscolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6444843"><a href="https://cornellsun.com/category/arts/features-arts/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185"><a href="https://cornellsun.com/category/arts/artsmusic/">Music <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://cornellsun.com/category/arts/artsmusic/artssingles/">Singles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://cornellsun.com/category/arts/artsmusic/testspins/">Test Spins</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4160860"><a href="https://cornellsun.com/category/arts/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4651335"><a href="https://cornellsun.com/category/arts/theater/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4651322"><a href="https://cornellsun.com/category/arts/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://cornellsun.com/category/arts/artsmusic/concerts/">Concerts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://cornellsun.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-8"><a href="https://cornellsun.com/category/dining/" class="dropdown-toggle">Dining <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133911"><a href="https://cornellsun.com/category/dining/eateries/">Eateries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133910"><a href="https://cornellsun.com/category/dining/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133909"><a href="https://cornellsun.com/category/dining/food-events/">Local Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2093116"><a href="https://cornellsun.com/category/dining/food-for-thought/">Food for Thought</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://cornellsun.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2379100"><a href="http://specials.cornellsun.com">Specials</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4510493"><a href="https://sunspots.cornellsun.com">Sunspots</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6546007"><a href="https://cornellsun.com/category/four-twenty/">4/20</a></li>
				</ul>

				<!-- BEGIN Mobile-Only Menu -->
				<ul class="nav visible-phone">
									<li class="menu-item-has-childen dropdown">
						<a href="javascript:void(0);" class="dropdown-toggle">
						Global Navigation							<b class="caret"></b>
						</a>
						<ul id="menu-global-navigation-2" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="https://cornellsun.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="https://cornellsun.com/about/">About The Sun</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966964"><a href="https://cornellsun.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="https://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199293"><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8">Download our iPhone App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5106957"><a href="https://www.instagram.com/cornellsun/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5658256"><a href="https://alumni.cornellsun.com/">Alumni</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010150"><a href="https://cornellsun.com/where-did-the-comments-go/">Where Did the Comments Go?</a></li>
</ul>					</li>
								</ul>
				<!-- END Mobile-Only Menu -->
			</div>
		</div>
	</div>
</nav>

		
		
		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-6935903" class="hnews item post-6935903 post type-post status-publish format-standard has-post-thumbnail hentry category-election2020 category-ithaca category-news tag-election-day tag-gibson tag-kelles tag-kopko tag-murtaugh tag-new-york-primary tag-new-york-state-assembly tag-new-york-state-senate tag-van-houten prominence-category-featured prominence-homepage-featured prominence-top-story featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

		
	<div class="cds span1"></div><div class="cds span10"><div class="hero is-image span12">
	<img width="1170" height="878" src="https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/06/Image-from-iOS.jpg?fit=1170%2C878" class="attachment-full size-full wp-post-image" alt="Pictured is a polling location in Southampton N.Y. this morning. While many New Yorkers were expected to cast absentee ballots amid coronavirus concerns, thousands of voters across the state still showed up at polling stations to participate in the Republican and Democratic primaries." srcset="https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/06/Image-from-iOS.jpg?w=4032 4032w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/06/Image-from-iOS.jpg?resize=336%2C252 336w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/06/Image-from-iOS.jpg?resize=768%2C576 768w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/06/Image-from-iOS.jpg?resize=771%2C578 771w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/06/Image-from-iOS.jpg?resize=1170%2C878 1170w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/06/Image-from-iOS.jpg?resize=800%2C600 800w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/06/Image-from-iOS.jpg?resize=600%2C450 600w" sizes="(max-width: 1170px) 100vw, 1170px" />				<p class="wp-media-credit">Alec Giufurta/Sun Senior Editor</p>
						<p class="wp-caption-text">Pictured is a polling location in Southampton N.Y. this morning. While many New Yorkers were expected to cast absentee ballots amid coronavirus concerns, thousands of voters across the state still showed up at polling stations to participate in the Republican and Democratic primaries.  </p>
		</div>
</div>
	<header>

		<h5 class="top-date"><span class="time-ago">8 hours ago</span></h5>
		<h5 class="top-tag"><span class="post-category-link"><a href="https://cornellsun.com/category/news/election2020/" title="Read Articles in the 2020 Election category">2020 Election</a></span></h5>

		<h1 class="entry-title" itemprop="headline">Latest Updates: New York State Primary Election Results</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://cornellsun.com/author/johnathanstimpson/" title="Read All Posts By Johnathan Stimpson" rel="author">Johnathan Stimpson</a>, <a class="url fn n" href="https://cornellsun.com/author/agiufurta/" title="Read All Posts By Alec Giufurta" rel="author">Alec Giufurta</a> <span class="and">and</span> <a class="url fn n" href="https://cornellsun.com/author/meghnamaharishi/" title="Read All Posts By Meghna Maharishi" rel="author">Meghna Maharishi</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2020-06-23T20:25:14+00:00"><span class="time-ago">8 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https://cornellsun.com/2020/06/23/latest-updates-new-york-state-primary-election-results/"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Latest Updates: New York State Primary Election Results&url=https://cornellsun.com/2020/06/23/latest-updates-new-york-state-primary-election-results/&via=cornellsun"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://cornellsun.com/category/news/election2020/"><i class="icon-link"></i> <span>More on 2020 Election</span></a></li>
<li><a href="https://cornellsun.com/category/news/election2020/feed/"><i class="icon-rss"></i> <span>Subscribe to 2020 Election</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="UPDATE: As of 12:50 a.m. Wednesday, Tompkins County Legislator and assembly candidate Anna Kelles and D.A. challenger Ed Kopko lead election night returns. And downstate in New York&#8217;s 17th Congressional District, two Cornell alumni running for Congress are trailing behind a progressive favorite.
" />
<meta itemprop="datePublished" content="2020-06-23T20:25:14+00:00" />
<meta itemprop="dateModified" content="2020-06-24T01:26:32+00:00" />
<meta itemprop="image" content="https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/06/Image-from-iOS.jpg?resize=140%2C140" />
	</header><!-- / entry header -->

	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p><i>Last updated: 12:50 a.m. </i></p><p>&nbsp;</p><p><b>Tompkins County Legislator Anna Kelles and D.A. Challenger Ed Kopko Lead Election Night Returns, but Majority of Votes Left to Be Counted</b></p><p>As of 12:50 a.m. and with all precincts reporting in Tompkins County and 33 of 51 precincts reporting in Cortland County, here are preliminary returns for Assembly District 125 from in-person voting. Over 7,000 absentee ballots have been submitted to the Tompkins County Board of Elections, the commissioner told The Sun –– meaning the voting returns below represent less than half of the total votes cast in the election.</p>
<ul>
<li style="font-weight: 400">Anna Kelles: 34.1% (1,745 votes)</li>
<li style="font-weight: 400">Seph Murtagh &#8217;09: 20.2% (1,036 votes)</li>
<li style="font-weight: 400">Prof. Sujata Gibson, law: 15.6% (800 votes)</li>
<li style="font-weight: 400">Jordan A. Lesser ’03: 15.4% (789 votes)</li>
<li style="font-weight: 400">Jason Leifer: 6.2% (318 votes)</li>
<li style="font-weight: 400">Beau A.C. Harbin: 4.8% (244 votes)</li>
<li style="font-weight: 400">Lisa W. Hoeschele: 3.6% (186 votes)</li>
</ul><p>With all precincts reporting in Tompkins County, here are preliminary returns in the race for District Attorney:</p>
<ul>
<li style="font-weight: 400">Edward Kopko: 57.5% (2,200 votes)</li>
<li style="font-weight: 400">Matthew Van Houten*: 42.4% (1621 votes)</li>
</ul><p><i>These results are unofficial.</i></p><p>&nbsp;</p><p><b>Two Cornell Alumni Running For Congress Trail Behind Progressive Favorite in NY-17</b></p><p>Adam Schleifer ’03 and David Carlucci ’02 — both Cornell alumni — <a href="https://www.nytimes.com/interactive/2020/06/23/us/elections/results-new-york-house-district-17-primary-election.html">are currently trailing</a> Mondaire Jones in the Democratic primary race for New York’s 17th congressional district, with 12 percent of votes reported. Jones leads with 44.8 percent of the vote, with Schleifer at 21.0 percent and Carlucci at 13.6 percent.</p><p>The 17th congressional district encompasses Rockland County and parts of Westchester County — Rockland has reported all of its votes as Jones garnered 6,822 votes while Schleifer had 4,536. As of 12:49 a.m. Westchester has reported 99 percent of its votes, with Jones leading at 6,105 votes to Schleifer’s 1,535.</p>
<div id="attachment_6936915"  class="wp-caption module image alignright" style="max-width: 197px;"><img class=" wp-image-6936915" src="https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/06/NY-HOUSE-RACE-2.jpg?resize=197%2C295" alt="Mondaire Jones in Nyack, N.Y., on Tuesday, June 16, 2020. " srcset="https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/06/NY-HOUSE-RACE-2.jpg?resize=1170%2C1755 1170w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/06/NY-HOUSE-RACE-2.jpg?resize=336%2C504 336w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/06/NY-HOUSE-RACE-2.jpg?resize=768%2C1152 768w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/06/NY-HOUSE-RACE-2.jpg?resize=771%2C1157 771w" sizes="(max-width: 197px) 100vw, 197px" data-recalc-dims="1" /></a>
<p class="wp-media-credit">Al J. Thompson / The New York Times</p>
<p class="wp-caption-text">Mondaire Jones in Nyack, N.Y., on Tuesday, June 16, 2020.</p>
</div><p>At Cornell, Schleifer <a href="https://cornellsun.com/2020/01/27/alum-adam-schleifer-03-runs-for-congress-in-hometown-district/">double-majored</a> in government and philosophy, and worked as a federal prosecutor before running for office. Schleifer was also one of the prosecutors involved in the <a href="https://cornellsun.com/2019/04/05/gordon-caplan-88-says-he-will-plead-guilty-in-college-admissions-case/">“Operation Varsity Blues”</a> college admissions scandal. According to The New York Times, Schleifer pumped nearly $4 million of his own money into his campaign.</p><p>A Rockland County native, Carlucci <a href="https://cornellsun.com/2020/06/04/n-y-state-senator-and-alum-campaigns-for-congress-with-his-home-district-in-crisis/">graduated</a> from the School of Industrial and Labor Relations in 2002, and has been a New York State senator since 2010. Previously, Carlucci was a staff assistant for Rep. Elliot Engle (D-N.Y.) and a Clarkstown’s Town Clerk.</p><p>Jones has been hailed as a favorite for progressives, <a href="https://thehill.com/homenews/campaign/503258-human-rights-campaign-endorses-frontrunner-in-race-to-replace-nita-lowey-in">earning endorsements</a> from Sens. Bernie Sanders (I-Vt.) and Elizabeth Warren (D-Mass.) as well as Rep. Alexandria Ocasio-Cortez (D-N.Y.). If elected, Jones would be the first openly LGBTQ Black member of Congress.</p><p>&nbsp;</p><p><b>Joe Biden Wins New York, AP Reports. Dissent Shows in Tompkins County</b></p><p>The Associated Press called New York’s presidential primary for former Vice President Joe Biden just after polls closed in the state. As of 12:45 a.m. Tuesday, The New York Times <a href="https://www.nytimes.com/interactive/2020/06/23/us/elections/results-new-york-president-democrat-primary-election.html">reported</a> that Biden received 66.4 percent of the vote statewide.</p>
<div id="attachment_6936930"  class="wp-caption module image alignleft" style="max-width: 225px;"><img class=" wp-image-6936930" src="https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/06/MJS00456.jpg?resize=225%2C150" alt="Former Vice President Joe Biden speaking at Convocation for the Class of 2017. " srcset="https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/06/MJS00456.jpg?resize=1170%2C780 1170w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/06/MJS00456.jpg?resize=336%2C224 336w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/06/MJS00456.jpg?resize=768%2C512 768w, https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/06/MJS00456.jpg?resize=771%2C514 771w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /></a>
<p class="wp-media-credit">Michael Suguitan / Sun Staff Photographer</p>
<p class="wp-caption-text">Former Vice President Joe Biden speaking at Convocation for the Class of 2017.</p>
</div><p><a href="https://tompkinscountyny.gov/files2/boe/Contest_Overview_Data_2020_06_23%20%282%29.HTML">In Tompkins County,</a> however, support for Biden was less than sound for a presumptive nominee: Returns from in-person voting indicate that in the county he received 53.57% percent of the vote. Sen. Bernie Sanders (I-Vt.) garnered 32.58 percent of the vote and Sen. Elizabeth Warren (D-Mass.) received 9.37 percent of the vote.</p><p>&nbsp;</p><p>&nbsp;</p>
<p style="text-align: center"><b>ORIGINAL STORY</b></p>
<p style="text-align: left">Polls across New York State close at 9 p.m. Tuesday night, with voters deciding in a mix of primaries for local office, state assembly and senate, Congress and for president.</p><p>Campaigns were forced to re-imagine their ground game as the COVID-19 pandemic suspended what <a href="https://isps.yale.edu/sites/default/files/publication/2012/12/ISPS00-001.pdf">many</a> in political science consider the lifeblood of a successful candidacy: person-to-person interaction. Candidates resorted to virtual town-halls and phone calls to sure-up support, reinventing the landscape of modern campaigns just months before elections.</p><p>The Sun will update this page throughout the night as results come for local races, including state assembly, district attorney and president.</p><p>&nbsp;</p><p><b>Board of Elections: Initial Results Expected by 10:30 p.m., but Final Calls Could Be Weeks Away  </b></p><p>According to the Tompkins County Board of Elections, primary results from those who have voted in-person will be reported by 10:30 p.m. — but a significant surge in mail-in voting means that many ballots will not be finalized until well after election night.</p><p>New York State traditionally has only allowed absentee voting for those who showed they could not otherwise be present at their polling site. But amid coronavirus concerns and a shortage of poll workers, Gov. Andrew Cuomo (D-N.Y.) <a href="https://cornellsun.com/2020/04/24/new-york-shifts-to-mail-in-voting-for-primary/">issued</a> a series of executive orders that dramatically expanded absentee balloting— an April 24 measure required county Board of Elections to <a href="https://www.elections.ny.gov/votingabsentee.html">mail</a> absentee ballot applications to all active and inactive voters. By citing “temporary illness,” all voters — including those not sick — could vote by mail.</p><p>So far, the Tompkins BOE has received nearly 10 times more absentee ballots compared to the 2018 midterm election primary: the County sent voters 11,761 ballots and has so far received about 6,500 as of noon, the Ithaca Voice <a href="https://ithacavoice.com/2020/06/its-election-day-but-we-probably-wont-have-clear-winners-tonight-heres-why/">reported</a>. In the 2018 primary, the county wrapped up Election Day with <a href="https://ithacavoice.com/2018/06/election-results-won-democratic-primary/">less</a> than 700 absentee ballots in its possession.</p><p>According to county BOE Commissioner Stephen DeWitt, the board has until June 30 to begin counting absentee ballots, which first have to be parsed in order to ensure that all voters have only submitted one ballot. The massive uptick in votes that won’t be counted until later in the week means that election night results could differ substantially from the races’ ultimate outcomes.</p><p>&nbsp;</p><p><b>Democratic Candidates for New York Assembly’s 125th District Locked in Crowded Primary </b></p><p>The race to succeed retiring Assemblymember Barbara Lifton (D-N.Y.), who has represented Ithaca in the State Assembly since 2003, attracted a packed slate of contenders that has so far produced no clear front-runners.</p><p>In the race are former Lifton office staff member Jordan A. Lesser ’03, Tompkins County Legislator Anna Kelles (D-2nd District), Cortland County legislator Beau Harbin (D-2nd District), Dryden Town Supervisor Jason Leifer, Cornell Prof. Sujata Gibson, law, Ithaca Common Council Alderperson Seph Murtagh Ph.D. ’09 (D-2nd Ward) and Lisa W. Hoeschele, executive director of Family and Children’s Counseling Services.</p><p>Over the course of the campaign, most of the candidates have expressed similar opinions at debates — with all largely agreeing on the need for major police reform, a Green New Deal and other hot-button issues. One of the few points of policy contention throughout the campaign season came from Gibson’s skepticism of immunization mandates and her support for the defunding of the police –– a rapidly growing movement nationally.</p><p>As a result, the race has largely stressed background over policy disagreement.</p><p>Lifton delivered what was perhaps the election cycle’s most important endorsement when she announced official support for Jordan Lesser, one of two former staff members in her office –– the other is Murtagh. Ithaca Mayor Svante Myrick ’09 endorsed Murtaugh in late February,</p><p>&nbsp;</p><p><b>District Attorney Contenders Go Head-to-Head in Contentious 2016 Reprise </b></p><p>The two-way primary for Tompkins County District Attorney is on the ballot Tuesday, marking the end of a fiery campaign season in which incumbent District Attorney Mattew Van Houten is attempting to best second-time challenger Edward Kopko.</p><p>Running for his second term, Van Houten repeatedly touted his record. Since taking office in 2017, he worked on numerous progressive initiatives, including finding alternatives to incarceration such as felony and drug treatment court and the Law Enforcement Assisted Diversion program, a program that allows officers to divert individuals who otherwise would be charged with offenses to rehabilitation services as opposed to arrests.</p><p>Van Houten has been endorsed by more than 40 local attorneys who claimed his extensive trial experience and usage of alternatives to incarceration are characteristics of a good District Attorney.</p><p>Kopko grew up in Fairbanks, Alaska, and attended the University of Alaska and Syracuse University College of Law. He served as a police officer in Fairbanks and later was the Judge Advocate General Corp in the U.S. Navy. After, he worked as an Assistant District Attorney in Pennsylvania. Kopko has resided in Ithaca since 1999 and has worked on a plethora of civil rights and police misconduct cases. He runs a civil rights law firm based in Ithaca.</p><p>Kopko criticized Van Houten for not personally prosecuting police misconduct due to what Kopko called law enforcement’s “improper influence” on Van Houten. Van Houten had recused himself in several cases involving police officers –– he believes a D.A.’s office has too close of a relationship with local police departments to investigate them. Instead, he favors the use of a special prosecutor in cases of police misconduct.</p><p><i>Read more about the two candidates </i><a href="https://cornellsun.com/2020/06/22/heated-district-attorney-race-wraps-up-ahead-of-tuesdays-election/"><i>here.</i></a><i> </i></p><p>&nbsp;</p><p><b>As Voters Head to the Polls, Uncontested Candidates Turn Towards General Election </b></p><p>Gov. Andrew Cuomo (D-N.Y.) <a href="https://cornellsun.com/2020/04/29/canceled-presidential-primary-draws-backlash-from-students-former-candidates/">moved</a> to cancel primaries for some races, a decision that drew uproar after the state Board of Elections decided to unilaterally ax New York’s Democratic presidential primary.</p><p>But while the presidential primary was ultimately reinstated by a federal court— giving dropped-out Bernie Sanders (I-Vt.) a chance to possibly pick up additional delegates ahead of the Democratic convention — uncontested congressional candidates Tracy Mitrano and Rep. Tom Reed (R-N.Y.), along with New York State Senate contenders Sen. Tom O’Mara (R-N.Y.) and Leslie Danks Burke, will not appear on the primary ballot.</p><p>Mitrano and Danks Burke, both second-time candidates, head into their respective general elections as decided underdogs.</p><p>Mitrano last attempted to unseat the incumbent Reed two years ago, but came up several points short, despite running in a strong election season for Democrats nationwide. Although Tompkins County is one of New York’s strongest progressive strongholds, New York’s 23rd congressional district also includes broad swathes of rural, Western New York — areas in which President Donald Trump’s Republican Party has enjoyed particular popularity. According to Federal Election Commission filings, the Reed campaign has so far outraised Mitrano’s by a factor of four.</p><p>Danks Burke last squared off against O’Mara — whose 58th State Senate district also extends well beyond favorable Ithaca territory — in 2016, a race in which she lost by nine percentage points. In 2018, O’Mara, who has represented Tompkins County in the state Senate since 2010, dispatched his Democratic opponent by an even greater margin of almost 20 points.</p><p>&nbsp;</p><p><i>Editor&#8217;s note: Amanda Cronin ’21, a Senior Editor for The Sun, is a field organizer for Evelyn Farkas, a candidate in the NY-17 Democratic Primary. Cronin was also on the ballot in Tompkins County as a delegate for Elizabeth Warren. Cronin was not involved in The Sun’s election night coverage. </i></p><p><i>T</i><i>his piece is part of The Cornell Daily Sun’s Election 2020 Section. Read more of The Sun’s election coverage </i><a href="https://cornellsun.com/category/news/election2020/"><i>here.</i></a><i> The section can be reached at </i><i>elections2020@cornellsun.com</i><i> </i></p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="widget_sp_image-7" class="widget widget-1 odd default hidden-desktop widget_sp_image clearfix"><h3 class="widgettitle">The Sun, now for iPhone</h3><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8" target="_self" class="widget_sp_image-image-link image-click-track" title="The Sun, now for iPhone"><img width="1170" height="1656" alt="The Sun, now for iPhone" class="attachment-full" style="" src="https://i2.wp.com/cornellsun.com/wp-content/uploads/2018/11/LaunchGraphic.png?fit=1170%2C1656" /></a></aside><aside id="bs_zones-8" class="widget widget-2 even default bs_zones clearfix"><div><broadstreet-zone zone-id="69226" keywords="not_home_page,not_landing_page,is_article_page,election2020,news,ithaca,news,news,latest-updates-new-york-state-primary-election-results,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="largo-author-widget-4" class="widget widget-3 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://cornellsun.com/author/agiufurta/" rel="author" title="See all posts by Alec Giufurta">Alec Giufurta</a></span></h3><div class="photo"><img src="https://i1.wp.com/cornellsun.com/wp-content/uploads/2019/09/IMG_7293-1.jpg?fit=90%2C96" alt="Alec Giufurta" width="96" height="96" class="avatar avatar-96 photo" /></div><p>Alec Giufurta is a member of the Class of 2021 in the College of Arts and Sciences. He is a Senior Editor on the 138th Editorial Board and can be reached at agiufurta@cornellsun.com</p>						<ul class="social-links">
	
			<li class="twitter">
			<a href="https://twitter.com/alecgiufurta"><i class="icon-twitter"></i></a>
		</li>
	
			<li class="email">
			<a class="email" href="mailto:agiufurta@cornellsun.com" title="e-mail Alec Giufurta"><i class="icon-mail"></i></a>
		</li>
	
	
			<li class="linkedin">
			<a href="https://www.linkedin.com/in/alec-giufurta-955a1a164/" title="Alec Giufurta on LinkedIn"><i class="icon-linkedin"></i></a>
		</li>
	
	<li class="author-posts-link"><a class="url" href="https://cornellsun.com/author/agiufurta/" rel="author" title="See all posts by Alec">More by Alec</a></li></ul>
					</div>
			
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://cornellsun.com/author/meghnamaharishi/" rel="author" title="See all posts by Meghna Maharishi">Meghna Maharishi</a></span></h3><p>Meghna Maharishi is a member of the Class of 2022 in the School of Industrial and Labor Relations. She serves as an Assistant Managing Editor on the 138th Editorial Board and can be reached at mmaharishi@cornellsun.com.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:mmaharishi@cornellsun.com" title="e-mail Meghna Maharishi"><i class="icon-mail"></i></a>
		</li>
	
	
	
	<li class="author-posts-link"><a class="url" href="https://cornellsun.com/author/meghnamaharishi/" rel="author" title="See all posts by Meghna">More by Meghna</a></li></ul>
					</div>
			</aside><aside id="widget_sp_image-11" class="widget widget-4 even default widget_sp_image clearfix"><a href="https://alumnirecords.org/cdsaa/Default.asp" target="_blank" class="widget_sp_image-image-link" title=""><img width="140" height="140" alt="" class="attachment-thumbnail aligncenter" style="" src="https://i2.wp.com/cornellsun.com/wp-content/uploads/2019/10/support-the-sun-giving-button-FINAL-RGB.jpg?resize=140%2C140" /></a></aside><aside id="text-37" class="widget widget-5 odd default widget_text clearfix"><h3 class="widgettitle"><a href="http://alumnirecords.org/cdsaa">Click Here to Donate To The Sun</a></h3>			<div class="textwidget">We are an independent, student newspaper. Help keep us reporting with a tax-deductible donation to the Cornell Daily Sun Alumni Association, a non-profit dedicated to aiding The Sun. </div>
		</aside><aside id="largo-related-posts-widget-3" class="widget widget-6 even default largo-related-posts clearfix"><h3 class="widgettitle">Related</h3><ul class="related"><li><a href="https://cornellsun.com/2020/06/22/heated-district-attorney-race-wraps-up-ahead-of-tuesdays-election/"/><img width="140" height="140" src="https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/05/IMG_2724.jpeg?resize=140%2C140" class="alignleft wp-post-image" alt="The D.A. race is on Tuesday&#039;s primary ballot across Tompkins County." srcset="https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/05/IMG_2724.jpeg?resize=140%2C140 140w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/05/IMG_2724.jpeg?resize=60%2C60 60w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/05/IMG_2724.jpeg?resize=32%2C32 32w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/05/IMG_2724.jpeg?resize=64%2C64 64w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/05/IMG_2724.jpeg?resize=96%2C96 96w, https://i2.wp.com/cornellsun.com/wp-content/uploads/2020/05/IMG_2724.jpeg?resize=128%2C128 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>				<h4><a href="https://cornellsun.com/2020/06/22/heated-district-attorney-race-wraps-up-ahead-of-tuesdays-election/" title="Read: ">Heated District Attorney Race Wraps Up Ahead of Tuesday’s Election</a></h4>
				<h5 class="byline">
					<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Alek Mehta and Angela Li</span></span></span>
					<time class="entry-date updated dtstamp pubdate" datetime="2020-06-22T17:02:59+00:00">June 22, 2020</time>
				</h5>
				<p>The race for Tompkins County District Attorney has seen its fair share of mudslinging: Edward Kopko had routinely slammed incumbent Matthew Van Houten’s record on racial justice, an increasingly pertinent campaign message amid a national reckoning on racial injustice in the United States.  </p>
</li><li><a href="https://cornellsun.com/2016/04/18/supporters-protestors-clash-at-donald-trumps-syracuse-rally/"/><img width="140" height="140" src="https://i1.wp.com/cornellsun.com/wp-content/uploads/2016/04/CBP_9837.jpg?resize=140%2C140" class="alignleft wp-post-image" alt="Republican frontrunner Donald Trump speaks at a rally in Syracuse on April 16." srcset="https://i1.wp.com/cornellsun.com/wp-content/uploads/2016/04/CBP_9837.jpg?resize=140%2C140 140w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2016/04/CBP_9837.jpg?resize=60%2C60 60w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2016/04/CBP_9837.jpg?resize=32%2C32 32w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2016/04/CBP_9837.jpg?resize=64%2C64 64w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2016/04/CBP_9837.jpg?resize=96%2C96 96w, https://i1.wp.com/cornellsun.com/wp-content/uploads/2016/04/CBP_9837.jpg?resize=128%2C128 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>				<h4><a href="https://cornellsun.com/2016/04/18/supporters-protestors-clash-at-donald-trumps-syracuse-rally/" title="Read: ">Supporters, Protestors Clash at Donald Trump&#8217;s Syracuse Rally</a></h4>
				<h5 class="byline">
					<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://cornellsun.com/author/phoebekeller/" title="Read All Posts By Phoebe Keller" rel="author">Phoebe Keller</a></span></span></span>
					<time class="entry-date updated dtstamp pubdate" datetime="2016-04-18T18:54:04+00:00">April 18, 2016</time>
				</h5>
				<p>“I’m going to be very loyal to New York, to New York State,” Trump, stationed in front of a row of American flags, promised the crowd to uproarious applause. </p>
</li></ul></aside></div>
	

</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span3" style="text-align: center; padding-top: 20px">
			
			
			<ul id="footer-social" class="social-icons" style="display: inline">
				<li><a href="https://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>			</ul>

		</div>
			
		<div class="span4">
		<img src="https://cornellsun.com/wp-content/themes/largo-dev/img/sunlogo.png">
		</div>

		<div class="span5" style="padding-left: 40px">
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit" style="padding-top: 20px">&copy; Copyright 2020, The Cornell Daily Sun</p>
								
				<ul id="menu-footer-bottom" class="menu"><li id="menu-item-430151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-430151"><a href="https://cornellsun.com/">Home</a></li>
<li id="menu-item-430152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430152"><a href="https://cornellsun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-429927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429927"><a href="https://cornellsun.com/advertise/">Advertise</a></li>
<li id="menu-item-603097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603097"><a href="https://cornellsun.com/wp-content/uploads/2018/07/CDS-Publication-Calendar-2018-2019.pdf">Publication Calendar</a></li>
<li id="menu-item-429940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429940"><a href="http://cornellsun.us11.list-manage.com/subscribe?u=4b78f4e0069984bfbb20955f8&#038;id=08b5503d55">Email Subscription</a></li>
<li id="menu-item-4199306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199306"><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8">Download our iPhone App</a></li>
</ul>			</div>
		</div>

			
		</div>

		<!--<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>-->
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','election2020','news','ithaca','news','news','latest-updates-new-york-state-primary-election-results','post']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["election2020","news","ithaca","news","news","latest-updates-new-york-state-primary-election-results","post"],"url":"latest-updates-new-york-state-primary-election-results"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=128984581134954&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2463518-1', 'auto');
  ga('send', 'pageview');

</script><meta id='ba_s' data-o="{&quot;tid&quot;:&quot;UA-2463518-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:461608,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:0,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[1,&quot;2020 Election,City,News&quot;],&quot;a&quot;:[2,&quot;Johnathan Stimpson&quot;],&quot;t&quot;:[3,&quot;election day,Gibson,Kelles,Kopko,Murtaugh,new york primary,new york state assembly,new york state senate,Van Houten&quot;],&quot;y&quot;:[4,2020],&quot;r&quot;:[5,&quot;guest&quot;]}}" />	<div style="display:none">
	<div class="grofile-hash-map-c61a5c7a1a827ccb968567897d9ff4e3">
	</div>
	</div>
<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https://cornellsun.com/2020/06/23/latest-updates-new-york-state-primary-election-results/"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Latest Updates: New York State Primary Election Results&url=https://cornellsun.com/2020/06/23/latest-updates-new-york-state-primary-election-results/&via=cornellsun"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://cornellsun.com/category/news/election2020/"><i class="icon-link"></i> <span>More on 2020 Election</span></a></li>
<li><a href="https://cornellsun.com/category/news/election2020/feed/"><i class="icon-rss"></i> <span>Subscribe to 2020 Election</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="https://cornellsun.com/wp-content/themes/largo-dev/js/floating-social-buttons.min.js?ver=0.5.4" async></script>
						<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<!--Twitter-->
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		<script type='text/javascript' src='https://cornellsun.com/wp-includes/js/comment-reply.min.js?ver=4.6.19'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/cornellsun.com\/wp-admin\/admin-ajax.php","countdownNonce":"6ed8308d01"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/cornellsun.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202026'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display_article":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/largoCore.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/navigation.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/largoPlugins.js?ver=0.5.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/jquery.idTabs.js?ver=0.5.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://ox-d.oncampusweb.com/w/1.0/jstag?ver=1.0.0'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-includes/js/wp-embed.min.js?ver=4.6.19'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.1',blog:'57869047',post:'6935903',tz:'-4',srv:'cornellsun.com'} ]);
	_stq.push([ 'clickTrackerInit', '57869047', '6935903' ]);
</script>

</body>
</html>
