<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		ST. HILAIRE | Cornell 2020: The Strugglympic Games | The Cornell Daily Sun	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://cornellsun.com/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://cornellsun.com/wp-content/uploads/2015/11/sunbannerwebsite-771x132.png';
				} else {
					header_img = 'https://cornellsun.com/wp-content/uploads/2015/11/sunbannerwebsite-10.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ox-d.oncampusweb.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Feed" href="https://cornellsun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; Comments Feed" href="https://cornellsun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Daily Sun &raquo; ST. HILAIRE | Cornell 2020: The Strugglympic Games Comments Feed" href="https://cornellsun.com/2020/09/28/st-hilaire-cornell-2020-the-strugglympic-games/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cornellsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.19"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='https://cornellsun.com/wp-content/themes/largo-dev/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://cornellsun.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://cornellsun.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://cornellsun.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='github-embed-css'  href='https://cornellsun.com/wp-content/plugins/github-embed/css/github-embed.css?ver=4.6.19' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cornellsun.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://cornellsun.com/?ver=0.5.4&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=2016-06-29%2020:30:28' type='text/css' media='all' />
<link rel='stylesheet' id='cornell-css-css'  href='https://cornellsun.com/wp-content/themes/cornellsun/css/cornellsun.min.css?ver=4.6.19' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://cornellsun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://cornellsun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.6.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"8ec89a05ed","debug":"","permalink":"https:\/\/cornellsun.com\/2020\/09\/28\/st-hilaire-cornell-2020-the-strugglympic-games\/","title":"ST. HILAIRE | Cornell 2020: The Strugglympic Games","thumbnail":"https:\/\/i0.wp.com\/cornellsun.com\/wp-content\/uploads\/2020\/09\/Quote-Block-Templates-5-30.png?fit=1170%2C611","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/load-more-posts.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/modernizr.custom.js?ver=0.5.4'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.3.js' ></script><link rel='https://api.w.org/' href='https://cornellsun.com/wp-json/' />
<link rel='prev' title='Three Cornellians Make TIME’s 100 ‘Most Influential People’ 2020 List' href='https://cornellsun.com/2020/09/28/three-cornellians-make-times-100-most-influential-people-2020-list/' />
<link rel='shortlink' href='https://wp.me/p3UOnJ-vyRQ' />
<link rel="alternate" type="application/json+oembed" href="https://cornellsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcornellsun.com%2F2020%2F09%2F28%2Fst-hilaire-cornell-2020-the-strugglympic-games%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cornellsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcornellsun.com%2F2020%2F09%2F28%2Fst-hilaire-cornell-2020-the-strugglympic-games%2F&#038;format=xml" />
<meta property="fb:app_id" content="128984581134954"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1670191753042923",
          enable_page_level_ads: true
     });
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/4b78f4e0069984bfbb20955f8/10ccc5b5138b31e5ede328a61.js");</script><script type='text/javascript'>
var tminusnow = '{"now":"9\/28\/2020 01:08:10"}';
</script><link type="text/css" rel="stylesheet" href="https://cornellsun.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>  <script src="https://use.typekit.net/wbl2cln.js"></script>
  <script>try{Typekit.load({ async: true });}catch(e){}</script>

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@cornellsun">
							<meta property="og:title" content="ST. HILAIRE | Cornell 2020: The Strugglympic Games" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://cornellsun.com/2020/09/28/st-hilaire-cornell-2020-the-strugglympic-games/"/>
					<meta property="og:description" content="Since 2020 started, everyone has competed in at least one strugglympics, and everyone is going for gold." />
					<meta name="description" content="Since 2020 started, everyone has competed in at least one strugglympics, and everyone is going for gold." />
			<meta property="og:site_name" content="The Cornell Daily Sun" /><meta property="og:image" content="https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/09/Quote-Block-Templates-5-30.png?fit=1170%2C611" /><link rel="apple-touch-icon" href="https://cornellsun.com/wp-content/uploads/2015/11/cornellsunlogo.jpg"/><meta name="news_keywords" content="Columns, Opinion, Struggle"><meta name="original-source" content="https://cornellsun.com/2020/09/28/st-hilaire-cornell-2020-the-strugglympic-games/" /><meta name="syndication-source" content="https://cornellsun.com/2020/09/28/st-hilaire-cornell-2020-the-strugglympic-games/" /><meta name="standout" content="https://cornellsun.com/2020/09/28/st-hilaire-cornell-2020-the-strugglympic-games/"/>			<script>
			    var _gaq = _gaq || [];
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The Cornell Daily Sun"],
					["largo._setDomainName", "cornellsun.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	
		<style type="text/css">
			.widget_better_analytics_popular_widget li {
				overflow: hidden;
				text-overflow: ellipsis;
			}

			.widget_better_analytics_popular_widget li a {
				white-space: nowrap;
			}
		</style>

	<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0085/0930.js" async="async"></script><link rel="canonical" href="https://cornellsun.com/2020/09/28/st-hilaire-cornell-2020-the-strugglympic-games/" />
<link rel="icon" href="https://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/cornellsun.com/wp-content/uploads/2017/06/cropped-red-on-white-website-icon-2.png?fit=270%2C270" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2463518-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<style id="custom-css-css">#homepage-top #sidebar{padding-left:10px}.global-nav,#page,#site-footer,#footer-logos,.sticky-nav-container,#before-footer{max-width:1270px;padding:0 2.5%}#main-nav .navbar-inner{text-align:center}#main-nav .nav{display:inline-block;float:none}#homepage-top #latest-news article{width:50%;min-height:70px}#homepage-top #latest-news .section-head{padding:.5em 0 0}.home h3.section-head{padding-top:.5em;margin-bottom:12px}.stories article{margin-bottom:12px}#homepage-top{margin:0}#homepage-catboxes p.morelink a{margin:1em auto}#homepage-bottom-row{margin-top:0}#header-search input{height:20px;border-radius:3px 0 0 3px}.input-medium{width:160px}#header-search button{border:0;border-radius:0 3px 3px 0}input[name="s"]{border:0}.btn{background-color:#cecdcd}.wp-list-table.widefat.fixed.striped.posts{border:none;border-left:none}.shortcode.column-shortcode{border-left:none}.attachment-post-thumbnail.size-post-thumbnail.wp-post-image{width:180px;height:180px}.full.series-banner.full-image{background-color:#fff;width:100%}.full-image{width:1170px}</style>

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Cornell Daily Sun"/>
  <meta property="og:title" content="ST. HILAIRE | Cornell 2020: The Strugglympic Games"/>
  <meta property="og:url" content="https://cornellsun.com/2020/09/28/st-hilaire-cornell-2020-the-strugglympic-games/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Since 2020 started, everyone has competed in at least one strugglympics, and everyone is going for gold."/>
  <meta property="og:image" content="https://cornellsun.com/wp-content/uploads/2020/09/Quote-Block-Templates-5-30.png"/>
  <meta property="og:image:url" content="https://cornellsun.com/wp-content/uploads/2020/09/Quote-Block-Templates-5-30.png"/>
  <meta property="og:image:secure_url" content="https://cornellsun.com/wp-content/uploads/2020/09/Quote-Block-Templates-5-30.png"/>
  <meta property="article:published_time" content="2020-09-28T01:06:28+00:00"/>
  <meta property="article:modified_time" content="2020-09-28T01:08:01+00:00" />
  <meta property="og:updated_time" content="2020-09-28T01:08:01+00:00" />
  <meta property="article:section" content="Columns"/>
  <meta property="article:section" content="Opinion"/>
  <meta property="article:publisher" content="https://facebook.com/cornellsun"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="ST. HILAIRE | Cornell 2020: The Strugglympic Games"/>
  <meta itemprop="headline" content="ST. HILAIRE | Cornell 2020: The Strugglympic Games"/>
  <meta itemprop="description" content="Since 2020 started, everyone has competed in at least one strugglympics, and everyone is going for gold."/>
  <meta itemprop="image" content="https://cornellsun.com/wp-content/uploads/2020/09/Quote-Block-Templates-5-30.png"/>
  <meta itemprop="datePublished" content="2020-09-28"/>
  <meta itemprop="dateModified" content="2020-09-28T01:08:01+00:00" />
  <meta itemprop="author" content="Opinion Department"/>
  <!--<meta itemprop="publisher" content="The Cornell Daily Sun"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="ST. HILAIRE | Cornell 2020: The Strugglympic Games"/>
  <meta name="twitter:url" content="https://cornellsun.com/2020/09/28/st-hilaire-cornell-2020-the-strugglympic-games/"/>
  <meta name="twitter:description" content="Since 2020 started, everyone has competed in at least one strugglympics, and everyone is going for gold."/>
  <meta name="twitter:image" content="https://cornellsun.com/wp-content/uploads/2020/09/Quote-Block-Templates-5-30.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:creator" content="@cornellsun"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1670191753042923",
          enable_page_level_ads: true
     });
</script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/4b78f4e0069984bfbb20955f8/10ccc5b5138b31e5ede328a61.js");</script>
</head>

<body class="single single-post postid-7522202 single-format-standard normal">
	<!-- <! <!
		      START COPY FROM HERE 
		-->
		<!-- <script type="text/javascript">
		//     // Replace bg-large.png with path and filename of your 600x400 image 
		// 	// example:  "/images/adblock-greeting.png"  will make the script look in images 
		// 	// for an image named adblock-greeting.png
		// 	var adbImage = "./SunAdBlockStatement.png";
		// 	//  cookieHours will set a cookie for X hours so the popup doesn’t keep hammering
		// 	//  the user on every page load  0.25 = 15 minutes
  //           var cookieHours = 0.10; 
		// 	// DO NOT TOUCH THE 2 BELOW!!!!
  //           var adblock = true;
  //           var adbcontent = false;
  //       </script>
		// <! Change the src="/js/adframe.js" below to match your server webroot location for the adframe.js  -->
  <!--      <script type="text/javascript" src="./js/adframe.js"></script>
		// <! Thats it for configuration!! -->
  <!--      <script type="text/javascript">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</script>
		<!
		    END COPY HERE!!!!!
		--> 

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul><li class="date">Monday, September 28</li></ul>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-3080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="https://cornellsun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7426763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7426763"><a href="https://cornellsun.com/join-the-cornell-daily-sun/">Join The Sun!</a></li>
<li id="menu-item-3082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="https://cornellsun.com/about/">About The Sun</a></li>
<li id="menu-item-1966964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966964"><a href="https://cornellsun.com/advertise/">Advertise</a></li>
<li id="menu-item-53326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="https://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
<li id="menu-item-4199293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199293"><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8">Download our iPhone App</a></li>
<li id="menu-item-5106957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5106957"><a href="https://www.instagram.com/cornellsun/">Instagram</a></li>
<li id="menu-item-5658256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5658256"><a href="https://alumni.cornellsun.com/">Alumni</a></li>
<li id="menu-item-6010150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010150"><a href="https://cornellsun.com/where-did-the-comments-go/">Where Did the Comments Go?</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>						</ul>
					
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://cornellsun.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn"><i class="icon-search"></i></button>
							</div>
						</form>
					</div>

				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://cornellsun.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
							<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://cornellsun.com/"><img src="https://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://cornellsun.com/">
									<img src="https://cornellsun.com/wp-content/uploads/2015/11/sunlogo2015-1.jpg" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-6502187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6502187"><a href="http://specials.cornellsun.com/covid19">COVID-19 Briefing</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-10"><a href="https://cornellsun.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://cornellsun.com/category/news/ithaca/">City</a></li>
	<li id="menu-item-6329837" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-6329837"><a href="https://cornellsun.com/series/covid-19/">Coronavirus</a></li>
	<li id="menu-item-7408259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7408259"><a href="https://cornellsun.com/category/news/bipoc-related/">BIPOC/Related</a></li>
	<li id="menu-item-5560185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5560185"><a href="https://cornellsun.com/category/news/money-and-business/">Money &#038; Business</a></li>
	<li id="menu-item-6146874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6146874"><a href="http://solarflashbacks.cornellsun.com">Solar Flashbacks</a></li>
	<li id="menu-item-6417723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6417723"><a href="https://cornellsun.com/category/news/election2020/">2020 Election</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-11"><a href="https://cornellsun.com/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-6010166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010166"><a href="https://cornellsun.com/join-the-suns-opinion-section/">Join The Sun’s Opinion Section</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-190"><a href="https://cornellsun.com/category/opinion/opinioncolumns/">Columns</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://cornellsun.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://cornellsun.com/category/opinion/lettersfrom/">Letters From</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://cornellsun.com/category/opinion/lettersto/">Letters To</a></li>
	<li id="menu-item-2960338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2960338"><a href="https://cornellsun.com/category/opinion/sex-on-thursday/">Sex on Thursday</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-13"><a href="https://cornellsun.com/category/sports/" class="dropdown-toggle">Sports <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-4093697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093697"><a href="https://cornellsun.com/tag/mens-hockey">Men&#8217;s Hockey</a></li>
	<li id="menu-item-4093698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093698"><a href="https://cornellsun.com/tag/womens_hockey/">Women&#8217;s Hockey</a></li>
	<li id="menu-item-5752010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5752010"><a href="https://cornellsun.com/tag/mens_basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-5752007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5752007"><a href="https://cornellsun.com/tag/womens_basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-6315284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6315284"><a href="https://cornellsun.com/tag/mens_lacrosse/">Men&#8217;s Lacrosse</a></li>
	<li id="menu-item-6315279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6315279"><a href="https://cornellsun.com/tag/womens_lacrosse/">Women&#8217;s Lacrosse</a></li>
	<li id="menu-item-5475308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5475308"><a href="https://cornellsun.com/tag/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-6"><a href="https://cornellsun.com/category/arts/" class="dropdown-toggle">Arts &#038; Entertainment <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-6911159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6911159"><a href="https://cornellsun.com/category/arts/blkvoices/">Blk Voices</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://cornellsun.com/category/arts/artscolumns/">Columns</a></li>
	<li id="menu-item-6444843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6444843"><a href="https://cornellsun.com/category/arts/features-arts/">Features</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185"><a href="https://cornellsun.com/category/arts/artsmusic/">Music <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://cornellsun.com/category/arts/artsmusic/artssingles/">Singles</a></li>
		<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://cornellsun.com/category/arts/artsmusic/testspins/">Test Spins</a></li>
	</ul>
</li>
	<li id="menu-item-4160860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4160860"><a href="https://cornellsun.com/category/arts/movies/">Movies</a></li>
	<li id="menu-item-4651335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4651335"><a href="https://cornellsun.com/category/arts/theater/">Visual Arts</a></li>
	<li id="menu-item-4651322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4651322"><a href="https://cornellsun.com/category/arts/theater/">Theater</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://cornellsun.com/category/arts/artsmusic/concerts/">Concerts</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://cornellsun.com/category/science/">Science</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-8"><a href="https://cornellsun.com/category/dining/" class="dropdown-toggle">Dining <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-133911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133911"><a href="https://cornellsun.com/category/dining/eateries/">Eateries</a></li>
	<li id="menu-item-133910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133910"><a href="https://cornellsun.com/category/dining/recipes/">Recipes</a></li>
	<li id="menu-item-133909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133909"><a href="https://cornellsun.com/category/dining/food-events/">Local Events</a></li>
	<li id="menu-item-2093116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2093116"><a href="https://cornellsun.com/category/dining/food-for-thought/">Food for Thought</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://cornellsun.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-2379100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2379100"><a href="http://specials.cornellsun.com">Specials</a></li>
<li id="menu-item-4510493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4510493"><a href="https://sunspots.cornellsun.com">Sunspots</a></li>
<li id="menu-item-6546007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6546007"><a href="https://cornellsun.com/category/four-twenty/">4/20</a></li>
									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="https://cornellsun.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7426763"><a href="https://cornellsun.com/join-the-cornell-daily-sun/">Join The Sun!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="https://cornellsun.com/about/">About The Sun</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966964"><a href="https://cornellsun.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="https://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199293"><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8">Download our iPhone App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5106957"><a href="https://www.instagram.com/cornellsun/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5658256"><a href="https://alumni.cornellsun.com/">Alumni</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010150"><a href="https://cornellsun.com/where-did-the-comments-go/">Where Did the Comments Go?</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="bs_zones-2" class="widget widget-1 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="69224" keywords="not_home_page,not_landing_page,is_article_page,opinioncolumns,opinion,opinion,st-hilaire-cornell-2020-the-strugglympic-games,post" soft-keywords="true"></broadstreet-zone></div></aside>	</div>
</div>

		<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://cornellsun.com/">
						<span class="sitename" itemprop="name">The Cornell Daily Sun</span>
						<span class="tagline" itemprop="description"> - Independent Since 1880</span>
					</a>
				</h2>
			<a itemprop="url" href="https://cornellsun.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://cornellsun.com/wp-content/uploads/2015/11/cornellsunlogo.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>The Cornell Daily Sun</strong>
		(https://cornellsun.com/2020/09/28/st-hilaire-cornell-2020-the-strugglympic-games/)
	</p>
</header>

		<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			<!-- .btn-navbar is used as the toggle for collapsed navbar content -->
			<a class="btn btn-navbar toggle-nav-bar"  title="More">
				<!-- BEGIN Mobile off-canvas menu button -->
				<div class="bars">
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</div>
				<!-- END Mobile off-canvas menu button -->
			</a>

			<div class="nav-shelf">
				<ul class="nav">
					<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6502187"><a href="http://specials.cornellsun.com/covid19">COVID-19 Briefing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-10"><a href="https://cornellsun.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://cornellsun.com/category/news/ithaca/">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-6329837"><a href="https://cornellsun.com/series/covid-19/">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7408259"><a href="https://cornellsun.com/category/news/bipoc-related/">BIPOC/Related</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5560185"><a href="https://cornellsun.com/category/news/money-and-business/">Money &#038; Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6146874"><a href="http://solarflashbacks.cornellsun.com">Solar Flashbacks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6417723"><a href="https://cornellsun.com/category/news/election2020/">2020 Election</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-11"><a href="https://cornellsun.com/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010166"><a href="https://cornellsun.com/join-the-suns-opinion-section/">Join The Sun’s Opinion Section</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-190"><a href="https://cornellsun.com/category/opinion/opinioncolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://cornellsun.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://cornellsun.com/category/opinion/lettersfrom/">Letters From</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://cornellsun.com/category/opinion/lettersto/">Letters To</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2960338"><a href="https://cornellsun.com/category/opinion/sex-on-thursday/">Sex on Thursday</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-13"><a href="https://cornellsun.com/category/sports/" class="dropdown-toggle">Sports <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093697"><a href="https://cornellsun.com/tag/mens-hockey">Men&#8217;s Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4093698"><a href="https://cornellsun.com/tag/womens_hockey/">Women&#8217;s Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5752010"><a href="https://cornellsun.com/tag/mens_basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5752007"><a href="https://cornellsun.com/tag/womens_basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6315284"><a href="https://cornellsun.com/tag/mens_lacrosse/">Men&#8217;s Lacrosse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6315279"><a href="https://cornellsun.com/tag/womens_lacrosse/">Women&#8217;s Lacrosse</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5475308"><a href="https://cornellsun.com/tag/wrestling/">Wrestling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-6"><a href="https://cornellsun.com/category/arts/" class="dropdown-toggle">Arts &#038; Entertainment <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6911159"><a href="https://cornellsun.com/category/arts/blkvoices/">Blk Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://cornellsun.com/category/arts/artscolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6444843"><a href="https://cornellsun.com/category/arts/features-arts/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185"><a href="https://cornellsun.com/category/arts/artsmusic/">Music <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://cornellsun.com/category/arts/artsmusic/artssingles/">Singles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://cornellsun.com/category/arts/artsmusic/testspins/">Test Spins</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4160860"><a href="https://cornellsun.com/category/arts/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4651335"><a href="https://cornellsun.com/category/arts/theater/">Visual Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4651322"><a href="https://cornellsun.com/category/arts/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://cornellsun.com/category/arts/artsmusic/concerts/">Concerts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://cornellsun.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-8"><a href="https://cornellsun.com/category/dining/" class="dropdown-toggle">Dining <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133911"><a href="https://cornellsun.com/category/dining/eateries/">Eateries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133910"><a href="https://cornellsun.com/category/dining/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133909"><a href="https://cornellsun.com/category/dining/food-events/">Local Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2093116"><a href="https://cornellsun.com/category/dining/food-for-thought/">Food for Thought</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://cornellsun.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2379100"><a href="http://specials.cornellsun.com">Specials</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4510493"><a href="https://sunspots.cornellsun.com">Sunspots</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6546007"><a href="https://cornellsun.com/category/four-twenty/">4/20</a></li>
				</ul>

				<!-- BEGIN Mobile-Only Menu -->
				<ul class="nav visible-phone">
									<li class="menu-item-has-childen dropdown">
						<a href="javascript:void(0);" class="dropdown-toggle">
						Global Navigation							<b class="caret"></b>
						</a>
						<ul id="menu-global-navigation-2" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3080"><a href="https://cornellsun.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7426763"><a href="https://cornellsun.com/join-the-cornell-daily-sun/">Join The Sun!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="https://cornellsun.com/about/">About The Sun</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966964"><a href="https://cornellsun.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53326"><a href="https://cornellsun.com/161-things-every-cornellian-should-do/">161 Things Every Cornellian Should Do</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199293"><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8">Download our iPhone App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5106957"><a href="https://www.instagram.com/cornellsun/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5658256"><a href="https://alumni.cornellsun.com/">Alumni</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010150"><a href="https://cornellsun.com/where-did-the-comments-go/">Where Did the Comments Go?</a></li>
</ul>					</li>
								</ul>
				<!-- END Mobile-Only Menu -->
			</div>
		</div>
	</div>
</nav>

		
		
		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-7522202" class="hnews item post-7522202 post type-post status-publish format-standard has-post-thumbnail hentry category-opinioncolumns category-opinion tag-struggle prominence-category-featured featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

		
	<div class="cds span1"></div><div class="cds span10"></div>
	<header>

		<h5 class="top-date"><span class="time-ago">2 mins ago</span></h5>
		<h5 class="top-tag"><span class="post-category-link"><a href="https://cornellsun.com/category/opinion/" title="Read Articles in the Opinion category">Opinion</a></span></h5>

		<h1 class="entry-title" itemprop="headline">ST. HILAIRE | Cornell 2020: The Strugglympic Games</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Catherine St. Hilaire</span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2020-09-28T01:06:28+00:00"><span class="time-ago">2 mins ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https://cornellsun.com/2020/09/28/st-hilaire-cornell-2020-the-strugglympic-games/"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=ST. HILAIRE | Cornell 2020: The Strugglympic Games&url=https://cornellsun.com/2020/09/28/st-hilaire-cornell-2020-the-strugglympic-games/&via=cornellsun"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://cornellsun.com/category/opinion/"><i class="icon-link"></i> <span>More on Opinion</span></a></li>
<li><a href="https://cornellsun.com/category/opinion/feed/"><i class="icon-rss"></i> <span>Subscribe to Opinion</span></a></li>
<li><a href="https://twitter.com/cornellsun"><i class="icon-twitter"></i> <span>Follow this author</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="Since 2020 started, everyone has competed in at least one strugglympics, and everyone is going for gold.
" />
<meta itemprop="datePublished" content="2020-09-28T01:06:28+00:00" />
<meta itemprop="dateModified" content="2020-09-28T01:08:01+00:00" />
<meta itemprop="image" content="https://i0.wp.com/cornellsun.com/wp-content/uploads/2020/09/Quote-Block-Templates-5-30.png?resize=140%2C140" />
	</header><!-- / entry header -->

	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p>You know what I hate? Competing in the “Strugglympics.” I don’t remember where I initially learned the term but I know that it has seamlessly made its way into my daily vernacular. For those of you who don’t know what it refers to, urban dictionary defines it as “When one person, after hearing of the difficulties of another person or persons, tries to top the difficulties and struggles by showing how much harder they&#8217;ve had it.”</p><p>For example: “I have a prelim this week and I am really worried about it.” A non-Strugglympian would respond in a comforting way. They’d maybe ask the person what’s going on, attempt to reassure them. A seasoned Strugglympian, however, would counter with something along the lines of, “Wow, really? I have two prelims this week and one of them is physics. I’m sure you’ll be fine.” Isn’t that infuriating? When did people stop letting us revel in our problems?</p><p>Since 2020 started, everyone has competed in at least one strugglympics, and everyone is going for gold. It’s unfortunate because this year has been marked with loss, a fact that was succinctly mentioned in my good sis <a href="https://cornellsun.com/2020/09/15/waite-2020-and-the-trauma-it-reignited/">Sidney Waite’s latest, <em>Waite, What?</em></a> There are Strugglympians everywhere: In your lectures, your clubs, your friend circles, probably in the mirror. I can admit it: I hate the petty competition, but I’ve definitely played the game myself.</p><p>The other day I found myself partaking in the Strugglympics while talking with my friend about studying abroad. I told her that I couldn&#8217;t understand why people had become so invested in something that was unlikely to happen. Afterall, I had made my peace with the fact that I wasn’t going anywhere this spring. It really does be like that sometimes. And to an extent, I think my admission was true. 19-year old, present-day Catherine had made peace with the fact that her dreams of a spring 2021 study abroad at Oxford just wasn’t going to happen. What I failed to consider was that the 15-year-old version of myself who promised to study at Oxford when she went to college had not made peace with the harsh reality. I think that’s why when the email came, I started to cry.</p><p>For reference, <i>I </i>wasn’t the one crying. It was my younger self who was upset at the fact that she had done all this work to get into a dream program that was ruined due to a virus she was convinced was out to get her. I was mourning my study abroad plans that had been set since last October, and I didn’t even get the chance to do so before we were onto one of our <a href="https://cornellsun.com/2020/09/20/historic-jurist-and-heroic-inspiration-the-life-and-legacy-of-supreme-court-justice-ruth-bader-ginsburg-54/">nation’s biggest losses</a>; that of Ruth Bader Ginsburg ’54.</p><p>This year, we haven’t been entitled to mourning like we used to. It started when <a href="https://cornellsun.com/2020/01/26/bulkeley-remembering-kobe-bryant/">Kobe Bryant passed away</a>, and people likened the experience to losing a family member. They were met with inconsiderate responses. <a href="https://cornellsun.com/2020/08/31/remembering-chadwick-boseman/">Chadwick Boseman passed</a>, and I, along with my friends, found myself mourning my first black superhero. People didn’t fail to remind us that he was just an actor, and that hundreds had lost “actual family and friends” to COVID-19. When Ruth Bader Ginsburg died, people likened it to losing their grandmother, but didn’t get the chance to grieve. Instead, we were immediately confronted with the fact that her replacements and the Senate were <a href="https://cornellsun.com/2020/09/22/trump-shortlists-cornell-alumna-to-replace-justice-ruth-bader-ginsburg-54/">ready to make shit happen</a>. We don’t get a chance to breathe, or just be sad anymore. Everyone is too busy moving on to the societal implications of our trauma, effectively invalidating our daily struggles.</p><p>I came out of quarantine really jaded. I had learned to push my emotions to the side a little too well. I forced myself to see the uninterrupted time spent at home as “a blessing to practice self-improvement”: Pick up a hobby, start exercising, become better. Twitter was an endless feed of people who lost thirty pounds while being home, started a business, even wrote a book. I sat there, helpless, upset and resentful towards a virus that robbed me of so much. I have yet to confront that.</p><p>Instead, it was time to tune into CNN, watch a colossal number <a href="https://cornellsun.com/2020/04/23/crowded-and-concerned-life-inside-of-covid-19-hotspots/">climb higher daily</a> and reconcile myself with the fact that it represented lives lost. From there, I had to get up and fight for my life, and the lives of my dad, my brother, my uncles and my cousins as Black men in this country with <a href="https://cornellsun.com/2020/06/08/cornell-law-professor-discusses-importance-of-legal-change-for-black-lives-matter-movement/">targets forever on their backs</a>. I have yet to stew in it, in the stack of L’s that I have acquired, from January until now.</p><p>I’m still really upset about Oxford. In a way I feel that I was entitled to the experience, after spending hours on a personal statement and making sure my resume was immaculate. However, I can’t go, and that’s something I will continue to work through for myself .</p><p>To my peers who have lost things that are really important to them, but seem miniscule in the grand scheme of things, please allow yourself to mourn them. To the Class of 2021, I’m sorry that your senior year looks like this; to the Class of 2024 (my brother Charles included) I’m sorry that your introduction to college looks like this; to the people who were unable to return to Cornell this semester, I’m sorry that you aren’t able to be in Ithaca; and to my fellow study-abroad hopefuls, I’m sorry we were robbed of this experience — we’ll see the world one day. Oh, and to the Strugglympians who are so determined to get the gold even if it means invalidating other people’s feelings along the way, do us all a favor: Sit down and shut up.</p><p>&nbsp;</p><p><em>Catherine St. Hilaire is a junior in the School of Industrial and Labor Relations. She can be reached at cas529@cornell.edu.</em> Candid Cathy <em>runs every other Monday this semester.</em></p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="widget_sp_image-7" class="widget widget-1 odd default hidden-desktop widget_sp_image clearfix"><h3 class="widgettitle">The Sun, now for iPhone</h3><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8" target="_self" class="widget_sp_image-image-link image-click-track" title="The Sun, now for iPhone"><img width="1170" height="1656" alt="The Sun, now for iPhone" class="attachment-full" style="" src="https://i2.wp.com/cornellsun.com/wp-content/uploads/2018/11/LaunchGraphic.png?fit=1170%2C1656" /></a></aside><aside id="bs_zones-8" class="widget widget-2 even default bs_zones clearfix"><div><broadstreet-zone zone-id="69226" keywords="not_home_page,not_landing_page,is_article_page,opinioncolumns,opinion,opinion,st-hilaire-cornell-2020-the-strugglympic-games,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="widget_sp_image-11" class="widget widget-4 even default widget_sp_image clearfix"><a href="https://alumnirecords.org/cdsaa/Default.asp" target="_blank" class="widget_sp_image-image-link" title=""><img width="140" height="140" alt="" class="attachment-thumbnail aligncenter" style="" src="https://i2.wp.com/cornellsun.com/wp-content/uploads/2019/10/support-the-sun-giving-button-FINAL-RGB.jpg?resize=140%2C140" /></a></aside><aside id="text-37" class="widget widget-5 odd default widget_text clearfix"><h3 class="widgettitle"><a href="http://alumnirecords.org/cdsaa">Click Here to Donate To The Sun</a></h3>			<div class="textwidget">We are an independent, student newspaper. Help keep us reporting with a tax-deductible donation to the Cornell Daily Sun Alumni Association, a non-profit dedicated to aiding The Sun. </div>
		</aside><aside id="largo-related-posts-widget-3" class="widget widget-6 even default largo-related-posts clearfix"><h3 class="widgettitle">Related</h3><ul class="related"><li><a href="https://cornellsun.com/2013/11/06/byrne-five-adventures-in-childcare/"/></a>				<h4><a href="https://cornellsun.com/2013/11/06/byrne-five-adventures-in-childcare/" title="Read: ">BYRNE | Five Adventures in Childcare</a></h4>
				<h5 class="byline">
					<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://cornellsun.com/author/sarahbryne/" title="Read All Posts By Sarah Byrne" rel="author">Sarah Byrne</a></span></span></span>
					<time class="entry-date updated dtstamp pubdate" datetime="2013-11-06T15:39:30+00:00">November 6, 2013</time>
				</h5>
				<p>Ever since I’ve been old enough to be left home alone, I have been babysitting every child I know. Neighbors, family friends, cousins, friends of cousins, friends of cousins of friends; if I know a human person under the age of 10, I’ve probably babysat him or her. </p>
</li><li><a href="https://cornellsun.com/2013/09/11/byrne-five-childhood-activities-that-never-paid-off-in-real-life/"/></a>				<h4><a href="https://cornellsun.com/2013/09/11/byrne-five-childhood-activities-that-never-paid-off-in-real-life/" title="Read: ">BYRNE | Five Childhood Activities that Never Paid Off in Real Life</a></h4>
				<h5 class="byline">
					<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://cornellsun.com/author/sarahbryne/" title="Read All Posts By Sarah Byrne" rel="author">Sarah Byrne</a></span></span></span>
					<time class="entry-date updated dtstamp pubdate" datetime="2013-09-11T15:41:55+00:00">September 11, 2013</time>
				</h5>
				<p>As a junior, I feel like I’m getting perilously close to entering what some might call the “real world,” what others might call “adulthood,” and what I call “scary.” With this old age comes a (very) small bit of wisdom, and I feel that I can now confidently assess some of the decisions I made earlier in life. I’m not sure about everyone else, but I know that I definitely used to take everything way too seriously. </p>
</li></ul></aside></div>
	

</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span3" style="text-align: center; padding-top: 20px">
			
			
			<ul id="footer-social" class="social-icons" style="display: inline">
				<li><a href="https://cornellsun.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/cornellsun/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/cornellsun/" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/user/CornellSunVideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>			</ul>

		</div>
			
		<div class="span4">
		<img src="https://cornellsun.com/wp-content/themes/largo-dev/img/sunlogo.png">
		</div>

		<div class="span5" style="padding-left: 40px">
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit" style="padding-top: 20px">&copy; Copyright 2020, The Cornell Daily Sun</p>
								
				<ul id="menu-footer-bottom" class="menu"><li id="menu-item-430151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-430151"><a href="https://cornellsun.com/">Home</a></li>
<li id="menu-item-430152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430152"><a href="https://cornellsun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-429927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429927"><a href="https://cornellsun.com/advertise/">Advertise</a></li>
<li id="menu-item-603097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603097"><a href="https://cornellsun.com/wp-content/uploads/2018/07/CDS-Publication-Calendar-2018-2019.pdf">Publication Calendar</a></li>
<li id="menu-item-429940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429940"><a href="http://cornellsun.us11.list-manage.com/subscribe?u=4b78f4e0069984bfbb20955f8&#038;id=08b5503d55">Email Subscription</a></li>
<li id="menu-item-4199306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4199306"><a href="https://itunes.apple.com/us/app/cornell-daily-sun/id1375063933?mt=8">Download our iPhone App</a></li>
<li id="menu-item-7197484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7197484"><a title="Staff" href="https://cornellsun.com/staff/">Staff</a></li>
</ul>			</div>
		</div>

			
		</div>

		<!--<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>-->
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','opinioncolumns','opinion','opinion','st-hilaire-cornell-2020-the-strugglympic-games','post']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["opinioncolumns","opinion","opinion","st-hilaire-cornell-2020-the-strugglympic-games","post"],"url":"st-hilaire-cornell-2020-the-strugglympic-games"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=128984581134954&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2463518-1', 'auto');
  ga('send', 'pageview');

</script><meta id='ba_s' data-o="{&quot;tid&quot;:&quot;UA-2463518-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:461608,&quot;dl&quot;:&quot;\\.avi|\\.dmg|\\.doc|\\.exe|\\.gz|\\.mpg|\\.mp3|\\.pdf|\\.ppt|\\.psd|\\.rar|\\.wmv|\\.xls|\\.zip&quot;,&quot;s&quot;:0,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[1,&quot;Columns,Opinion&quot;],&quot;a&quot;:[2,&quot;Opinion Department&quot;],&quot;t&quot;:[3,&quot;Struggle&quot;],&quot;y&quot;:[4,2020],&quot;r&quot;:[5,&quot;guest&quot;]}}" />	<div style="display:none">
	</div>
<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https://cornellsun.com/2020/09/28/st-hilaire-cornell-2020-the-strugglympic-games/"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=ST. HILAIRE | Cornell 2020: The Strugglympic Games&url=https://cornellsun.com/2020/09/28/st-hilaire-cornell-2020-the-strugglympic-games/&via=cornellsun"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email custom-share-button share-button"><a><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://cornellsun.com/category/opinion/"><i class="icon-link"></i> <span>More on Opinion</span></a></li>
<li><a href="https://cornellsun.com/category/opinion/feed/"><i class="icon-rss"></i> <span>Subscribe to Opinion</span></a></li>
<li><a href="https://twitter.com/cornellsun"><i class="icon-twitter"></i> <span>Follow this author</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="https://cornellsun.com/wp-content/themes/largo-dev/js/floating-social-buttons.min.js?ver=0.5.4" async></script>
						<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<!--Twitter-->
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		<script type='text/javascript' src='https://cornellsun.com/wp-includes/js/comment-reply.min.js?ver=4.6.19'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/cornellsun.com\/wp-admin\/admin-ajax.php","countdownNonce":"e88c9226ef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/cornellsun.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202040'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display_article":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/largoCore.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/navigation.min.js?ver=0.5.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/largoPlugins.js?ver=0.5.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/themes/largo-dev/js/jquery.idTabs.js?ver=0.5.4'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://ox-d.oncampusweb.com/w/1.0/jstag?ver=1.0.0'></script>
<script type='text/javascript' src='https://cornellsun.com/wp-includes/js/wp-embed.min.js?ver=4.6.19'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.1',blog:'57869047',post:'7522202',tz:'-4',srv:'cornellsun.com'} ]);
	_stq.push([ 'clickTrackerInit', '57869047', '7522202' ]);
</script>

</body>
</html>
